1.    21 Jul 2017 #1
    Join Date : Jul 2017
    Posts : 4
    windows 10

    Changing the wifi channel of a adhoc windows 10 hosted network


    I have created a ad-hoc network from windows 10, I have been using it for almost a year with no complications. Recently I bought a cheap laptop and installed cloudready, for some reason it can't recognize wireless channel 1 but can recognize 6. So I wanted to change the channel of my ad-hoc network.The things I have done:
    • Tried changing it from the advance tab the option does not exist.
    • Searched the internet for a similar issue, found one at StackOverflow decided on using the solution given by @not2qubit -
    • I decided on enabling the option from the inf file
    • Tried finding the .inf file from cmd using this,
    • Code:
      netsh wlan show all
    • received this,

    Code:
     Driver                    : Intel(R) Dual Band Wireless-AC 3165    Vendor                    : Intel Corporation    Provider                  : Intel    Date                      : 17.05.2017    Version                   : 19.51.2.4    INF file                  : ????
    • Seeing the inf file directory was ???? I found the driver my device was using from device manager and used DriverExtractor to confirm it was the same inf file.
    • Searched the inf file for `adhocchannelselect.reg` and `adhoc` didn't return any results.



    Appreciate any and all help.The solution can be completely different than the one I am trying to use, as long as it works. The device I am using is MSI GE72 6QF Apache Pro laptop..I am using the latest version of windows 10.I am using the latest wireless drivers from intel for my device(intel AC 3165).
      My ComputerSystem Spec
  2.    24 Jul 2017 #2
    Join Date : Jul 2017
    Posts : 4
    windows 10
    Thread Starter

    I am a newbie in this forum so I don't know if I can bump the thread or not, but I am doing it regardless with this post. *sigh* should have stopped at the bump.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Microsoft Hosted Network Virtual Adapter is missing
hello , the title pretty much says it all. i cant create a virtual wifi network using this command netsh wlan start hostednetwork (the "set" command works) the solution is to enable Microsoft Hosted Network Virtual Adapter which is missing ,...
Network and Sharing
Hosted Network couldn't be started
Hi, I am trying to make my laptop act as a wifi router following this tutorial: Create Wi-Fi Hotspot in Windows 10 using Command Prompt - Technical Notes however, in step two an error occurs stating that "The hosted network couldn't be...
Network and Sharing
Microsoft Network Hosted Virtual Adapter Driver uninstalled
The other day I went to start up my VPN Virtual AP for my Chromecast and iPad to connect to via my Windows 10 Machine using the following commands (have done this several times before and it has worked fine): netsh wlan set hostednetwork mode=allow...
Drivers and Hardware
Missing network shares after changing wifi adapters
I added a new wifi repeater to my LAN. When i connect through it (better signal strength) to my modem i still have the internet. But none of my mapped drives work and i can't see any Homegroup PC's on my lan. As soon as i switch back to my...
Network and Sharing
Realtek RTL8723BS does not support hosted network
Hi, I am trying to start a hosted network on my Windows 10 system, but every time I got something like "The group or resource is not in the correct state." I then ran "netsh wlan show driver" and see that it is using a Realtek RTL8723BS driver which...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:51.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums