Page 3 of 4 FirstFirst 1234 LastLast
  1.    31 Jul 2017 #21
    Join Date : Aug 2015
    Cupertino
    Posts : 25
    Windows 10 Home
    Thread Starter

    Quote Originally Posted by Caledon Ken View Post
    Could be but I thought you had shut IPv6 off.
    Here is another way
    Enable or Disable IPv6 in Windows
    Sorry, I should have mentioned it - yes I had turned it off, but it didn't change the behavior, so I turned it on again.
    Having said that, since this morning, after I set the registry key *and* changed the channel to 8 for the 5G connection, the laptop has not dropped the wifi - yet.
      My ComputerSystem Spec
  2.    31 Jul 2017 #22
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,027
    Windows 10 Pro Build 1703

    Perfect. When you are sure if you could mark thread solved others will find. Thanks.
      My ComputerSystem Spec
  3.    01 Aug 2017 #23
    Join Date : Aug 2015
    Cupertino
    Posts : 25
    Windows 10 Home
    Thread Starter

    Bad news - the issue remains. It just happened, and the event viewer *did not* register that previous IPv6 event.

    (The event viewer did not register the event "Your computer has lost the lease to its IP address 2605:6000:ec8c:9000::2 on the Network Card with network address 0x40E230858D41." corresponding to the time that the Win10 laptop lost its connection).

    The channel change didn't fix it.
    Turning off IPv6 didn't fix it.
    The register key didn't fix it.

    I'm going to try other options too, such as sitting at a Starbucks all day, to see if the problem is with my WiFi router.

    Any other suggestions are welcome.
      My ComputerSystem Spec
  4.    01 Aug 2017 #24
    Join Date : Jul 2017
    Posts : 58
    Windows 10

    Quote Originally Posted by kunalashar View Post
    Bad news - the issue remains. It just happened, and the event viewer *did not* register that previous IPv6 event.

    (The event viewer did not register the event "Your computer has lost the lease to its IP address 2605:6000:ec8c:9000::2 on the Network Card with network address 0x40E230858D41." corresponding to the time that the Win10 laptop lost its connection).

    The channel change didn't fix it.
    Turning off IPv6 didn't fix it.
    The register key didn't fix it.

    I'm going to try other options too, such as sitting at a Starbucks all day, to see if the problem is with my WiFi router.

    Any other suggestions are welcome.


    did you reset your router to factory default settings?
    have you tried with a usb wifi adapter?
      My ComputerSystem Spec
  5.    01 Aug 2017 #25
    Join Date : Aug 2015
    Cupertino
    Posts : 25
    Windows 10 Home
    Thread Starter

    Quote Originally Posted by Christoph34 View Post
    did you reset your router to factory default settings?
    No, 'cos its a Spectrum (Time Warner) router that'd get messed up.

    Quote Originally Posted by Christoph34 View Post
    have you tried with a usb wifi adapter?
    No; I'll try and get me one of them.
      My ComputerSystem Spec
  6.    02 Aug 2017 #26
    Join Date : Jul 2017
    Posts : 58
    Windows 10

    Quote Originally Posted by kunalashar View Post
    No, 'cos its a Spectrum (Time Warner) router that'd get messed up.
    No; I'll try and get me one of them.


    please try this;


    set you're paging file to 3 GB or more
      My ComputerSystem Spec
  7.    02 Aug 2017 #27
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,027
    Windows 10 Pro Build 1703

    After you try page file could you also re-install the old driver and test. Thanks.
      My ComputerSystem Spec
  8.    02 Aug 2017 #28
    Join Date : Aug 2015
    Cupertino
    Posts : 25
    Windows 10 Home
    Thread Starter

    Quote Originally Posted by Christoph34 View Post
    please try this;
    set you're paging file to 3 GB or more
    Thanks Christoph34, but that didn't change the behavior. I'm going to try to set the driver to an old one, like @Ken suggested.
      My ComputerSystem Spec
  9.    02 Aug 2017 #29
    Join Date : Oct 2014
    Trnava
    Posts : 2,863
    Windows 10.4 Home 1709 x64

    Quote Originally Posted by kunalashar View Post
    Turning off IPv6 didn't fix it.
    Try to use this in CMD, also un-check IPv6 in adapter's options. Then restart.
    Code:
    netsh int ipv6 isatap set state disabled
    netsh int teredo set state disabled
    netsh interface ipv6 6to4 set state state=disabled undoonstop=disabled
    reg add "HKLM\System\CurrentControlSet\Services\Tcpip6\Parameters" /v "DisabledComponents" /t REG_DWORD /d "255" /f



    You could temporarily try to disable the rest, set custom DNS, uninstall all network protocols but IPv4.
    Code:
    wmic nicconfig where DHCPEnabled=TRUE call SetDNSServerSearchOrder ("208.67.222.222","208.67.220.220")
    reg add "HKLM\System\CurrentControlSet\Services\NetBT\Parameters" /v "EnableLMHOSTS" /t REG_DWORD /d "0" /f
    wmic nicconfig where TcpipNetbiosOptions=0 call SetTcpipNetbios 2
    wmic nicconfig where TcpipNetbiosOptions=1 call SetTcpipNetbios 2
    Attached Thumbnails Attached Thumbnails capture_07062017_234241.jpg  
      My ComputerSystem Spec
  10.    02 Aug 2017 #30
    Join Date : Jul 2017
    Posts : 58
    Windows 10

    update windows 10 now, they resolved some issues
      My ComputerSystem Spec

 
Page 3 of 4 FirstFirst 1234 LastLast


Similar Threads
Thread Forum
Wireless Connection Drops
Hello everyone. I got MSI GP62-2QE laptop and have been using Windows 10 since I bought it without having a problem. But few days ago when I was playing an offline game my wi-fi connection dropped. I tried to connect back, and I actually succeed but...
Network and Sharing
Pc drops wireless when playing online games
Hi everyone, I have an issue i cant seem to find out about anywhere on the net. I have a broadcom 802.11n wireless card in my comp google fiber internet half a room away. and anytime I play online games such as wow, or guildwars 2 I get disconnected...
Network and Sharing
WiFi drops out and can't reconnect, computer hangs on shutdown/restart
Hey all, Hope I can get some help with a problem that has been bugging me since I installed W10. This problem appears to be random and happens a couple of time a month. It is really annoying. What happens is, the WiFi appears to stop working....
Network and Sharing
Wireless connection randomly drops
So i currently have a MSI GT80 Titan running killer wireless 1525 network adapter and am constantly seeing network drops to the point where i get an exclamation mark over my wireless icon and no activity. Connection shows connected but no speed,...
Network and Sharing
Solved Network Disconnect and Reconnect
Hello Since upgrading to Windows 10 I been getting random network disconnects? in Event Viewer I get load of these errors Event 27 Intel(R) 82579V Gigabit Network Connection Network link is disconnected. Event 33 Intel(R) 82579V Gigabit...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:37.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums