One computer only connecting to Internet via Ethernet in Router


  1. Posts : 16
    Windows 10
       #1

    One computer only connecting to Internet via Ethernet in Router


    Hi everyone,

    Currently my setup is modem-> Asus 68U Router-> 24 port switch

    There are a couple of things that go direct to my router, but for the most part everything goes into the switch including 3 different computers.

    Yesterday that power went out at my house and everything rebooted. For whatever reason one of the desktops will now only get internet access if I plug it in directly to the modem. The switch or router just gives me the yellow triangle saying no Internet access.

    Everything else plugged into the router and switch works as before. I have no idea how to fix this.

    Thanks,
      My Computer

  2. TV2's Avatar
    TV2
    Posts : 1,772
    W10 Pro 20H2
       #2

    The tried and true:
    • Power off all devices and PCs, and power off or unplug the Router, switch, and modem.
    • Wait about 30 seconds.
    • Power on the modem. Wait until all the connectivity lights are done and lit up.
    • Power on the Router. Wait until all the connectivity lights are done and lit up.
    • Power on the Switch.
    • Power on the PCs, then the other connected devices.

    See if that works.
      My Computers


  3. Posts : 16
    Windows 10
    Thread Starter
       #3

    OK, I wont be able to test until tonight. I assume that I plug the computer in question into the switch when doing this.
      My Computer

  4. TV2's Avatar
    TV2
    Posts : 1,772
    W10 Pro 20H2
       #4

    You would plug it into whichever device you want it to work in permanently.
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:07.
Find Us




Windows 10 Forums