1.    13 Jul 2017 #1
    Join Date : Apr 2016
    Posts : 2
    Windows 10, 7, 8.1, Centos 6-7, Red Hat 5-6, WS2K8R2

    Windows 10 Pro system in old AD (WS2K3) domain looses connectivity...


    I have been trying to sort a system for 6 weeks that looses connectivity every couple-three days. The other Windows 10 Pro systems on the LAN and domain do not exhibit this problem. The system is a desktop PC and is connected via a wired connection. It is an i7 Intel NUC and was installed clean on W10. If I reboot the system, it is fine for a couple-three days. I've run Network Reset.Reset Windows firewall. I've uninstalled apps that communicate outside of the system and to the Internet and installed them on other systems. I've run sfc /SCANNOW. There are no error messages that come up. The Windows logs show nothing unique to when the box stops communicating. When this system looses connectivity, it is to other systems on the LAN, server shares and the Internet - and visa-versa. It is like it is in a lock-down mode or airplane mode, but the network adapter is still up and has an IP and... Any ideas welcome!
      My ComputerSystem Spec
  2.    13 Jul 2017 #2
    Join Date : Jul 2016
    Crewe Cheshire
    Posts : 1,466
    windows 10

    When it happens can you ping by name other pcs on lan does it still have internet. When it drops run this util does that find everything ok and what is the master browser? NetBScanner - NetBIOS scanner
      My ComputerSystem Spec
  3.    13 Jul 2017 #3
    Join Date : Apr 2016
    Posts : 2
    Windows 10, 7, 8.1, Centos 6-7, Red Hat 5-6, WS2K8R2
    Thread Starter

    Thank you for the reply. I cannot ping to or from the system via DNS or IP. I will try NetBTScanner next time it looses it.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved NAS looses DNS name
Since two weeks, I can not find my QNAP NAS with the name, only with the ip address. After a forced restart, everything is back. But after the automatic shut down over the night and automatic restart the day after, the problem is back. The only...
Network and Sharing
Intel HD 530 looses second monitor when TV is off
My config: Intel Core i5 6500 with Intel HD 530 Gigabyte H170 Motherboard AMD Radeon R9 380 Windows 10 ver.1511 with all latest drivers are installed. A regular ASUS Monitor is connected through DVI to AMD Radeon Graphics Card and is set as...
Graphic Cards
System Event Notification errors with domain logins
Hey guys, This error started happening only on computers with 1511 installed. The original RTM of Windows 10 doesn't do this, nor do Windows 7, 8 and 8.1. I tried some Google searches but all I see are relevant to 7 or 8, not Windows 10. It...
Network and Sharing
IPv6 Looses Connectivity on Reboot
Everytime I fully shut down my computer or reboot it, my IPv6 internet keeps dropping. I do have IPv6 from my ISP and I am using Google's public DNS servers for my IPv6. Everytime it looses connectivity, it still remains connected to the network but...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:44.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums