1.    09 Jul 2017 #1
    Join Date : Jul 2017
    Posts : 1
    Ubuntu 16.04

    Network Connection Issue?


    Something strange is happening here. I am able to connect to the internet/RDP/DB on my server, receive ping requests, but it's showing an exclamation mark on the network icon and when I view the network information it says:

    Unknown: The dependency service or group failed to start.

    I've tried resetting the TCP/IP stack and running a system file checker.
      My ComputerSystem Spec
  2.    09 Jul 2017 #2
    Join Date : May 2015
    Central IL
    Posts : 4,221
    Mac OS Sierra

    Really need more information such as you are attempting to access a server on your network, or are you trying to connect to another computer through the Internet.

    Also need a screenshot of the Network error that you are getting.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Unidentified Network / No Connection
After much skepticism towards Windows 10, I finally decided to give in and upgrade from Windows 7 before the deadline, but much to my dismay, I encountered this problem as soon as the new OS finished installing, and I was unable to activate the...
Network and Sharing
Solved Internet Connection Issue
I have been troubleshooting this issue for a week now - following suggested solutions for problems similar (although not identical) to mine, to no avail. I believe I have finally narrowed down what event is causing my internet connection to be...
Network and Sharing
Solved no network connection = no ability to enter password = no network conn
Hi all. Not too good with computer issues, but I have been reluctantly chosen as the household tech wizard. lol Husband updated his laptop to Windows 10 several months ago. So far it's been good, and he likes it...that is until this morning. He...
Network and Sharing
Switching from ethernet connection to Wifi issue
Hi guys. Bit of a "first world problem" here i know but it is slightly irritating and really would appreciate any help There is 2 computers and 2 virgin superhubs in the house i live in (not both mine) both ethernet connected. Occasionally i...
Network and Sharing
Network adapter issue, not a driver issue.
After installing Windows 10 the wired Ethernet adapter is missing from the device manager. I found similar threads in the forum but most of the answers concern downloading of drivers for the adapter. My question is how do I download the adapter. One...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:31.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums