Page 1 of 2 12 LastLast
  1.    04 Jul 2017 #1
    Join Date : Sep 2015
    Posts : 23
    Windows 10 Home 64-bit (10.0, Build 14393)

    DNS server not responding on desktop PC - with error 651


    I've had this problem since 26th June, and [while using my laptop to post this through my own wifi - so I know it's just my desktop that's the problem] here are what I've tried so far (that I can remember trying). It might be a bit jumbled, as I'm still trying different things as I type:


    • Running the troubleshooter [which gives me a 'DNS server not responding' message]
      -under troubleshoot options>Network adapter = "Ethernet 2" does not have a valid IP configuration
    • Switching router off [wait 30 secs] and turn it on again
    • Changing the DNS server [to OpenDNS]
    • Flushed the DNS cache - including:
      ipconfig /registerdns
      ipconfig /release
      ipconfig /renew

      netsh winsock reset catalog
      netsh int ip reset reset.log
    • Done a Network Reset
    • I don't have any System Restore dates before this problem happened (I think this was to do with the Firefox problem I was having as well; I can't remember what I was doing with it to lose my previous System Restores)
    • I've tried using the Repair Install (I used it before - succesfully - when I had the wallpaper chaning issue), but this time it gets to 46%, and it's stuck on there and doesn't complete it [I started it at 11am, and by 11pm it was STILL on 46% - so a full 12 hours)


    It says I'm on a 'guest or public' network [connected to Ethernet 2*], and under network connections there are 2 'networks':
    'Broadband Connection'
    [disconnected]
    WAN Miniport (PPOE)
    and
    Ethernet 2*
    Unidentified network
    NVIDIA nForce Networking Controller

    Double clicking the first one [the PPOE one] brings me to the VPN setting - to which I don't have one**. To change the settings of the first one, I don't know what I'm doing from thereon (under 'Broadband Connection Properties>Networking>IPV4>install...)

    My knowledge of the networking side of things isn't very good.

    **I uninstalled my antivirus [Avast! free] and firewall [ZoneAlarm free] when I was trying to get Firefox to work (to which on both my desktop and laptop it's been constantly saying I'm not connected to a VPN under 'Secureline VPN' for months now, but that's another issue).

    My desktop is [supposed to be] connected to a router FYI, not via wifi.

    Any help will truly be appreciated ^^

    Ps. It only works in SafeMode [with Networking]
    Pps. Did a search on here and found the MiniToolBox, so I've attached the MTB file as well.
    DNS server not responding on desktop PC - with error 651 Attached Files
      My ComputerSystem Spec
  2.    04 Jul 2017 #2
    Join Date : Jul 2016
    Crewe Cheshire
    Posts : 1,451
    windows 10

    The minilog isnt a full log

    Please download and save FRST 64bit or FRST 32 bit to your Desktop.

    http://download.bleepingcomputer.com/farbar/FRST.exe
    http://download.bleepingcomputer.com/farbar/FRST64.exe

    Right click to run as administrator (XP users click run after receipt of Windows Security Warning - Open File). When the tool opens click Yes to disclaimer.
    Make sure that Addition option is checked.
    Press Scan button.
    It will produce a log called FRST.txt in the same directory the tool is run from.
    Please copy and paste both logs back here.
    The first time the tool is run it generates another log (Addition.txt - also located in the same directory as FRST.exe/FRST64.exe). Please also paste that along with the FRST.txt into your reply.

    Check Fire Fox and IE that ther eisnt a proxy set
    You dont get a correct ip this can be down to Avast as it doesnt remove everythng so you need to run their tool Avast Uninstall Utility | Download aswClear for Avast Removal
    Same goes for zonalarm ZoneAlarm Uninstall Tool Download
    There are 15668 entries. in your host file reset to back to default


      My ComputerSystem Spec
  3.    09 Jul 2017 #3
    Join Date : Sep 2015
    Posts : 23
    Windows 10 Home 64-bit (10.0, Build 14393)
    Thread Starter

    OK, I've done what you asked (including the uninstall files). Here are the FRST and addition.txt files attached.

    in the ...\etc. folder I could only see hosts - plural (including 19 hosts.[numbers...].backup files). So I've renamed hosts to hosts.bak, and added the new file that should reset it to default.

    It's a good job I've got a laptop to download and transfer these thing across


    Ps. I've managed to do a Repair Install, but it hasn't fixed the issue (but my Desktop does appear to be running a lot faster because of it anyway, heh)
    DNS server not responding on desktop PC - with error 651 Attached Files
      My ComputerSystem Spec
  4.    12 Jul 2017 #4
    Join Date : Sep 2015
    Posts : 23
    Windows 10 Home 64-bit (10.0, Build 14393)
    Thread Starter

    Sorry to bump this thread, but I still need help with this problem.
      My ComputerSystem Spec
  5.    14 Jul 2017 #5
    Join Date : Jul 2016
    Crewe Cheshire
    Posts : 1,451
    windows 10

    On the test you dont get an ip but you have so many security products running they will just block each other and stop the internet if it works in safe mode then a lot of the security wont load thats why it works.
    A lot of products when you remove them dont reset the network setting and you need to go to the makers site and get an extra tool to remove all traces. You still showing as having several firewalls running and you need the avast removal tool Spybot is corrupted
    Firefox is set to look for a proxy it shouldnt be looking for a proxy

    Remove all this software it actually makes your system less secure check for each product to see if there is a removle toll to run after you uninstall

    Internet Security Essentials (HKLM-x32\...\ComodoIse) (Version: 1.2.419616.81 - Comodo)
    IObit Uninstaller (HKLM-x32\...\IObitUninstall) (Version: 6.1.0.510 - IObit)
    Spybot - Search & Destroy (HKLM-x32\...\{B4092C6D-E886-4CB2-BA68-FE5A99D31DE7}_is1) (Version: 2.5.43 - Safer-Networking Ltd.)
    Spybot Anti-Beacon (HKLM-x32\...\{419A7FCF-93E1-474D-BFE9-987CF3F90C88}_is1) (Version: 1.5 - Safer-Networking Ltd.)
    SpywareBlaster 5.5 (HKLM-x32\...\SpywareBlaster_is1) (Version: 5.5.0 - BrightFort LLC)
    SUPERAntiSpyware (HKLM\...\{CDDCBBF1-2703-46BC-938B-BCC81A1EEAAA}) (Version: 6.0.1244 - SUPERAntiSpyware.com)
    Zemana AntiLogger (HKLM-x32\...\{8F0CD7D1-42F3-4195-95CD-833578D45057}_is1) (Version: 2.72.0.327 - Zemana Ltd.)
    ZoneAlarm Firewall (HKLM-x32\...\{F21C5C41-E759-472F-B5AE-501AC583B693}) (Version: 15.0.653.17211 - Check Point Software Technologies Ltd.) Hidden
    C:\Program Files\0-asafe, secure PC\Comodo Firewall\COMODO\COMODO
    C:\Program Files (x86)\0-Giveaway of the Day\AnVir

    (Heimdal Security) C:\Program Files (x86)\Heimdal\Heimdal.AgentLoader.exe

    There are 11462 more sites in the firewall rules remove them all
    There are 15668 more lines. as suggested before reset the host file windows has to read 26,000 lines of sites everytime it trys to connect to a site

    You have errors with your firmware

    Error: (07/09/2017 03:57:38 PM) (Source: Microsoft-Windows-Kernel-Processor-Power) (EventID: 6) (User: NT AUTHORITY)
    Description: Some processor performance power management features have been disabled due to a known firmware problem. Check with the computer manufacturer for updated firmware.

    Date: 2017-07-08 14:37:45.925
    Description: Windows is unable to verify the image integrity of the file \Device\HarddiskVolume2\Program Files (x86)\Spybot - Search & Destroy 2\SDWSCSvc.exe because file hash could not be found on the system. A recent hardware or software change might have installed a file that is signed incorrectly or damaged, or that might be malicious software from an unknown source.

    When you have done all that type ipconfig/all you should get an ip starting 192 if its still 169 its still not getting an ip
      My ComputerSystem Spec
  6.    15 Jul 2017 #6
    Join Date : Sep 2015
    Posts : 23
    Windows 10 Home 64-bit (10.0, Build 14393)
    Thread Starter

    OK, I've removed all the programs that you've listed (including Spybot), and stopped Firefox from looking for a proxy.

    I've also set the firewall rules to default and [re-]reset the host file (like in the link you gave me).

    I don't know what to do about this EventID: 6 firmware error [especially without the internet], or how important it is (or how relevant it is to the internet)

    Typing in the ipconfig /all gives me the IP address starting with 192 - like you said it should.


    What's the next thing I should do? There has been no change with internet connectivity.
      My ComputerSystem Spec
  7.    15 Jul 2017 #7
    Join Date : Oct 2014
    Trnava
    Posts : 2,855
    Windows 10.4 Home 1709 x64

    Quote Originally Posted by Gaz1701 View Post

    Running the troubleshooter [which gives me a 'DNS server not responding' message]

    -under troubleshoot options>Network adapter = "Ethernet 2" does not have a valid IP configuration
    For starters disable DNS Client service, you do not need it anyway, once DNS servers are set.
    Code:
    sc config Dnscache start= disabled
    net stop Dnscache /y

    If it does not help, try Dns Lock to keep DNS set, since something might be changing it.
      My ComputerSystem Spec
  8.    15 Jul 2017 #8
    Join Date : Jul 2016
    Crewe Cheshire
    Posts : 1,451
    windows 10

    With a 192 ip range it should be close to working as long as you have a default gateway from a cmd prompt type

    tracert 194.119.131.66

    post results
      My ComputerSystem Spec
  9.    16 Jul 2017 #9
    Join Date : Sep 2015
    Posts : 23
    Windows 10 Home 64-bit (10.0, Build 14393)
    Thread Starter

    OK, I've disabled the DNS Client service.

    The results for 'tracert 194.119.131.66' on all 30 of them just says "Request timed out"


    Could it be because it's classed as being connected to a "public network" that none of these are working?

    As I said before, I don't know much the networking side of things, but looking into the 'internet properties'>'connections' options, shall I try to add/create a VPN connection? To me, that seems to be what my computer in complaining about.

    If so, do I just type in my IP address (in 'internet address' under "create a VPN connecion" [below where it says "your network administrator can give you this address"])?
      My ComputerSystem Spec
  10.    18 Jul 2017 #10
    Join Date : Sep 2015
    Posts : 23
    Windows 10 Home 64-bit (10.0, Build 14393)
    Thread Starter

    Sorry to bump this again, but I could do with some more help here still (it was by birthday yesterday and I was given a Steam voucher, but I can't use it until I get the internet to work on my desktop)
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Script not responding error
I am getting the attached error on many different websites. Anybody will a reason or fix for it.
Performance & Maintenance
Desktop not responding - can't use PC at all
Hi, a couple days ago I booted my PC and when the desktop loaded nothing would respond. The mouse moves around the screen but clicking anything or dragging Windows doesn't work. Ive tried SFC /scannow and running a threat scan with malware bytes...
General Support
Display driver stopped responding and has recovered error
For the past few days I've been getting the "Display driver has stopped responding and has recovered" error. Screen goes black for a while and when it comes back the error pops up. I fear my graphics card is broken, but I hope not. My laptop has...
BSOD Crashes and Debugging
Apps not responding, system error restarting
Windows 10 seemed to work great in the beginning and then about 2 weeks ago I started having issues. Now I am unable to do anything within windows 10. All apps non responsive and shortly after I have attempted to open anything, system has an error...
General Support
windows not responding error
every other day or so, I get this error and the system hangs until I push the reset button...have done sfc & dism multiple times...have done upgrade inside Win10 also. Things work well for a few days then this starts again. Need Help ASAP
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:48.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums