1.    30 Jun 2017 #1
    Join Date : Jun 2017
    Posts : 4
    Windows 10

    Perpexing Problem of Server Connecting Over Wifi but not LAN


    Hi All

    My first post.

    I have a very confusing problem, that I cannot seem to find the answer to.

    I have a QNAP Server which was working on LAN for quiet a while. One day I tried connecting to it and everytime I was connected on the network via LAN I cannot connect. When I turn wifi on I can.

    Set Up:
    - QNAP Server connected on LAN via Dlink DGS 101GD Switch.
    - Laptop connected when on LAN connected via Switch.
    - Netgear CG3000v2.

    Note that I get access to the internet when connected via LAN.

    Just not my server.

    When I ping the server however I get responses.
      My ComputerSystem Spec
  2.    30 Jun 2017 #2
    Join Date : Jul 2016
    Crewe Cheshire
    Posts : 1,466
    windows 10

    Welcome to the forum. Is the server and PC both on the same IP range and subnet were do they get their IP from
      My ComputerSystem Spec
  3.    30 Jun 2017 #3
    Join Date : Jun 2017
    Posts : 4
    Windows 10
    Thread Starter

    PC, 192.168.0.19 - Subnet Mask 255.255.255.0
    QNAP, 192.168.0.12 - Subnet Mask 255.255.255.0
    Attached Thumbnails Attached Thumbnails 2017_06_30_12_14_441.png  
      My ComputerSystem Spec
  4.    01 Jul 2017 #4
    Join Date : Jun 2017
    Posts : 4
    Windows 10
    Thread Starter

    Anyone?
      My ComputerSystem Spec
  5.    03 Jul 2017 #5
    Join Date : Jun 2017
    Posts : 4
    Windows 10
    Thread Starter

    I have stumbled across something.

    My ipv4 & 6 settings on the LAN are auto. Where as my wifi has picked up specific DNS settings.

    Could this be why?

    Could this be causing the QNAP to obtain the wifi DNS as opposed to the LAN? Should they be on auto?

    Also something I never noticed before is Teredo Tunelling Psuedo Interface. What is this? Is this normal?
      My ComputerSystem Spec
  6.    04 Jul 2017 #6
    Join Date : Jul 2016
    Crewe Cheshire
    Posts : 1,466
    windows 10

    Ipv6 isn't used at the moment disable unless your using home group it will create tunneling as it has to tunneling via IP. DNS isn't used on the land it's NetBIOS is that running on all PC's it is controlled by the master browser which pc is the master browser if that is out of date PC's won't be seen
      My ComputerSystem Spec
  7.    04 Jul 2017 #7
    Join Date : May 2015
    Central IL
    Posts : 4,254
    Mac OS Sierra

    You need to set your NAS to a Static IP, so that it does not change. QNAP NAS are not for those beginning to learn how to use them, just like all other NAS that are made for SoHO and Enterprise. If it has onboard wifi, do not enable it, since you would be using your network Wifi for accessing.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Outlook 2010 not connecting to server
I uninstalled Outlook 2010 and reinstalled it and now it will not connect to server and will only work offline and I cannot make it go online! 141197 :mad: I have tried to delete my Hotmail account and add it again but I must be doing something...
Software and Apps
Issue connecting to new WiFi Networks
I have been having issues with my laptop. I have an HP Envy DV7 Model: C2N70UA It was turned off for a few months, and when I turned it back on found out I could not connect to the internet, it gave a "connected no internet" message, but if I...
Network and Sharing
connecting to home wifi but set as public??
So i've connect to my home wifi and for whatever reason windows 10 didnt ask me like 7 if its home, work or public its just automatically put my home wifi as public any way to change this or a setting that i am missing.
Network and Sharing
Trouble connecting to wifi
Having some issues connecting to wifi. My computer won't detect any available networks. When I try enabling the wifi from control panel, it does not work. I have tried running network diagnostics and I get the message 'there might be a problem with...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:05.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums