1.    29 Jun 2017 #1
    Join Date : Mar 2016
    Posts : 13
    Win10

    The network path was not found error - usual fixes not working


    My Dev computer (Win 10 Pro) cannot get to any shares on my DBServer (Win 10 Pro) anymore.

    I have tried the usual (SMB installed, NetBIOS over TCP/IP, typos in share, both on Private network, network discovery turned on, reset TCP/IP, disabling firewall and antivirus) and still I cannot get it working.

    This started happening after moving to a new office with a new router (Comcast Cable, though the old office was also Comcast)

    Here are the specific symptoms:

    1. DBServer can see and interact with all Dev shares just fine.
    2. Dev can see DBServer in Network, but when I try to go into it to see its shares I get a 0x80070035, The network path was not found error
    3. DBServer cannot even interact with its own shares - it can see its own shared folders in Network, but I get the same error if I try to enter a shared folder from Network.
    4. Same thing if I make a brand new share.
    5. I can get to my Postgres database from Dev's PgAdmin and via Access through ODBC just fine.
    6. I can ping DBServer.


    Anything else I can try other than wiping and reinstalling Windows?
    Last edited by bradlymathews; 29 Jun 2017 at 15:46.
      My ComputerSystem Spec
  2.    29 Jun 2017 #2
    Join Date : Sep 2015
    Posts : 37
    Windows 10 Pro 32 Bit

    Hi,

    Have you tried any of these fixes?

    Look here: -
      My ComputerSystem Spec
  3.    29 Jun 2017 #3
    Join Date : Mar 2016
    Posts : 13
    Win10
    Thread Starter

    Yes, I found that page and tried them all.
      My ComputerSystem Spec
  4.    29 Jun 2017 #4
    Join Date : Jul 2016
    Crewe Cheshire
    Posts : 1,452
    windows 10

    Which pc is master browser? run this on all pcs do they all state the right pc for master browser NetBScanner - NetBIOS scanner
      My ComputerSystem Spec
  5.    29 Jun 2017 #5
    Join Date : Mar 2016
    Posts : 13
    Win10
    Thread Starter

    Samuria,

    Thanks for helping! Ok, all agree that the master browser is my new co-worker's computer, Chris-Work-Pc.

    - Brad
      My ComputerSystem Spec
  6.    29 Jun 2017 #6
    Join Date : Jul 2016
    Crewe Cheshire
    Posts : 1,452
    windows 10

    When you look for a share windows doesnt look it asks the MB for details if the MB is not up to date it can give problems you can sometime force it by stop and starting browser service or pinging all othe rpc from MB to force an update
      My ComputerSystem Spec
  7.    29 Jun 2017 #7
    Join Date : Mar 2016
    Posts : 13
    Win10
    Thread Starter

    That sounded so good! But rebooting the MB did not fix it. Gotta head out, but back in the office on Monday to try again.
      My ComputerSystem Spec
  8.    07 Jul 2017 #8
    Join Date : Mar 2016
    Posts : 13
    Win10
    Thread Starter

    @Samuria

    Back to debugging this. So I changed my Dev computer to be the MB (and verified with NetBIOS Scanner). I also re-pinged DBServer for good measure and I am still unable to connect. All other computers on the network ask for credentials when I attempt to connect to them, but DBServer just hangs and then returns the network path not found error. DBServer can still see all of the network resources without problems.

    Any other recommendations for debugging this? Thanks for your help!
      My ComputerSystem Spec
  9.    12 Jul 2017 #9
    Join Date : Mar 2016
    Posts : 13
    Win10
    Thread Starter

    Ok, I feel stupid,
    I still had "Allow Windows to manage homegroup connections" set on my Dev computer. Changing to "Use user accounts and passwords to connect to other computers" fixed it. (this in Control Panel...Network and Sharing Center...Advanced sharing settings for those who need to know where to change the setting)
    I had changed this setting on the DBServer, but that was the wrong side of the communication line and hence the forehead slapping.
    I think the reason this became a problem when moving to the new network is that one of the laptops here is a homegroup "server" and there were no homegroups on my last network.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Plex Media Server with Windows 10...Network Path Not Found
I recently found a good deal on a refurb HP Z420 workstation PC running windows 10 pro and decided to pick it up and use it as a dedicated Plex Media Server for my home network. I have it setup and on the network, but I can't seem to be able to...
Network and Sharing
Solved NAS not visible to my PCs any more Sys 53 path not found
Hi, in a recent thread I've been battling with my network. Thanks Ed and Samuria for the suggestions. (This is the thread https://www.tenforums.com/network-sharing/73846-ping-ok-but-http-https-mostly-failing.html) Current status is my PC seems...
Network and Sharing
Solved Recycle bin not working as usual.
So, this is surprising. I just noticed this, but I don't know since when it's happening, but here's the problem: once I delete something, it doesn't appear on the recycle bin. I've checked its configuration and, unless I'm missing something, I think...
General Support
Spontaneous 0x80070035 The network path was not found
Hello! I have two computers, both run Windows 10, One runs Pro and the other Home (odd considering both were free upgraded from 7 Pro, but that is a currently unanswered for 2 month question for Microsoft to resolve...). Onto business, my main PC...
Network and Sharing
Random nightly wake-ups, even after doing the "usual" fixes.
Every night I turn my computer off using the shut down function, and most mornings I wake up to find it is on. I have tried to fix this by finding out what programs are turning it on in command prompt. When I type, powercfg -lastwake I get: ...
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:18.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums