1.    24 Jun 2017 #1

    Wi-Fi not connecting


    Have been having this issue of not getting Wi-Fi connect on login lately...

    Click image for larger version. 

Name:	WTF.png 
Views:	30 
Size:	27.2 KB 
ID:	141022

    Each time I need to do the following to get connected

    Code:
    PS C:\WINDOWS\system32> ipconfig /flushdns
    
    
    Windows IP Configuration
    
    
    Successfully flushed the DNS Resolver Cache.
    PS C:\WINDOWS\system32> ipconfig /registerdns
    
    
    Windows IP Configuration
    
    
    Registration of the DNS resource records for all adapters of this computer has been initiated. Any errors will be report
    ed in the Event Viewer in 15 minutes.
    PS: No problem when I login to Linux... So it seems a CU thing...?
      My ComputerSystem Spec
  2.    24 Jun 2017 #2
    Join Date : Jul 2016
    Crewe Cheshire
    Posts : 1,464
    windows 10

    If you do ipconfig/all

    does it have a IP is it set to dhcp or static ip?
      My ComputerSystem Spec
  3.    24 Jun 2017 #3

    Dunno what all of this means TBH...

    Code:
    [Wireless LAN adapter WiFi:
    
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Intel(R) WiFi Link 5100 AGN
       Physical Address. . . . . . . . . : 00-21-6B-41-4C-44
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
       Link-local IPv6 Address . . . . . : fe80::9878:d4c0:4d14:19f8%8(Preferred)
       IPv4 Address. . . . . . . . . . . : 192.168.1.72(Preferred)
       Subnet Mask . . . . . . . . . . . : 255.255.255.0
       Lease Obtained. . . . . . . . . . : Saturday, 24 June 2017 23:20:47
       Lease Expires . . . . . . . . . . : Sunday, 25 June 2017 23:20:48
       Default Gateway . . . . . . . . . : 192.168.1.1
       DHCP Server . . . . . . . . . . . : 192.168.1.1
       DHCPv6 IAID . . . . . . . . . . . : 251666795
       DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1F-53-E8-D0-00-1C-25-9A-91-C4
       DNS Servers . . . . . . . . . . . : 192.168.1.1
       NetBIOS over Tcpip. . . . . . . . : Enabled
      My ComputerSystem Spec
  4.    24 Jun 2017 #4
    Join Date : Jul 2016
    Crewe Cheshire
    Posts : 1,464
    windows 10

    You have a ip from that print out try when it gives the error see if you have the 192.168.1.72
      My ComputerSystem Spec
  5.    25 Jun 2017 #5

 


Similar Threads
Thread Forum
Connecting to a Mac
Hi Guys, I wonder if anyone here networks with a PC! I have upgraded my early 2011 17" MacBook Pro to Elcapitan and my custom PC to Windows 10. Prior to this the OSX was Yosemite and Windows 8.1. I could connect to the Mac from Windows no...
Network and Sharing
Solved Connecting pc to tv
Hello. I'm trying to use my tv as a monitor for my pc using HDMI but when I go to 'customize display' there is only one choice - "1". Another display isn't detected. I have HDMI 1 selected on my tv & the lead plugged in to HDMI 1. I'm using...
Graphic Cards
connecting between 2 pc's
I have 2 pc's. A win 10 and a win 7. They both can see each other but reject any attempts to login. I type in my username and password. Nothing. I assume those are my 'Network Credentials'. I don't even want to think about my old little XP laptop....
Network and Sharing
Connecting to a Mac
Hey, Since upgrading to Windows 10 I am unable to connect to my MacBook Pro. I have attached the screenshot to show the where you enter the network credentials but it will not accept. It is simple. You enter the mac username and password and...
Network and Sharing
connecting to vpn
is there any way to connect to a VPN without actually moving to whole another page?
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:06.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums