1.    18 Jun 2017 #1
    Join Date : Sep 2015
    Posts : 33
    windows 8

    I can't enable the wireless on mini dell windows xp pc what can i do ?


    On the bottom there is a red x on the wireless icon.
    When i make double click on it i see the window that say select wireless network but instead see list of networks to connect to i see a message that i need to enable some WZC = Wireless Zero Configuration.


    So i did but nothing, not working.


    I tried to do it in this site tutorial: https://kb.netgear.com/20021/Enablin...-on-Windows-XP


    I also tried to turn off the firewall.


    Then i went to the control panel to the network connections. I see there: Wireless Network Connection Not Connected including firewall. I turned off the fire wall and did doucl click on the Wireless Network Connection but then it#s back over again to the window say to turn on the WZC = Wireless Zero Configuration


    But i checked now again in Services and i see that the WZC is activated and set to automatic.


    What else should i do ?
      My ComputerSystem Spec
  2.    18 Jun 2017 #2
    Join Date : Aug 2014
    Forever West
    Posts : 3,926
    Win10 Home and Pro, Win10 Insider Preview, Win7 Home, Linux Mint

    You mention Windows XP in the question but your "My Computer" says Windows 8 and you are in the Windows 10 forum. I think clarification is needed.
      My ComputerSystem Spec
  3.    18 Jun 2017 #3
    Join Date : Sep 2015
    Posts : 33
    windows 8
    Thread Starter

    My mistake. I'm on this p on windows 10 the dell mini pc is with the problem have windows xp.
    I just regular to use this pc and i guess iwas entering the windows 10 forums automatic and not xp.

    Anyway my mistake. Sorry.
      My ComputerSystem Spec
  4.    18 Jun 2017 #4
    Join Date : May 2015
    Central IL
    Posts : 4,254
    Mac OS Sierra

    Quote Originally Posted by Chocolade View Post
    My mistake. I'm on this p on windows 10 the dell mini pc is with the problem have windows xp.
    I just regular to use this pc and i guess iwas entering the windows 10 forums automatic and not xp.
    Anyway my mistake. Sorry.
    The first step is to make sure that the adapter is showing in Device Manager with the driver installed. Windows XP is no longer supported so you should be able to use Windows 10. Even with Windows 10, if the adapter is not installed on the motherboard, you will need to either purchase it or use a USB adapter. Also the Function key to turn off the Wireless adapter can be the issue. Check Device Manager for hardware issues before asking for help and then post all steps you took to make sure you double checked for hardware and drivers.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Suspected problem with Dell 1550W wireless driver
I attach the zip file as requested. The driver is the latest on that Dell have released. There are three minidumps here, all of which occurred while I was working using the wireless ethernet, never any problems when using wired. Cheers Dave
BSOD Crashes and Debugging
Wireless connectivity issue on Dell (Intel Centrino Wireless N-2230)
I have Intel Centrino Wireless-N 2230 issue on Dell Inspiron 15R with Windows 10 64-bit. Lately, the wi-fi disconnects randomly and it says “no connections are available” or it is connected to the home network but it says “No Internet, secured”....
Network and Sharing
Solved Is Dell Wireless Driver install needed
Noticed in control panel that Dell wireless driver progam is installed on my Dell 660. I use wired connections for the pc to my modem and don't know if it is necessary as I do not have any wireless items connected. A wifi finder program shows...
Drivers and Hardware
I am having problem with my Bluetooth Dell Wireless Keyboard connet
I am having difficulty in getting my Dell Wireless Keyboard connectivity in this Dell Dimension 9200 desk top since Win 10 upgrade. Win 10 through WU installing "Broadcom Bluetooth 3.0 USB" and soon I loose the function of this keyboard that is...
Drivers and Hardware
Can't get wireless internet on DELL 4050N
I've clean intalled W10 on a notebbok but cant get internet to work. It connects to the router but that yellow exclamation shows up in the taskbar icon. The adapter is a DELL 7015 with an Atheros chipset. The network was defined as publuc and I...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 17:31.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums