1.    10 Jun 2017 #1
    Join Date : Nov 2016
    Posts : 31
    Windows 10

    Since Creators, USB modem works on Tablet but not on Laptop SOLVED


    I have a (ZTE) USB modem that I use to connect to the internet over the mobile/cell phone network. Since "upgrading" my laptop to Win 10 Creators edition, I have not been able to launch a connection. The (telstra) dialling app returns "The modem (or other connecting device) is already in use or is not configured properly."

    However, exactly the same setup on my Tablet computer works just fine. Same OS, same dialler sotware, same drivers, same device.

    I have removed/reinstalled the drivers, and dialler software.

    I infer that something else on my Laptop is conflicting, but don't know what.

    I have tried everything in here:
    Fix: Error 633 Modem (or other connecting device) is already in use - Appuals.com


    The stuff (5 and 6) about conflicts on port 1723 looked hopeful, but didn't help. Is it possible I am using a different port? If so, how do I find out which one?

    the nets.txt text is here:
    'Untitled Post' | TextUploader.com

    any ideas ?

    TIA


    p.s.
    The (problem) laptop is a Lenovo Yoga2pro, Win 10 Home Build 15063.332, 64bit, i7-4300U
    The (no problem) tablet is a Tesco Connect, Win 10 Home Build 15063.332, Atom Z3725G "32-bit OS, x64-based processor"
    Last edited by BobSter2; 10 Jun 2017 at 11:18.
      My ComputerSystem Spec
  2.    10 Jun 2017 #2
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,010
    Windows 10 Pro Build 1703

    Hi BobSter2

    When I searched your issue it looks like lots of people are experiencing and has been an issue for some time.

    I found this. According to article it helped 190 people.

    https://answers.microsoft.com/en-us/...6-58e413d2668e

    Now before doing anything with the registry research backing up and restoring registry. I would also recommend creating a restore point and would go a step further in creating an Image using a tool like Macrium Reflect. Its free and recommended by forum members, there is even a tutorial on the subject.

    I do not use such a modem and I have not tried the registry mod.

    While it may not be the most desirable solution, falling back to the Anniversary update may be the best solution. Then setting Windows not to update on Metered Connections (of course you would have to tell Windows this is a metered connection.)

    I believe another cumulative update is schedule for this Tuesday. You may also wish to wait to see if this contains possible fix. Shawn usually posts an update as to what is in update on the forum in the "Windows 10 News" section.

    You can manual download the update on a working machine at catalog.update.microsoft.com. Before manually installing issue this command to stop the windows update service.

    net stop wuauserv

    After the install, reboot.


    Ken
      My ComputerSystem Spec
  3.    10 Jun 2017 #3
    Join Date : Nov 2016
    Posts : 31
    Windows 10
    Thread Starter

    Quote Originally Posted by Caledon Ken View Post
    Hi BobSter2

    I found this. According to article it helped 190 people.

    https://answers.microsoft.com/en-us/...6-58e413d2668e

    n
    That's got it! Awesome, thanks
      My ComputerSystem Spec
  4.    10 Jun 2017 #4
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,010
    Windows 10 Pro Build 1703

    Glad the forum could help. If you wouldn't mind marking thread solved others will find your solution.
      My ComputerSystem Spec
  5.    10 Jun 2017 #5
    Join Date : Nov 2016
    Posts : 31
    Windows 10
    Thread Starter

    Hi, yes I looked for a button to do that, but couldn't find one.

    I have edited the thread title now. Let me know if I need to do anything else. Thanks again.
      My ComputerSystem Spec
  6.    10 Jun 2017 #6
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,010
    Windows 10 Pro Build 1703

    The box should be right above where you "Quick Reply".
      My ComputerSystem Spec
  7.    10 Jun 2017 #7
    Join Date : Nov 2016
    Posts : 31
    Windows 10
    Thread Starter

    ah yes, thanks.
      My ComputerSystem Spec
  8.    14 Jun 2017 #8
    Join Date : Nov 2016
    Posts : 31
    Windows 10
    Thread Starter

    The June 2017 Patch Tuesday updates seem to have fixed the source of the problem - now no need for the Registry mod. FYI.
      My ComputerSystem Spec
  9.    14 Jun 2017 #9
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,010
    Windows 10 Pro Build 1703

    Progress, albeit slow. Thanks for posting back.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Creators Update - tablet - not enough space for upgrade. SD card?
Hi all, I have an old Windows 10 tablet that I want to update to the latest Creators Update, which I was going to install using the Windows 10 Update Assistant. It is only a 32GB model, but I remember when a previous update came out, it let me...
Installation and Upgrade
Best Value Opinions - Windows 10 Tablet/Laptop Sub $250
Hello, It is time to dump my old Android tablet and replace. I would like the device to be small (say 10 - 11" Screen), fast-ish, running Windows 10. I've seen some small laptops which seemed okay going for $179. It is mainly to replace the in...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:35.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums