1.    04 Jun 2017 #1
    Join Date : Jun 2017
    Posts : 3
    Windows 10

    Internet not available appearing casually


    Hello there,
    this problem began to show up about 3 days ago for no special reason: while playing Overwatch on my laptop I get dc and after 3 seconds internet dies. On other devices it works just fine but on pc it dies for about 30 seconds but then starts again.
    I use no dns and ip is automatic (before I used as DNS Google and OpenDNS).

    Edit: If I disable then immediately enable the wifi card it starts working immediately
    Last edited by PandaSekh; 04 Jun 2017 at 06:42.
      My ComputerSystem Spec
  2.    04 Jun 2017 #2
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,005
    Windows 10 Pro Build 1703

    Hi PandaSekh. Welcome to the TenForums @PandaSekh

    Likely a driver issue. Please check your Windows update history and in particular look for Network drivers that have been updated. If they have please roll it back to previous version.

    You may also find that disabling IPv6 might resolve things. (It solved my issue at one location I visit.)

    https://support.microsoft.com/en-gb/...nts-in-windows

    The issue could be more complex, like a neighbour with a new and powerful router producing interference. I'd try the simple items first.


    Ken
      My ComputerSystem Spec
  3.    04 Jun 2017 #3
    Join Date : Jun 2017
    Posts : 3
    Windows 10
    Thread Starter

    Hello and thanks for you answer.

    Windows never update things on my pc, as i blocked them in every possible way and I even set my network to a consumption one. Still, yesterday I updated every driver using Driver Booster. Still got the problem.

    Now I'll try to disable IPv6, but isn't it strange that this issue came out from nowhere? Also, it happens only while playing OW (haven't tried with other games/programs, just normal web browsing).

    Will update asap.
      My ComputerSystem Spec
  4.    04 Jun 2017 #4
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,005
    Windows 10 Pro Build 1703

    Okay.

    Where I was heading is "A newer driver" is causing the issue and you need to roll back. Sounds like you have tight control on machine so hoping you know what driver version was installed five days ago.
      My ComputerSystem Spec
  5.    04 Jun 2017 #5
    Join Date : Jun 2017
    Posts : 3
    Windows 10
    Thread Starter

    Yea, the same I used for months. Last time I updated the network driver was about 3/4 months ago.

    Btw I did some test and apparently it's solved, but I also changed position (like, I'm actually in another city now). So maybe you were right, there was an interference in the other place. I will try again as soon as possible.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
SD card drive appearing twice?
Can somebody explain why the SD card drive E: is appearing twice on the left column? Thanks for your help!
Drivers and Hardware
Log in prompt not appearing
Yesterday I got my new graphics card. Everything is running fine. I have the actual drivers installed, except for when I log in there´s no log in prompt appearing. After I choose the restart option it appears and I can log in. To basically restart...
User Accounts and Family Safety
Solved New internet adapters appearing randomly
Picture tells more than a thousand words: 43388 Last time I checked there were only five of those extra adapters. I thought they were made by VirtualBox, but since then I haven't used VirtualBox and new adapters have still been appearing. Any...
Network and Sharing
Solved My Computer Folders keep re-appearing
Hey all, Both my Laptop and Desktop running Windows 10 have this issue i run the registry hack found here (Using 64bit as per my pc being 64bit) The folders re-appear after i reset my computer, they are never permanently disabled. i...
General Support
windows hello not appearing
i have fingerprint scanner..i works in when i was in windows 8.. tried the same driver in windows 10 but "windows hello" is not appearing in my sign-in option... any idea why? my laptop is hp elitebook 8440p and i'm trying to use its built in ...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 06:57.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums