1.    03 Jun 2017 #1
    Join Date : Nov 2015
    Posts : 56
    Windows 10 Home 64bit

    Updated to 1703 and now can't access hard drives.


    I just upgraded to the new Windows Creator's Edition. I previously tried the upgrade on my laptop and everything went smoothly. So I decided to upgrade my desktop (both are a little over a year old and configured similarly).
    I have a second physical internal drive (my D drive) and a partition of the main C: drive (my W drive) that I am unable to access now. Both say "Local Disk" instead of the names I gave them and appear to still have their assigned drive letters but clicking on either gives me an "access denied" error.
    Click image for larger version. 

Name:	pg1.JPG 
Views:	27 
Size:	16.9 KB 
ID:	137803Click image for larger version. 

Name:	pg1b.JPG 
Views:	27 
Size:	15.5 KB 
ID:	137804
    I opened Disk Manager, which took an abnormally long time to load. I can see what I believe are the D and W drives but they have no drive letters assigned.
    Click image for larger version. 

Name:	pg2.JPG 
Views:	27 
Size:	61.4 KB 
ID:	137805
    When I try to assign them each a letter, or even try to open their properties, I get:
    Click image for larger version. 

Name:	pg2b.JPG 
Views:	27 
Size:	26.9 KB 
ID:	137802
    I should mention that I have shortcuts on my desktop and start menu to several files/folders on the drives in question that will actually open when I click on them and I can work with them normally. I can also open them by typing their drive letters in the Windows search bar. I just can't seem to access the drives directly.
    Can anyone please help me out?
      My ComputerSystem Spec
  2.    03 Jun 2017 #2
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,081
    Win 10 Pro (1703)

    Hi, suggest you have a look at this:
    Ways to Fix "Disk Management Console View Is not up-to-date" Error

    If you download Kyhi's boot DVD/disk from the top of the Software and Apps section here, that has a copy of Minitool Partition Wizard on it I believe, so you could have access without Windows running.

    Solution 3 looks interesting, 1 is what you're seeing, 2 is a possible next step.

    Other reports suggest issues with drivers.

    Example where diskpart was used to fix a similar problem:
    Unable to assign drive letters after Win10 Upgrade - Windows 10 Forums
    It won't be enough to help you solve yours, so regard as for info only.
      My ComputerSystem Spec
  3.    04 Jun 2017 #3
    Join Date : Nov 2015
    Posts : 56
    Windows 10 Home 64bit
    Thread Starter

    Thanks for your response dalchina! I figured out what the problem was, and thank god it was something simple.

    I have a program on both PCs called Universal Shield. It provides protection for certain files/folders that contain sensitive docs by preventing them from being opened. Protection can be toggled on and off with a keystroke that brings up a password box.

    I only had 2 folders protected: one on my D drive containing financial info and one on my W drive containing an archive of work docs. Somehow the Windows upgrade confused Universal Shield into thinking the drives containing these protected folders were protected themselves. Thus, I was able to see the drives but not open them.

    I figured out what was going on when I started becoming worried that the drives got corrupted by the upgrade and those important docs were toasted as a result. I entered the Universal Shield password in the hopes that I could at least access those sensitive folders if nothing else. To my surprise (and relief!!) my D and W drives suddenly returned to normal behavior. I then knew the problem was related to Universal Shield. I uninstalled the app which got everything working again then reinstalled it and protected the same 2 folders as before. Everything seems okay now.

    Funny thing is I have this app on both my desktop and laptop but didn’t experience this issue when I upgraded my laptop.

    Thanks again for your help, at any rate the links you provided do have some interesting info.
      My ComputerSystem Spec
  4.    04 Jun 2017 #4
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,081
    Win 10 Pro (1703)

    Good thing you figured it out.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Updated to version 1703, errors 360 and 37
Hi, As the title says event viewer errors 360 and 37 have only appeared since installing ver 1703. Anyone else getting these errors on 1703?129276129277
General Support
Solved Win10Pro: Updated to 1703 - Hyper-V 0x80070005 Error on VM
I've been running Windows Home Server 2011 in VM on my Windows 10 Pro Machine for a couple years without a hitch. Once I updated to 1703 last week, I'm receiving error 0x80070005 (see picture) and the VM won't start. Does anyone know of a...
Virtualization
XP question: How can I access data on "spare" hard drives?
My son was a computer wiz and until he died last year he did all the setup and 99% of the tech support for everyone in the family. Since he died I have learned a lot about setting up computers with Win10 (thanks again to those who have helped me...
Chillout Room
New computer can't access old hard drives
My old Asus laptop died last week, psu might be the issue. Anyway, decided to get a new laptop and just try to retrieve my info with an IDE/SATA adapter. Every time I connect up the old hard drive, the usual jingle chimes in to let me know I've...
Drivers and Hardware
Flash drives recognized but external hard drives are not
My Windows 10 Home laptop will recognize all of my flash drives but won't recognize any of my external hard drives. They all use to show up but now they aren't. The hard drives show up in disk manager but won't show up in file explorer. I hooked...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 02:48.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums