Windows 10: Lost ability to connect to the internet Solved

  1.    16 May 2017 #1

    Lost ability to connect to the internet


    I installed the latest update from Microsoft, the complete new version and now on one computer my internet connection says SECURED, Not Connected. It is a A6210, Netgear wireless USB3 device that I have on all the Windows computers. The A6210 works fine on any other computer but since the "upgrade" I can not connect to the internet on that computer. Yes I do have the latest driver. I downloaded that before the conversion/update. Any suggestions please! Thanks!
      My ComputerSystem Spec

  2.    16 May 2017 #2

    Called Gigabyte Tech Support - nothing. Netgear wants money to talk to you when most likely it is their coding problem. It is their codes that is not working, their device. Interesting
      My ComputerSystem Spec

  3.    16 May 2017 #3


    Please download MINITOOLBOX and run it.
    http://www.bleepingcomputer.com/download/minitoolbox/dl/65/

    Checkmark following boxes:

    Flush DNS
    Reset FF proxy Settings
    Reset Ie Proxy Settings
    Report IE Proxy Settings
    Report FF Proxy Settings
    List content of Hosts
    List IP configuration
    List Winsock Entries
    List last 10 Event Viewer log
    List Installed Programs
    List Users, Partitions and Memory size
    List Devices (problems only)
    Click Go and post the result.



    Please download the wireless test tool from

    http://www.crewetown.co.uk/wireless.exe

    Very important you right click and choose run as admin post results
      My ComputerSystem Spec


  4. Posts : 4,474
    Mac OS High Sierra 10.13.5
       16 May 2017 #4

    Uninstall device and driver in device manager then reboot and let windows install the default driver. Upgrading to Creators Update through Windows 10 update is just asking for trouble.
      My ComputerSystem Spec

  5.    27 May 2017 #5

    Okay, thanks all that took a few minutes to read. Spent 8 hours on the phone with Microsoft level 1 and 2 support. They gave up, had me take it into Microsoft Store who again tried. Finally they formatted the C: drive and reinstalled Windows 10 Clean. It has taken about a day to continue to refine and reinstall and update all the software on the machine. It is working pretty good, probably a little better than when I started this journey and the Internet connects.
      My ComputerSystem Spec


 

Related Threads
Hi, I was not able to help a friend with this today: she has partially lost the ability to edit (to use her cursor in) her mail program online in Windows 10. This problem applies specifically to composing a Reply while showing/editing the...
When I press/click on Start, and then type 'Power' for instance to get PowerShell, I want to right click and Run as administrator. Somehow that is gone. I can only Pin to Start. Did updates, reboots, etc. I cannot even click and drag icons from the...
I upgraded to windows 10 from windows 7. All was working fine. Now, I can't access the modern start screen, cortana or apps. The following things might have helped cause this: I changed my PCs name, I installed more ram, I created a local log in...
lost internet after upgrade in Installation and Upgrade
I upgraded from 8.1 to 10 and lost LAN, so could not connect to internet. Troubleshooter advised a possible driver problem with the network card, however the Realtek GBT family card showed up as working in device manager. Researching Internet came...
I have a bizarre problem that has crept up following the upgrade from Win 7 to Win 10, and that I that I can't save files off of the internet to the root of my C: or H: drives. I can save files to the roots of the other drives, and I can save files...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:13.
Find Us