network adapter doesn't load on 1st start

Page 2 of 2 FirstFirst 12

  1. Posts : 27,523
    Windows 10 Pro x64 Version 21H1
       #11

    Hi samurai jack. Glad to hear your situation is fixed. If you could mark thread solved others will find your solution.


    Ken
      My Computer


  2. Posts : 3
    Windows 10
       #12

    So far, this solution does appear to work. I have also found that right clicking on the Network Adapter in the device manager and clicking "scan for new hardware" will re-enable the network adapter without a reboot. I plan to do some research and testing to see if a batch file could be made to do this with the quick start up feature.
      My Computer


  3. Posts : 14
    win 10
    Thread Starter
       #13

    HI

    Glad it helped, for me there isn't much of a speed difference without fast startup. I can wait the extra 5 sec. to get the network working
      My Computer


  4. Posts : 16
    Windows 10 Home
       #14

    I had the same problem that developed after one of the Windows 10 upgrades. Tried all different solutions, turning off Windows 10 fast startup was the only solution that worked permanently.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:05.
Find Us




Windows 10 Forums