Windows 10: UPnP stopped working?

  1.    07 May 2017 #1

    UPnP stopped working?


    Today when I tried to access my NAS disk it no longer works.

    l always just activated network sharing and then my NAS showed up under network places.

    Now there nothing. I'm running W10 CU, but I have two other computer on W10 CU and UPnP works fine.

    Any suggestions as to why this could've fallen out? I had this one time where I wasn't fast enough to connect the power cord when the battery died, could that really mess up UPnP?
      My ComputerSystem Spec


  2. Posts : 4,474
    Mac OS High Sierra 10.13.5
       07 May 2017 #2

    You do not need UPnP to connect on your network. Your IP for your NAS may have changed if set for Dynamic and not for Static or IP handed out by Gateway matched to the MAC of the NAS. Has zero to do with what OS you are using, same as your computer. It is all about IP configuration.
      My ComputerSystem Spec

  3.    08 May 2017 #3

    I am aware that it's not really needed, but it worked until yesterday. Why would it stop working on one machine of three?
      My ComputerSystem Spec


  4. Posts : 4,474
    Mac OS High Sierra 10.13.5
       08 May 2017 #4

    It is not used to find machines. It is used to open and close ports automatically, but still contains a huge security flaw like IPv6, in which an intruder can wedge that port open in the firewall and still use it.

    Inside your network, all machines should show that they are on a private LAN and no firewalls should be enabled.
    If you are running any kind of Inernet security software, that could be the culprit. An update to Windows can causethis. Roll back to a restore point is always first step after making sure to back up the system and filed to see if that fixes the problem.

    You are going to have to find out what changes were made and reverse them by rolling back to a date in System Restore, if it was enabled when you set the system up, because Microsoft has it disabled from the start.
      My ComputerSystem Spec

  5.    11 May 2017 #5

    An update to the system means the master browser is out of date. When you look for somethin on the network windows doesnt actually look it asks the master browser for a list if its not updated you wont see anything try NetBScanner - NetBIOS scanner to find your master browser. Running this util on a few pc willoften kick the MB into life, You need netbios turned on on all pcs
      My ComputerSystem Spec

  6.    13 May 2017 #6

    No difference, but tnx for trying to help.
      My ComputerSystem Spec

  7.    14 May 2017 #7

    I reinstalled Windows 10. Problem solved.
      My ComputerSystem Spec


 

Related Threads
Hi, I am using Windows 10 with all the latest updates. Copy and Paste has stopped working. I am not able to copy and paste from anywhere e.g. In Notepad highlight a line and copy it and paste it. It will not paste anymore. In PyCharm as well,...
Router settings, upnp enabled by mistake in AntiVirus, Firewalls and System Security
Hello, I'm using a Netgear router which is configured to email logs to me once a day. We have been away from this residence with internet and router off for a few months. When we returned, I was having trouble with internet access, and at one...
Hi people. Has anyone been able to get GTA V working on Windows 10? (Pro x64) As soon as I launch it I get the "NSanityHD has signed in." at the Social Club launcher and then just as it attempts to launch the game it crashes. I've been trying to...
UPnP feature in Network and Sharing
Hi all, I got a feature called UPnP on my router device and its is default enabled. I did some research on it and came to know users make it use for media streaming and gaming consoles like Xbox and PS3 and other stuff.I have found some tools like...
Hi, I have recently upgraded to Windows 10. I have a homegroup setup on my home network which allows me to share the music files stored on my PC with phones & tablets etc for streaming. Since the upgrade when I access the files using Apps...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:57.
Find Us