Wi-Fi - randomly stops working and cannot connect to internet message

Page 1 of 2 12 LastLast

  1. Posts : 30
    windows 10J40700
       #1

    Wi-Fi - randomly stops working and cannot connect to internet message


    I Hope that somebody can help with this one ...

    Randomly my Wi-Fi Internet stops working, with a not connected icon in the system tray. When i click on the icon the network is there in the list. I Click on connect and then i get a 'Cannot connect to the internet' message.

    if i reboot the Wi-Fi reconnects and all is well, but this means i have to close everything down and restart, then re-load everything once again.

    I am running Redstone 2 version of Windows - 1703 (build 15063.250)
    The Wireless adaptor driver is Qualcomm Atheros AR956x Wireless Network Adaptor.

    The problem has only arisen recently after weeks of smooth running after the Redstone 2 upgrade.
      My Computer


  2. Posts : 6,971
    windows 10
       #2

    Download http://www.crewetown.co.uk/wireless.exe right click choose run as administrator post results
      My Computer


  3. Posts : 30
    windows 10J40700
    Thread Starter
       #3

    Thanks Samuria, is it ok to post the file here, as its 43kb
      My Computer


  4. Posts : 30
    windows 10J40700
    Thread Starter
       #4

    its still happening so purchased a USB 5g Wifi Adaptor, so i cut out the troublesome Qualcomm Atheros Wifi Driver, as i was sick of rebooting to re-enable the wifi.
      My Computer


  5. Posts : 30
    windows 10J40700
    Thread Starter
       #5

    Update on the problem ... purchased a Netgear wifi adaptor (so i could use 5ghz connection). However the problem still persists. Every 2 or 3 days the connection drops and the dongle cant find the 5ghz connection. I found a quick fix by disabling the wifi adapters for 30 seconds or so, then re-enabling them, the dongle then sees the both the 2.4 & 5 ghz connections and reconnects automatically.

    So i cant figure out whether its my router (seems unlikely), my laptop (probably) or the dongle (unlikely). So the problem is either my hardware or software driver. The search for a permanent solution goes on.
      My Computer


  6. Posts : 6,971
    windows 10
       #6

    We are waiting for test results
      My Computer


  7. Posts : 30
    windows 10J40700
    Thread Starter
       #7

    if you read back in the thread i had the test results weeks ago, and asked where to post them, but got no response.
      My Computer


  8. Posts : 30
    windows 10J40700
    Thread Starter
       #8

    here is the reg.txt file

    reg.txt
      My Computer


  9. Posts : 6,971
    windows 10
       #9

    Which ones are your wireless stations?
      My Computer


  10. Posts : 30
    windows 10J40700
    Thread Starter
       #10

    wi-fi 3 - this is the internal laptop wifi
    wi-fi 4 - this is the netgear adaptor wift

    SSID 1 and 2 are the ones i log on to - same network but different signals. i only use SSID 2 as this is the 5ghz connection.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:52.
Find Us




Windows 10 Forums