Page 2 of 6 FirstFirst 1234 ... LastLast
  1.    04 May 2017 #11

    The IP address showing in the first screen is an APIPA address (169.154....) This kind of address appears only when DHCP is not available, and Windows then proceeds to provide itself an IP address automatically. In fact, APIPA stands for Automatic Private IP Addressing, and you can read more about it at Webopedia if you like. What's important here is that your ISP won't or can't tell you how to access its IP services, including DHCP. Weird! I'd be thinking about finding a new ISP, if I were you.
    HTH,
    --Ed--
      My ComputersSystem Spec
  2.    05 May 2017 #12
    Join Date : Mar 2016
    Posts : 473
    Windows 10 Home
    Thread Starter

    Quote Originally Posted by Caledon Ken View Post
    Do you have your setup papers from when you got device. It will have info on it.
    The device came only with a paper entitled 'Residential Broadband Service - Installation Acknowledgement Note', which included no instructions for settings.
    Quote Originally Posted by Caledon Ken View Post
    Could you post link
    https://www.google.com.hk/search?q=%...iw=918&bih=409
    Last edited by Matthew Wai; 05 May 2017 at 07:23.
      My ComputerSystem Spec
  3.    05 May 2017 #13
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,098
    Windows 10 Pro Build 1703

    Thanks.

    Could you please follow these instructions and report back. Hopefully this gets you rolling but I'm still unsure where IP address gets assigned. Hopefully I wioll learn something too.

    http://www.tp-link.com.au/FAQ-921.html
      My ComputerSystem Spec
  4.    05 May 2017 #14
    Join Date : Mar 2016
    Posts : 473
    Windows 10 Home
    Thread Starter

    I have been using solution 1 mentioned in your link since the upgrading in 2015, and there has been no need to do the following:
    Quote Originally Posted by Caledon Ken View Post
    set a static address
    Quote Originally Posted by Caledon Ken View Post
    Could you please follow these instructions and report back.

    Could you please end a question with a question mark instead of a full stop? It would be easier for an English learner like me to understand.
      My ComputerSystem Spec
  5.    05 May 2017 #15
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,098
    Windows 10 Pro Build 1703

    Sure. No problem.

    So you use Solution number 1. Did you get any messages as you went through process?
      My ComputerSystem Spec
  6.    06 May 2017 #16
    Join Date : Mar 2016
    Posts : 473
    Windows 10 Home
    Thread Starter

    No messages had popped up.

    Click image for larger version. 

Name:	Unidentified network.jpg 
Views:	17 
Size:	85.8 KB 
ID:	133704

    The above screenshot was taken a minute ago. The Chinese text above 'Public network' means 'Unidentified network', but I can still access the Internet via Broadband Connection.
    Last edited by Matthew Wai; 06 May 2017 at 01:29.
      My ComputerSystem Spec
  7.    06 May 2017 #17
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,098
    Windows 10 Pro Build 1703

    Public Network means you are outside a trusted LAN and your Firewalls are set to not allow sharing from other devices on Network. The other option is Private which means you trust the computers and devices within the LAN.

    You might try a Network Reset. It is always possible that your Ethernet driver maybe incorrect. Do you have an older driver you could use?

    Do you have an Image of your previous set up before your clean installed? I ask as you could get settings and driver version.

    In your original screen shots there are no Gateways listed. To set these normally you go Static but I heard you, you never had to do this. Really you are more patient than I, I would be on phone to supplier requesting support and even escalating within organization.
      My ComputerSystem Spec
  8.    06 May 2017 #18
    Join Date : Mar 2016
    Posts : 473
    Windows 10 Home
    Thread Starter

    I had tried 'Network Reset' before, and the 'Unidentified network' remained unidentified. I have not installed a new driver since the clean installation. In fact, the 'Unidentified network' has long been unidentified since the upgrading in 2015. The 'Unidentified network' will change to 'Enabled' only if TCP/IPv4 and TCP/IPv6 are disabled.

    Click image for larger version. 

Name:	?? 1.jpg 
Views:	16 
Size:	95.8 KB 
ID:	133768

    Click image for larger version. 

Name:	?? 3.jpg 
Views:	16 
Size:	67.3 KB 
ID:	133771
      My ComputerSystem Spec
  9.    06 May 2017 #19
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,098
    Windows 10 Pro Build 1703

    I've asked the forum for some help. Maybe a fellow member has seen this before.
      My ComputerSystem Spec
  10.    06 May 2017 #20
    Join Date : Apr 2015
    Posts : 12,841
    W10Prox64

    Hi.
    I am not the best on this subject, but it sounds to me like the modem may be setup as a "bridge". I think in this case, the public broadband connection happens. To get DHCP/Firewall/NAT functions, you would need to add a router to the mix. The router then would connect to the modem using your username and password, and provide an internal IP address and firewall/NAT protection.

    Also I noticed the Subnet Mask shows as 255.255.0.0 - that usually is 255.255.255.0. This could be a result of the APIPA Ed mentioned (I am not sure).

    If you know what the modem's default gateway is, you could try these settings (this assumes the modem's gateway is 192.168.1.1):
    IP Address: 192.168.1.2 (This is, in effect, setting a static IP behind the modem, and depends on your modem's gateway address.)
    Subnet mask: 255.255.255.0
    Default gateway: 192.168.1.1 (if this is indeed your modem's gateway address, could be different.)
    Preferred DNS server: 8.8.8.8
    Alternate DNS server: 8.8.4.4
    Shut down computer, power down modem, power up modem, turn on computer.

    It's possible it could be something as simple as the ethernet cable going bad. Have you tried replacing the cable with a known-working one?

    Also, can you connect another system to the modem without problems? If so, it could be your Network Interface Card in your system that is going bad.

    If the cable is good, and another computer has the same problem, then it is your modem. Sometimes the ISP can send a reset signal, and sometimes it needs to be replaced.

    That's about the best I can do without a user manual.
      My ComputerSystem Spec

 
Page 2 of 6 FirstFirst 1234 ... LastLast


Similar Threads
Thread Forum
Installation failed, Error Code : 0x80D02002
After clean install of CU, when I try to install " Asphalt 8" game I receive the above message after downloading all of 2.97 GB over a slow internet connection & downloading starts again from scratch. Where is the earlier downloaded material & is...
Gaming
failed to start with the following error: 0xC0000022
Okay so after downloading the latest cumilative update, not the creators update I got this error Session "Microsoft.Windows.UniversalNotificationPlatform" failed to start with the following error: 0xC0000022. Any idea how to fix this?
General Support
:( DISM (Error 0x800f081f) and SFC (Failed to Repair)
I was having some issues with Cortana on the recently released windows 10, so decided to run a SFC /Scan Now and DISM /Online /Cleanup-Image /restorehealth. DISM Failed with "Error: 0x800f081f The source files could not be found. ...
Performance & Maintenance
Error from old software: Failed to register the DLL's
I have an old software title that will not work on the new Win10. It seems to install OK, but when I reboot and start the program, the error message is: Failed to register the DLL's that the program requires. Is there a fix for this? The...
Software and Apps
Something happened, Windows 10 installation has failed error.
About 24 percent into the Windows 10 upgrade installation from Windows 8.1, using the Windows Media Creation Tool, I get the error "Windows 10 installation has failed" error. I searched around, and found a similar post. The popup looks the same....
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:44.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums