1.    26 Apr 2017 #1
    Join Date : Apr 2017
    Posts : 2
    Windows 10

    Windows 10 "no internet" but is actually working.


    Hey everyone,

    So I'm staying in a hotel right now and am having an issue where my PC is telling me that I'm connected but have "no internet". However, I can still load web pages, download files, stream videos, etc BUT I'm having other issues that I feel like must be related to this. The wi-fi signal icon in the lower left corner has no bars filled and an asterik beside it as if i'm not connected at all. Can anyone tell me why this may be happening? I don't recall the last time I had to login using the hotel splash page and I can't get that page to reload to see if that would fix the problem. Any insights? Thanks in advance!

    I've restarted the computer, forgotten the network, disabled/re-enabled the wifi, disabled the firewall, have no ad-blocker installed, tried to join other networks within the hotel and nothing has helped.
      My ComputerSystem Spec
  2.    27 Apr 2017 #2
    Join Date : Apr 2017
    Posts : 8
    Win10 Home 32-bit, Linux, Vista

    Check the status of your Network List service. If that's been disabled or stopped (or any of its dependencies), then you'll get
    that false "no internet" message.
      My ComputerSystem Spec
  3.    27 Apr 2017 #3
    Join Date : Apr 2017
    Posts : 2
    Windows 10
    Thread Starter

    That's running and I also just set it to automatic. Not sure what the dependencies would be.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Internet is working but windows says "No Internet acsess"
my internet works like a charm but windows thinks that its not working.. it happened 3 months ago and i accidentally killed my network drivers fixing the issue so i fixed the mess i made and left it as is. but now i tried updating windows but it...
Network and Sharing
Solved Internet Explorer "New tab" shortcut (CTRL+S) not working
It was working before on W8.1 and now it seems like it's the only shortcut that doesn't work. I have noticed this shortcut (CTRL+S) is also bound to "Save as...", I'm not sure if this was the case in W8.1 but it worked fine then. Any help would be...
Browsers and Email
Solved Cannot open "Network & Internet" from Windows 10 "Settings"
I do have my WiFi internet working, I can access internet all right. But if I go to Windows 10 Settings and then try to open "Network & Internet", it takes forever and it does not load. While that happens, performance temporarily decreases, even...
Network and Sharing
"Intel\Bluetooth\devmonsrv.exe" constantly "Stopped working"
Good Morning HP Dv7-6bxx laptop installed Windows 'Home' a few days ago. I am plagued with an error in the Reliability History report... "Bluetooth Device Monitor, Stopped working" Path...C:\Program Files (x86)\Intel\Bluetooth\devmonsrv.exe The...
Drivers and Hardware
Solved Searching not working for "Windows Update", "Sound", etc.
I've installed Build 10041 and upgrade to 10049 three times now, each time I was able to do a search for Windows Update or Sound which would show me the correct results but this time, I'm not getting the right results. In the past I would do a Reset...
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:56.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums