Windows 10: New PC, Can not see shared drive

Page 2 of 2 FirstFirst 12
  1.    25 Apr 2017 #11

    Yes on the new machine.
    No, doesn't expand upon clicking.
    After I log in all I can do is adjust the settings of the drive, users etc.
    I have tried to map the drive by name and IP.
    I have also tried to navigate in explorer by IP eg \\192.168.1.75 with no luck.
    As I mentioned before, I am unable to keep the file and printer sharing 'on' in advanced sharing.
      My ComputerSystem Spec

  2.    25 Apr 2017 #12

    I have also tried to navigate in explorer by IP eg \\192.168.1.75 with no luck
    Don't use \\. Just the IP address, and if it's the right one it should open the HDD login page.

    Meanwhile, you can try creating shortcuts to your shares on the HDD. If it works, you can always remove (Disconnect) the shortcuts later.

    On the new machine, open File Explorer / Select This PC.
    Computer / Map network drive button / Map network drive
    Choose a drive letter and type \\This-Brain\Full path to the share (like C:\Users\MyName\Documents).
    Tick Reconnect at sign-in / Finish

    You should see a new drive in Explorer under the letter you chose.
      My ComputerSystem Spec

  3.    25 Apr 2017 #13

    Oops, I forgot file and printer sharing:
    Is your network of type private?
    Is network discovery ON?
    Is the Server service running?
    Command prompt window / Type NET START
    If you see SERVER in the list, it is running.
    If you don't type NET START SERVER
      My ComputerSystem Spec

  4.    25 Apr 2017 #14

    I have tried all that but it asks for credentials (which have never been set) it then comes up with an error that I do not have permission.
      My ComputerSystem Spec

  5.    25 Apr 2017 #15

    Could you be more explicit?
      My ComputerSystem Spec

  6.    25 Apr 2017 #16

    I have been trawling the forums in hope of some solution and therefore have tried almost everything. Apologies if I sound a bit impatient.
      My ComputerSystem Spec

  7.    25 Apr 2017 #17

    Ben2611 said: View Post
    I have tried all that but it asks for credentials (which have never been set) it then comes up with an error that I do not have permission.
    That means the default login for the WD is active , you may have to go into the credentials manager on that PC , delete the login saved for that WD device and re-login using the correct login.
      My ComputerSystem Spec

  •    25 Apr 2017 #18

    I do not, and have never had login credentials for the WD drive, it has always just been shared publicly and still is.
    So I guess the plot thickens. I'd love to meet the person who wrote the spec for win10
      My ComputerSystem Spec


  •  
    Page 2 of 2 FirstFirst 12

    Related Threads
    Solved Cannot access shared network drive in Network and Sharing
    On my desktop (AKA S4, currently running Win8.1 x64 pro) I have shared out four of the hard drives with full permissions. I have 5 PCs in my network and all can access the four drives. My sister is visiting and currently accessing my network via...
    I have been fighting with this problem for about a week, but finally fixed it and for what it is worth would like to share (no pun intended) with other members. I have one Win 10 Laptop, one Win 7 Laptop and a Win 7 Desktop. My main machine is...
    I may have posted this before, so I apologize for being repetitive. I have a hard drive that is connect to my modem / router via a usb connection. The drive is accessed via \\mynetwork\NETWORKHD After rebooting my router, this will work for...
    Shared Drive Credentials in General Support
    I've been experimenting with setting up an old PC (running 10) as a NAS, and I've created a few shared drives with specific ones allowing access to specific users. Most of the shared drives will accept my login info, which is the exact same on my...
    Cannot map shared network drive in Network and Sharing
    I have just upgraded from Win7 Pro to Win10 Pro and have a problem with a shared network drive. Under Win7 and 8.1 I had no difficulty mapping this drive which is attached directly to my access point. However, since upgrade, I can log into the...
    Our Sites
    Site Links
    About Us
    Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 19:29.
    Find Us