Page 4 of 4 FirstFirst ... 234
  1.    24 Apr 2017 #31
    Join Date : Apr 2017
    Posts : 93
    windows

    "Access Error: Unauthorized when trying to obtain Access to this document requires a User ID"
    Normally, when you are trying to access a Web resource, you are prompted for your user credentials if any. If you don't provide them after a few tries, you then get that kind of message.
    Try accessing the AP from your browser by typing its address (192.168.1.11) in the address bar (not by using the bookmark).

    For your TV, before buying a new Ethernet cable, try inverting the connections (and ensure you hear the clicking )
      My ComputerSystem Spec
  2.    24 Apr 2017 #32

    I now have access to the AP's page but I still can't connect to it with Wi-Fi. I even went into known networks on my tablet, told it to forget the AP so that it would ask for the login again and still it "can't connect to that network"

    I have lots of Ethernet cables but I don't want to fish one through the floor if I don't have to. But I already have 2 cables into the cabinet that all of the entertainment stuff is in, one for the TV and one for the old laptop that I use as a media server. Both of those plus the cable to the computer in the garage (for looking at shop manuals & streaming radio when I work on motorcycles) and the AP are connected to a switch. The shop computer and the laptop are connected so the switch is OK.
    I will try plugging the laptop's Ethernet cable into the TV to verify whether the cable is the problem but I would have to move furniture to do that so it will wait until I move the entertainment stuff around in a few weeks (pending a change of furniture).
      My ComputerSystem Spec
  3.    24 Apr 2017 #33
    Join Date : Apr 2017
    Posts : 93
    windows

    I now have access to the AP's page but I still can't connect to it with Wi-Fi.
    Can you try connecting to the AP with one of you WiFi equipped machines (not the tablet), selecting the published SSID and using the new passphrase?

    If you can't, disconnect the AP from the router (Security oblige), select no security (or WEP if you can't do less) on the AP and see if you can connect to the AP SSID with your tablet.

    If you can, it means your AP security settings are too strict for the network card in your tablet.
      My ComputerSystem Spec
  4.    24 Apr 2017 #34

    Didn't work on laptop either so I set the Encryption to Disable & restarted the AP. The tablet wouldn't connect to it so on a whim I set the AP's Encryption back to WPA pre-shared key and now it connects.

    I tried it on the tablet and a laptop and I can switch back & forth between the router and the AP at will.

    That is really cool. Thank you so very much
      My ComputerSystem Spec
  5.    24 Apr 2017 #35
    Join Date : Apr 2017
    Posts : 93
    windows

    Are the dancing pink elephants calling for drinks?

    And, seriously, never use anything less than WPA if you can't use WPA2
      My ComputerSystem Spec

 
Page 4 of 4 FirstFirst ... 234


Similar Threads
Thread Forum
Can't find "show password" for homegroup
Hi folks - having trouble recovering my password for a Homegroup, Windows 10. I know, know - I don't know why I don't have it written down along with my other bazillion passwords... I'm on the computer I used to set up the Homegroup, which I...
Network and Sharing
Do I need a "workgroup", a "domain", a "homegroup" or what?
Hello - I have two Windows 10 Pro (x64) PCs in a home/small office environment. - They are on the same Ethernet network. i.e. They are connected to a Negear N600 Wireless Modem Router. - There is a printer on the same network that I want...
Network and Sharing
Solved Default gateway unavailable and "Ethernet" Doesn't have a valid ip con
So I have been able to use my pc fine until the internet loses connection, so I troubleshoot and It says: The default gateway is not available, I had this error a few days ago and managed to fix it by setting my ip to obtain automatically, I tried...
Network and Sharing
Windows 10 Homegroup Pictures Library "Working on it"
I have two computers in a Homegroup. I have been able to share files with no issue between the two - except today I noticed that I get a "Working on it" message and File Explorer hangs when trying to pull up the Pictures library from one of the...
Network and Sharing
Solved Shared Drive: "Your user account doesn't have permission to access"
My Windows 10 laptop has several shared drives (not folders). They are shared with Everyone, Full Control, Password-Protected sharing is off. I can't access them from my main PC, but I can access the Users\Public folder. Sharing settings...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:13.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums