Windows 10: "New" laptop doesn't see homegroup Solved

Page 2 of 4 FirstFirst 1234 LastLast
  1.    20 Apr 2017 #11

    So far, so good. It's probably not an IPV6 issue.

    Do you still experience the issue?

    Afterthoughts:

    - You wouldn't have two machines with the same name, do you?

    - I see you're using a wireless connection. Would you have wireless isolation on your router turned on ?
    Last edited by mQ573; 20 Apr 2017 at 17:26.
      My ComputerSystem Spec

  2.    20 Apr 2017 #12

    No change.

    I don't think I have wireless isolation turned on. There are other computers connected wirelessly with no problem. Anyway, I tried plugging in a USB cable and it did the same thing.

    I have been naming each computer by its model number so that I can tell which is which from the other ones. This is the only Acer-5720Z (so far).
      My ComputerSystem Spec

  3.    20 Apr 2017 #13

    Check that the following services are running:
    Peer Networking Grouping and
    PNRP Machine Name Publication Service

    To see the services: Start / Enter services.msc in Search Bar / Click on services.msc
    You'll see a list of installed services. You can click on Extended tab at the bottom to get more real estate.

    Verify the above above services are started; if not, r-click on the service, select start and see if it works.
      My ComputerSystem Spec

  4.    20 Apr 2017 #14

    Both were set to Manual, no Status showing. I r-clicked and clicked Start for both and both now say Running. Should they be set to Automatic?

    It still doesn't see the Homegroup...
      My ComputerSystem Spec

  5.    20 Apr 2017 #15

    Yes, you may set them to Auto.
    Some more services to check (and start and set to auto if needed):
    HomeGroup Provider
    HomeGroup Listener

    If nothing works, reset your router: Press on the small recessed button in the back for 10 sec. (you might need a paperclip).

    Restart your machine.

    And call it a day
      My ComputerSystem Spec

  6.    21 Apr 2017 #16

    I set all of those Services are now set to Auto and it still doesn't see the Homegroup.

    I pushed the router's reset and now I have no Wi-Fi. The wired part of the network still works but none of the wireless ones can see the network. And I can't connect to the router's webpage. The router is a D-Link DR-615 and I have been contemplating replacing it; I may have to replace it sooner now.

    And I plugged an ethernet cable into the 5720 and it still can't see the Homegroup.
      My ComputerSystem Spec

  7.    21 Apr 2017 #17

    I would be very surprised that pressing reset would have killed the radio.

    So I guess you mean you don't see your expected connection when r-clicking on the wireless icon in the notification area. Or you see it but cannot connect?

    Resetting could have disabled WiFi on this router. And maybe some other settings aren't anymore to your like.

    Open the router Home Page in your browser (the default IP address is 192.168.0.1, username is admin and leave password blank).

    In Setup (top) go to Wireless Settings (on the left).

    Check the box to enable the wireless function, and Visibility Status.

    At the same time, change the SSID if it's dlink (default) for better security.

    Select the Manual Wireless Connection Setup Button.

    Security Mode: WPA-Personal.
    WPA Mode: WPA2 Only or Auto if you have wireless clients using both WPA and WPA2.
    Cypher Type: AES or TKIP and AES If you have wireless clients that use both types.
    Pre-Shared Key: must be between 8-63 characters. The wider the character set is (1) and the longer the key is (2), the more secure. Save it in some text file to be able to cut&paste it.

    Save Settings.

    For better security, you should also set a password (for admin) to access the router, then save your configuration:
    Tools tab, System (left), Save and Reboot buttons.
    Rebooting will take about 1 min.

    Restart your computer(s).

    As for the Homegroup saga, I can only suggest to forget about this new MS "feature" so poorly documented and go an old and better mastered way: The workgroup.
      My ComputerSystem Spec

  8.    21 Apr 2017 #18

    Sorry for taking so long to get back to you. I have been exploring & testing a bunch of stuff with several different computers and things are becoming more & more convoluted.

    I had just realized that the unsecured D-Link transmitter that the wireless devices all found was this router (confirmed when it disappeared when I unplugged the power from the router) when I received the email about your latest post. Thank you very much for those instructions. In addition to the settings you suggested I also added the appropriate passwords. Our son (who used to do all this stuff for us until he died last year) had, for some reason, changed the router's address, which is why I couldn't connect to its page with the bookmark so I reset it to what he had used.

    I had to re-connect all of the wireless devices but they all connect to the Wi-Fi now. But only the 5720Z and the Acer Switch tablet (the 2 most recently added) show up in Network. There should be both of those plus the Stream8 tablet, Lenovo M58P desktop and Acer M1200 desktop and WD MyCloud network drive.
    Yes, I did refresh and I did check on every computer and all of them show just those 2 except for the 5720Z that doesn't show any computers but does see most of them as Media Devices.
    They all connect to shares on the MyCloud via shortcuts.

    And then I discovered that Homegroup can't access the M1200 from the M58P so I checked the M1200 and found that it has installed the Creators Update. In looking around to see what was going on I discovered that, even though it was the one I started the Homegroup on, it was no longer signed into the Homegroup.
    I also noticed that the Settings screen on the M1200 had changed with the update with Apps & Gaming now in their own sections. I didn't mention this before but the 5720Z only had Win10 installed a few days before I started this thread and its Settings screen looks the same - maybe it installed with the Creators Update included?

    On the 5720Z I went into Device Manager to see what its Wi-Fi adapter was so I could look up what its protocol is (B & G)(shouldn't be an issue because once I have it set up it is going to be plugged into a cable anyway) and update its driver. While there I noticed that there are two Base System Devices that are not running because there are no drivers for Win 10 and tried unsuccessfully to figure out what they were and install drivers. I suspect that they are involved with the card reader that is never used so I won't worry about them

    We also have an Access Point in another part of the house. The Stream8 has always connected to the network through either the Access Point or the router but I had been unable to get either the Switch or the 5720Z to connect to the AP. Now I can't get the Stream8 to connect to it either. I can access its webpage from the M58P and everything looks normal but all 3 of the Wi-Fi devices I have tried say that they can't connect to it. I noticed that it is only B & G so I am not terribly concerned about connecting through it. I think I may invest in a newer, better router in the near future anyway.

    And, of course, the 5720Z still doesn't see the Homegroup. I wonder if it has anything to do with the Creators Update?

    While researching the original problem of a new computer not finding the existing Homegroup I found that some people had solved that by deleting the existing Homegroup and starting a new one from a different computer. At this point I am contemplating doing that. But if I have to start over and a Workgroup will be better I am open to trying that instead. The main thing is being able to access the desktops of the other computers on the network.
      My ComputerSystem Spec

  9.    21 Apr 2017 #19

    And after all that I decided to reboot the M1200 and the M58P and now everything that should show in Network does, including the Stream8 that I didn't reboot. On all of the computers.

    And, of course, the 5720Z still doesn't see the Homegroup.

    Oh, and the TV isn't connecting to the network either but I expect I just have to log back in on it.
      My ComputerSystem Spec

  10.    21 Apr 2017 #20

    I wonder if it has anything to do with the Creators Update?
    Just look at all the posts on issues with Creators Update...

    ... that by deleting the existing Homegroup and starting a new one from a different computer.
    Indeed, and apparently it works better when you create it from the problem computer, the 5720Z in your case. This might be a quicker solution if it works.

    But you have to solve your connections issues first. You didn't mention you had an access point. I assume it's wired to your router.
    You have to find out a few pieces of info. Ensure your AP is connected to a LAN port.

    I hope you know what is your AP IP address.
    It should be a static address within the router DHCP range. And that's maybe why the router IP was changed. Do you remember what is was?

    You should also know the AP MAC address.
    You might find both on a sticker on the AP. If you don't you're in for a rougher ride.

    So let's wait for your answer.
      My ComputerSystem Spec


 
Page 2 of 4 FirstFirst 1234 LastLast

Related Threads
Hi folks - having trouble recovering my password for a Homegroup, Windows 10. I know, know - I don't know why I don't have it written down along with my other bazillion passwords... I'm on the computer I used to set up the Homegroup, which I...
Hello - I have two Windows 10 Pro (x64) PCs in a home/small office environment. - They are on the same Ethernet network. i.e. They are connected to a Negear N600 Wireless Modem Router. - There is a printer on the same network that I want...
So I have been able to use my pc fine until the internet loses connection, so I troubleshoot and It says: The default gateway is not available, I had this error a few days ago and managed to fix it by setting my ip to obtain automatically, I tried...
I have two computers in a Homegroup. I have been able to share files with no issue between the two - except today I noticed that I get a "Working on it" message and File Explorer hangs when trying to pull up the Pictures library from one of the...
My Windows 10 laptop has several shared drives (not folders). They are shared with Everyone, Full Control, Password-Protected sharing is off. I can't access them from my main PC, but I can access the Users\Public folder. Sharing settings...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:48.
Find Us