Windows 10: Creators Update broke Remote Desktop on Win 10 Pro Solved


  1. Posts : 69
    Windows 10 Professional (x64)
       18 Apr 2017 #1

    User Account Unable to use Remote Desktop on Win 10 Pro


    I have a Windows 10 Pro Desktop that I remote login, from my laptop and iPad. After the update to v1703, I can no longer login using my user account. I get a message that my credentials did not work.

    If I use a different account I can log in, but not my account. My account does have 2 factor enabled. Do you have to set up an App password for remote login?

    I should note, I tried the MS Remote Desktop client for the iPad with the same results, and the laptop I was trying to use as a client is also updated to Win10 Home v1703.

    Click image for larger version. 

Name:	RDP.PNG 
Views:	30 
Size:	245.4 KB 
ID:	130824
    Last edited by IsaacFL; 19 Apr 2017 at 11:51. Reason: Troubleshooting narrowed problem to my account
      My ComputerSystem Spec


  2. Posts : 69
    Windows 10 Professional (x64)
    Thread Starter
       19 Apr 2017 #2

    Can anybody at least verify if they have this problem also, or if it is unique to me somehow? You have to try to login in remotely using a non-administrator account.
      My ComputerSystem Spec


  3. Posts : 69
    Windows 10 Professional (x64)
    Thread Starter
       19 Apr 2017 #3

    A little more information. I have figured out, it is unique to my account. I had another user (not an administer) and he was able to login no problem. So it is only my account that can't login.

    What could be different about my account? It is for sure on the list of allowed accounts. All the accounts are MS Outlook accounts.
      My ComputerSystem Spec


  4. Posts : 69
    Windows 10 Professional (x64)
    Thread Starter
       19 Apr 2017 #4

    I have figured out, that I can login with remote Desktop, but only if I use my prior password (changed last December).
      My ComputerSystem Spec


  5. Posts : 69
    Windows 10 Professional (x64)
    Thread Starter
       19 Apr 2017 #5

    It has started working now, but only after I logged in remotely using my old password prior to change. Several times. Somehow it finally filtered through that the password was changed.
      My ComputerSystem Spec


 

Related Threads
Creators Update Broke Edge in Browsers and Email
All other browser work fine... but after the Creators Update Edge is behaving badly with intermittent problems. Main error is 'Hmmm... cannot reach this page' with 'The DNS server might be having problems. Error Code: INET_E_RESOURCE_NOT_FOUND'...
I can no longer use the mic that came with my Xbox 360 wired controller on my Windows 10 PC after I upgraded to the Creators Update a few days ago. In the Device Manager it is listed as 'Unknown device' and if I try to 'Upgrade Drivers' then I get...
Please delete this.
After updating to the CU 1703, my old Windows 7 games pack, solitaire etc, stopped working. Uninstalled and reinstalled, fixed it in the past, not this time. Nothing happens when I click the tiles, even when run as admin. Just a FYI post.
Read more: Desktop Bridge: Creators Update - Building Apps for WindowsBuilding Apps for Windows
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:37.
Find Us