Page 2 of 3 FirstFirst 123 LastLast
  1.    19 Apr 2017 #11

    I know the names of my computers...

    Will proceed as instructed soon, putting out the morning business "fires"!
      My ComputerSystem Spec
  2.    19 Apr 2017 #12

    Set Enable NetBIOS over TCP/IP on the XP machine, restarted, verified setting. Verified Enable NetBIOS over TCP/IP on the W10 machine.

    Following are all results except on the XP machine the response to the NET VIEW command was:
    "The service has not been started."

    XP - NET SHARE:

    Share name Resource Remark

    -------------------------------------------------------------------------------
    print$ C:\WINDOWS\system32\spool\drivers
    Printer Drivers
    IPC$ Remote IPC
    Bruce C:\Documents and Settings\Bruce
    C C:\
    My Documents C:\Documents and Settings\Bruce\My Documents

    SharedDocs C:\DOCUMENTS AND SETTINGS\ALL USERS\DOCUMENTS

    Silver My Documents
    C:\My Documents
    Printer XPSPort: Spooled Microsoft XPS Document Writer
    Printer2 DocuCom PDF Port: Spooled ScanSoft PDF Create!
    Printer3 Nuance Image Printer W Spooled PaperPort Image Printer
    Printer4 Send To Microsoft OneN Spooled Send To OneNote 2007
    Printer5 DocuCom PDF Port: Spooled DocuCom PDF Driver
    Printer9 Microsoft Document Ima Spooled Microsoft Office Document Image Wr
    The command completed successfully.


    W10 - NET VIEW:

    Server Name Remark

    -------------------------------------------------------------------------------
    \\PUMBAA
    \\SILVER Silver Dell
    The command completed successfully.


    W10 - NET SHARE:

    Share name Resource Remark

    -------------------------------------------------------------------------------
    ADMIN$ C:\Windows Remote Admin
    IPC$ Remote IPC
    C$ C:\ Default share
    E$ E:\ Default share
    D$ D:\ Default share
    C C:\
    D D:\
    E E:\
    Users C:\Users
    The command completed successfully.
      My ComputerSystem Spec
  3.    19 Apr 2017 #13

    Hi there

    not sure why you should have any problems with XP seeing W10 (or vice versa).

    I'm using W10 CU edition (1703) plus two Linux media servers - zero problems with connectivity between all of them (both ways from all computers to each other).

    I didn't do anything other than just install W10 Cu edition with the bog standard Windows defender. No extra firewalls etc.

    Here's the network view from the XP machine. (OK it's running in a VM - I don't have a spare physical machine for running XP - but it's the same principle).

    Click image for larger version. 

Name:	snapshot12.png 
Views:	0 
Size:	842.2 KB 
ID:	130875

    Cheers
    jimbo
      My ComputerSystem Spec
  4.    19 Apr 2017 #14

    I'm just lucky I guess.
      My ComputerSystem Spec
  5.    19 Apr 2017 #15
    Join Date : Apr 2017
    Posts : 93
    windows

    So, NetBIOS over TCP/IP is enabled.
    You can ping by netBIOS name (Like in PING XPCOMP, *NOT* \\XPCOMP or 10.0.0.x). Right?
    You can map the other computer' shared folder using UNC (\\computername\sharedfolder). Right?
    You cannot see other computers.
    Nothing is really consistent with the issue you're having.

    On the XP, run IPCONFIG /ALL
    What do you see after
    Primary Dns Suffix . . . . . . . : Could be empty
    Node Type . . . . . . . . . . . . : must NOT be Peer-peer

    Check that NetBIOS over TCP/IP is effectively enabled for the Ethernet adapter Local Area Connection
    NetBIOS over Tcpip. . . . . . . . : Enabled

    If everything looks OK, let's check for a master browser issue.
    On the XP disable the computer browser service. Don't worry, stopping the computer browser service only prevents the machine from becoming a master browser. And you don't want your XP to become one anyway.
    While you're at it, disable IPV6 for your adapter since XP was never very good with it.
    Restart and wait a few minutes for the devices to register on the network.

    Then test again....
      My ComputerSystem Spec
  6.    19 Apr 2017 #16

    XP machine name: SILVER
    (It is a silver-gray laptop)
    W10 machine name PUMBAA
    (I used to watch a lot of Timon & Pumbaa)

    Yes, NetBIOS over TCP/IP has been enabled, XP machine restarted, Enabled then verified again
    From the XP machine I can type PING PUMBAA and have proper results
    From the W10 machine I can type PING SILVER and have proper results
    From the XP computer I can map the W10 computer C: drive (\\Pumbaa\C).
    From the XP computer I can not browse past the name of the WorkGroup (Buffy).

    Going to post everything from the ipconfig command on the XP machine:


    Windows IP Configuration
    Host Name . . . . . . . . . . . . : Silver
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : hsd1.co.comcast.net

    Ethernet adapter Local Area Connection:
    Connection-specific DNS Suffix . : hsd1.co.comcast.net
    Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Controller
    Physical Address. . . . . . . . . : 00-15-C5-B6-39-D1
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 10.0.0.140
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 10.0.0.1
    DHCP Server . . . . . . . . . . . : 10.0.0.1
    DNS Servers . . . . . . . . . . . : 75.75.75.75

    75.75.76.76

    Lease Obtained. . . . . . . . . . : Wednesday, April 19, 2017 8:09:10 AM
    Lease Expires . . . . . . . . . . : Wednesday, April 26, 2017 8:09:10 AM

    Ethernet adapter Wireless Network Connection:
    Media State . . . . . . . . . . . : Media disconnected
    Description . . . . . . . . . . . : Broadcom 802.11 Multiband Network Adapter
    Physical Address. . . . . . . . . : 00-16-CF-4D-6B-3A


    XP Machine Master Browser Service disabled. (Notification came up stating Windows Firewall was blocking some of the features of the Microsoft Management Console and asked if I wanted them "unblocked", I unblocked them).
    Not seeing any implementation of IPV6 in the Local Area Connection Properties, just good old "Internet Protocol (TCP/IP)"

    Restarting...

    uhg.

    Maybe I'm confused, and if so, I am even more so now. In XP, in the left pane of File Explorer, I should be able to open My Network Places, then open Entire Network then click on Microsoft Windows Network and I see Buffy (the WorkGroup name) in the right pane, and when I click on that I should be able to see my networked computers in the workgroup Buffy, right???

    When I click on Buffy, I get that statement as before telling me that Buffy is not accessible, but going along with your prior observation on inconsistencies, if I right click on My Network Places and select Search for Computers... then in the resultant search window type Pumbaa, that dang thing finds Pumbaa and tells me it is in the "folder" Buffy. Not only that, but I then can dbl click Pumbaa in the right hand pane, open it up and navigate to any directory i wish.
      My ComputerSystem Spec
  7.    19 Apr 2017 #17
    Join Date : Apr 2017
    Posts : 93
    windows

    At least we are making progress
    Could you post a screenshot of the DNS tab of the XP adapter Advanced TCP/IP Settings?
      My ComputerSystem Spec
  8.    19 Apr 2017 #18

    Hope this works...
    Click image for larger version. 

Name:	image.png 
Views:	17 
Size:	12.6 KB 
ID:	130954
      My ComputerSystem Spec
  9.    19 Apr 2017 #19
    Join Date : Apr 2017
    Posts : 93
    windows

    Worked fine but doesn't bring any joy.

    Are you using the same credentials (UserName + Password) on both machines?
      My ComputerSystem Spec
  10.    20 Apr 2017 #20
    Join Date : Jun 2015
    Italy
    Posts : 149
    Windows 10 x64 Pro Build 15063.540

    Quote Originally Posted by brucemc777 View Post
    Buffy is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions. The service has not been started.
    For this to go away you need to go, on your XP machine, in network card properties. Then install, service, Service Advertising Protocol. With this i can see all XP computers in my workgroup, i.e. discovered service involved.

    Trying to understand why XP can't see OS major than itself in that window. I mean, from XP i can ping, map, explore(everywhere but not there) etc. all my computers.

    Have 4 computers:

    1,2) Windows 10 CU. (They can do whatever they want).
    3) XP SP3/Vista SP2 (XP can only see its "brother" in that window, but other features are ok.Vista can't see XP computers in network places, other features ok. Network map it works thanks to LLDP component in XP).
    4) Windows XP SP3. (Same situation of #3).

    Studying components differences among OS involded.
      My ComputerSystem Spec

 
Page 2 of 3 FirstFirst 123 LastLast


Similar Threads
Thread Forum
Other computers in network not showing; shows old network instead.
Preface: I am running a laptop which I upgraded from windows 7 to windows 10. I also have a desktop that is still running windows 7. One of the hard drives on my desktop is shared, and I often-enough will copy files from my laptop to my desktop. ...
Network and Sharing
Solved Need to make network connections private
Hello, I have tried for 3 hours tonight to get my computer to connect to the Internet at my dad's house and I cannot do it. I have tried many of the tings listed in other posts and no results. I am wondering If I can no longer set up new WiFi spots...
Network and Sharing
Virtual Private Network
Hi, Is there a way to determine if I have a VPN installed. I did not install one. Yet, I see these switches on: Settings > Network and internet > VPN Allow VPN connections over metered networks - on Allow VPN to connect while Roaming. - on I...
Network and Sharing
Solved Can't see other computers on my network
I have two Win 7 computers on my wired network and 6 Win XP computers on this same network. This main computer was Win 7 and just upgraded to Win 10 in November. For a year this network has worked just fine, plug and play basically when I set it...
Network and Sharing
Change Network from Public to Private
So I have Windows 10 up and running...How do I change my home Wi-Fi from Public networks to Private? I also want to join my homegroup however cannot seem to figure it out.... Thanks
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 12:50.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums