I lost connection to the internet after creators update

Page 1 of 2 12 LastLast

  1. Posts : 86
    win10 pro
       #1

    I lost connection to the internet after creators update


    After all updates and everything seems ok ........problem is I can't connect to internet and I don't know how to fixe it.
    Anybody with same problem? or could somebody help, please?
      My Computers


  2. Posts : 27,526
    Windows 10 Pro x64 Version 21H1
       #2

    Hi Vicf1

    I would power down router, wait twenty seconds then restart.

    On machine I would run Network Reset, click on Start => Settings => Network and Internet

    Scroll down right hand page. At bottom network reset.

    Restart machine. If you don't get connected open device manager and confirm your wireless or wired Nic is properly identified and drivers loaded.

    Ken
      My Computer


  3. Posts : 6
    Windows 10 (64-bit)
       #3

    Hi, Vicf1,

    I think I'm in the same position as you, if I understand what you wrote correctly. My laptop applied the latest Windows 10 update yesterday (April 13th) and then rebooted, and suddenly I had no wireless network connection -- everything was fine before the restart, and afterwards, nothing. Turning airplane mode on & off had no effect. If I hover over the tray icon, it says "wireless connection is turned off".

    Looking at Network Settings, I have no Wi-Fi section any more. Looking at Device Manager, I have no wireless network adapter listed any more. I tried rolling back to the pre-April 13th restore point, and the rollback failed.

    Ant help on this would be much appreciated.
      My Computer


  4. Posts : 7
    Windows 10 Pro
       #4

    I've been involved with a couple of threads over at the Microsoft Community forums. The common link here seems to be an issue with Broadcom 440x 10/100 wired ethernet adapters which also seems to affect a wide range of different wireless adapters.

    Update is successful, however neither the wireless or wired adapters work (device manager shows as working an enabled)

    Take a look at the following threads to see if it applies.

    https://answers.microsoft.com/en-us/...2-09582a6d429c

    https://answers.microsoft.com/en-us/...5-9bff48dcd3c4

    So far the only workaround is to disable the LAN in the BIOS before performing the CU, which should allow your wireless adapter to work. People who have enabled it afterwards show the same problem occurring or hard locking the machine.

    Hopefully Microsoft can identify this and get a fix released
      My Computer


  5. Posts : 6
    Windows 10 (64-bit)
       #5

    yuljk said:
    I've been involved with a couple of threads over at the Microsoft Community forums. The common link here seems to be an issue with Broadcom 440x 10/100 wired ethernet adapters which also seems to affect a wide range of different wireless adapters.

    Update is successful, however neither the wireless or wired adapters work (device manager shows as working an enabled)
    Hi,

    Thanks for responding. I have indeed got a Broadcom wireless adapter (Dell Wireless 1704) but a Realtek wired adapter. I dug out a long cable and used it to connect the laptop, and after working with it for a couple of hours the wireless stuff suddenly came back to life. The wireless adapter reappeared in the Device Manager list, the Wi-Fi section reappeared on Network Settings, and when I unplugged the cable it reconnected automatically and all was well. It looks as if some part of the update cleverly disabled the wireless adapter and was then unable to complete updating things until I reconnected via cable.


    Something similar happened a couple of weeks ago... another update, another reboot... this time it was the mains charger that was affected. The laptop was plugged in but showed it was running on battery; when I unplugged and plugged in again it briefly went to mains, and then back to battery. I swapped the adapter with someone else's -- mine worked fine on his machine, his behaved the same way as mine on my machine -- so I started backing up frantically before the battery died. A couple of hours later, it suddenly started working normally. I still have no idea what happened.



    If this goes on I'll probably feel safer disabling auto-updates.
      My Computer


  6. Posts : 86
    win10 pro
    Thread Starter
       #6

    Caledon Ken said:
    Hi Vicf1

    I would power down router, wait twenty seconds then restart.

    On machine I would run Network Reset, click on Start => Settings => Network and Internet

    Scroll down right hand page. At bottom network reset.

    Restart machine. If you don't get connected open device manager and confirm your wireless or wired Nic is properly identified and drivers loaded.

    Ken
    I will try it if it happens again. I ended by reinstalling windows without updates because I couldn't rollback and I'm staying with 14393.1066 build
      My Computers


  7. Posts : 27,526
    Windows 10 Pro x64 Version 21H1
       #7

    Makes sense. I would note what drivers your network adapter is using under 14393. At some point you will move forward and it would be nice to have this information in your back pocket.
      My Computer


  8. Posts : 2
    Windows 10
       #8

    I've just installed the creators upgrade (several attempts) on a Dell Inspiron 1720 Laptop and found that I had no Internet connection, wired or wireless, after the upgrade. It looks like there's a conflict with the network adaptor. I've had to disable the LAN via the BIOS. When I restarted the Laptop I found that I could now connect using wireless. I'd much rather use the ethernet connection but it looks as though I'll need a fix from Microsoft to resolve that.
      My Computer


  9. Posts : 27,526
    Windows 10 Pro x64 Version 21H1
       #9

    You might also try and older driver just to see if it is the way the new driver is being handled on device.

    Another item that helps reset things, especially in laptops, remove the power cord from wall, the battery from machine and press power on for 20 seconds. Reassemble.
      My Computer


  10. Posts : 2
    Windows 10
       #10

    Everything was shown as OK in Device Manager, including the driver. I tried all sorts including removing and reinstalling the network adaptor. As it happens, I'm familiar with removing the battery on a Laptop to ensure that all is cleared that and that's one of the many things that I tried. Looking around on the Internet it would appear that I'm not alone with this issue.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 18:05.
Find Us




Windows 10 Forums