Page 1 of 2 12 LastLast
  1.    12 Apr 2017 #1
    Join Date : Mar 2017
    Posts : 10
    win10, 7 and vista

    I lost connection to the internet after creators update


    After all updates and everything seems ok ........problem is I can't connect to internet and I don't know how to fixe it.
    Anybody with same problem? or could somebody help, please?
      My ComputerSystem Spec
  2.    13 Apr 2017 #2
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 3,963
    Windows 10 Pro Build 1703

    Hi Vicf1

    I would power down router, wait twenty seconds then restart.

    On machine I would run Network Reset, click on Start => Settings => Network and Internet

    Scroll down right hand page. At bottom network reset.

    Restart machine. If you don't get connected open device manager and confirm your wireless or wired Nic is properly identified and drivers loaded.

    Ken
      My ComputerSystem Spec
  3.    14 Apr 2017 #3
    Join Date : Apr 2017
    Posts : 2
    Windows 10 (64-bit)

    Hi, Vicf1,

    I think I'm in the same position as you, if I understand what you wrote correctly. My laptop applied the latest Windows 10 update yesterday (April 13th) and then rebooted, and suddenly I had no wireless network connection -- everything was fine before the restart, and afterwards, nothing. Turning airplane mode on & off had no effect. If I hover over the tray icon, it says "wireless connection is turned off".

    Looking at Network Settings, I have no Wi-Fi section any more. Looking at Device Manager, I have no wireless network adapter listed any more. I tried rolling back to the pre-April 13th restore point, and the rollback failed.

    Ant help on this would be much appreciated.
      My ComputerSystem Spec
  4.    14 Apr 2017 #4
    Join Date : Apr 2017
    Posts : 7
    Windows 10 Pro

    I've been involved with a couple of threads over at the Microsoft Community forums. The common link here seems to be an issue with Broadcom 440x 10/100 wired ethernet adapters which also seems to affect a wide range of different wireless adapters.

    Update is successful, however neither the wireless or wired adapters work (device manager shows as working an enabled)

    Take a look at the following threads to see if it applies.

    https://answers.microsoft.com/en-us/...2-09582a6d429c

    https://answers.microsoft.com/en-us/...5-9bff48dcd3c4

    So far the only workaround is to disable the LAN in the BIOS before performing the CU, which should allow your wireless adapter to work. People who have enabled it afterwards show the same problem occurring or hard locking the machine.

    Hopefully Microsoft can identify this and get a fix released
      My ComputerSystem Spec
  5.    14 Apr 2017 #5
    Join Date : Apr 2017
    Posts : 2
    Windows 10 (64-bit)

    Quote Originally Posted by yuljk View Post
    I've been involved with a couple of threads over at the Microsoft Community forums. The common link here seems to be an issue with Broadcom 440x 10/100 wired ethernet adapters which also seems to affect a wide range of different wireless adapters.

    Update is successful, however neither the wireless or wired adapters work (device manager shows as working an enabled)
    Hi,

    Thanks for responding. I have indeed got a Broadcom wireless adapter (Dell Wireless 1704) but a Realtek wired adapter. I dug out a long cable and used it to connect the laptop, and after working with it for a couple of hours the wireless stuff suddenly came back to life. The wireless adapter reappeared in the Device Manager list, the Wi-Fi section reappeared on Network Settings, and when I unplugged the cable it reconnected automatically and all was well. It looks as if some part of the update cleverly disabled the wireless adapter and was then unable to complete updating things until I reconnected via cable.


    Something similar happened a couple of weeks ago... another update, another reboot... this time it was the mains charger that was affected. The laptop was plugged in but showed it was running on battery; when I unplugged and plugged in again it briefly went to mains, and then back to battery. I swapped the adapter with someone else's -- mine worked fine on his machine, his behaved the same way as mine on my machine -- so I started backing up frantically before the battery died. A couple of hours later, it suddenly started working normally. I still have no idea what happened.



    If this goes on I'll probably feel safer disabling auto-updates.
      My ComputerSystem Spec
  6.    17 Apr 2017 #6
    Join Date : Mar 2017
    Posts : 10
    win10, 7 and vista
    Thread Starter

    Quote Originally Posted by Caledon Ken View Post
    Hi Vicf1

    I would power down router, wait twenty seconds then restart.

    On machine I would run Network Reset, click on Start => Settings => Network and Internet

    Scroll down right hand page. At bottom network reset.

    Restart machine. If you don't get connected open device manager and confirm your wireless or wired Nic is properly identified and drivers loaded.

    Ken
    I will try it if it happens again. I ended by reinstalling windows without updates because I couldn't rollback and I'm staying with 14393.1066 build
      My ComputerSystem Spec
  7.    17 Apr 2017 #7
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 3,963
    Windows 10 Pro Build 1703

    Makes sense. I would note what drivers your network adapter is using under 14393. At some point you will move forward and it would be nice to have this information in your back pocket.
      My ComputerSystem Spec
  8.    20 Apr 2017 #8
    Join Date : Apr 2017
    Posts : 2
    Windows 10

    I've just installed the creators upgrade (several attempts) on a Dell Inspiron 1720 Laptop and found that I had no Internet connection, wired or wireless, after the upgrade. It looks like there's a conflict with the network adaptor. I've had to disable the LAN via the BIOS. When I restarted the Laptop I found that I could now connect using wireless. I'd much rather use the ethernet connection but it looks as though I'll need a fix from Microsoft to resolve that.
      My ComputerSystem Spec
  9.    21 Apr 2017 #9
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 3,963
    Windows 10 Pro Build 1703

    You might also try and older driver just to see if it is the way the new driver is being handled on device.

    Another item that helps reset things, especially in laptops, remove the power cord from wall, the battery from machine and press power on for 20 seconds. Reassemble.
      My ComputerSystem Spec
  10.    21 Apr 2017 #10
    Join Date : Apr 2017
    Posts : 2
    Windows 10

    Everything was shown as OK in Device Manager, including the driver. I tried all sorts including removing and reinstalling the network adaptor. As it happens, I'm familiar with removing the battery on a Laptop to ensure that all is cleared that and that's one of the many things that I tried. Looking around on the Internet it would appear that I'm not alone with this issue.
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Windows Update with Metered connection fails: Creators Update 15063.0
It's dejŠ vu all over again. :doh: The correct behaviour of windows update over a metered connection is to offer the choice to download, or wait until on a non-metered connection. 128460 The initial build of the Anniversary Update broke...
Windows Updates and Activation
Win 10 update causes lost internet connection
I've had this problem before, this time on a HP All In One. A Win update caused the ethernet connection to be unusable. I finally got it back using system restore. I don't have any confidence that Windows won't just reinstall an unsuitable...
Network and Sharing
Lost Internet connection when upgrading to Windows 10
When upgrading from Windows 7 to Windows 10 I lost Internet connection. On the installation DVD for the motherboard asus z170 pro gaming it says "Windows 10 Ready", so the network drivers should work I think. Just to be sure, I did download the...
Network and Sharing
Internet Connection Lost after Upgrade to 10
I did the upgrade from W-8.1 to 10 in November and have had several problems since. The most pernicious problem is the loss of my Internet Connection. I had my ISP service dude have a go; but no joy. He concluded it is a software problem....
Network and Sharing
Solved Internet connection lost
On Friday, there was an update by Windows 10 and immediately afterwards I lost my internet connection. I contacted the chat help and the lady there had me try a couple of things which did not help including reversing the update. i contacted my...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 12:57.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums