Page 1 of 3 123 LastLast
  1.    11 Apr 2017 #1
    Join Date : Aug 2016
    Posts : 56
    windows 10

    System disconnects from building antenna during sleep.


    System disconnects from building antenna. When set to set and reopen. My building is wired with antennas? throughout each floor and across each floor.
      My ComputerSystem Spec
  2.    11 Apr 2017 #2
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 3,954
    Windows 10 Pro Build 1703

    Hi Funkyecat.

    Open Device manager, find your network adapter, open properties, click on power management tab. If you a check mark in the box beside "Allow the computer to power off this device to save power" remove it please.


    Ken
      My ComputerSystem Spec
  3.    11 Apr 2017 #3
    Join Date : Aug 2016
    Posts : 56
    windows 10
    Thread Starter

    Sleep Disconnect


    This was done a long time ago when it frequently did not connect. Now with the wodows 10 updare it totally disconnects. Thanks Microsquish.
      My ComputerSystem Spec
  4.    12 Apr 2017 #4
    Join Date : Dec 2013
    England
    Posts : 957
    Windows IP 17040

    Have you set Power saving mode to Maximum performance in Wireless Adapter setting under Advanced Power Options?
    You could also try switching to different DNS address(OpenDNS, GoogleDNS etc).
      My ComputersSystem Spec
  5.    12 Apr 2017 #5
    Join Date : Aug 2016
    Posts : 56
    windows 10
    Thread Starter

    Power saving mode is set correctly.
    I use OpenDNS.
      My ComputerSystem Spec
  6.    12 Apr 2017 #6
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 3,954
    Windows 10 Pro Build 1703

    Do you know if the building made changes to their system? Can you identify when this stated? Did you or did Windows update drivers, you can check Windows update history.

    If you run "ipconfig /all" how long are your IP addresses being leased for?

    Could you also please check to see if Wi-Fi sense is disabled on your device. I guess I should first ask, is this a secure network, one that requires a password. This setting, wi-fi sense is found under Wi-FI withing Network and Internet.


    Ken
      My ComputerSystem Spec
  7.    12 Apr 2017 #7
    Join Date : Aug 2016
    Posts : 56
    windows 10
    Thread Starter

    This is not a paid system. WiFi sense on. No changes to system. Originally about a month ago the system would cut off when coming out of Sleep and I just Disonnect and reconnected. After the current Win 10 update it totally disconnects. There were/are no changes to setting. There is no password protection.
      My ComputerSystem Spec
  8.    12 Apr 2017 #8
    Join Date : Aug 2016
    S/E England
    Posts : 4,477
    10 Home x64 (1709) (10 Pro on 2nd pc)

    One thing I noticed after the Creators Update was that on resuming from hibernation my WiFi would only reconnect automatically about one in three times. It always used to reconnect every time.

    Paradoxically, the fix was to turn ON "Allow the computer to power off this device to save power". It seems this ensured it was reinitialised properly when resuming from hibernation. Odd, because the conventional wisdom is to leave this setting turned off.
      My ComputersSystem Spec
  9.    12 Apr 2017 #9
    Join Date : Aug 2016
    Posts : 56
    windows 10
    Thread Starter

    I had problems with Hibernate awhile ago. I was told by some pros not to use it.
      My ComputerSystem Spec
  10.    12 Apr 2017 #10
    Join Date : Aug 2016
    S/E England
    Posts : 4,477
    10 Home x64 (1709) (10 Pro on 2nd pc)

    Hibernate or Sleep, the problem may be the same - the WiFi adapter is not being properly reinitialized on waking. Turning on "Allow the computer to power off this device to save power" worked for me, it may well for you too.

    BTW, hibernate has worked perfectly on my machine, from W7 through all version of W10. A few systems can have problems, seems to vary by manufacturer.
      My ComputersSystem Spec

 
Page 1 of 3 123 LastLast


Similar Threads
Thread Forum
Toshiba Laptop - Internet disconnects, frequent disconnects
Hello all, My network connection may need some troubleshooting. Here is what I did, tried to install latest drivers (but newer drivers were already installed). Then I did a fresh repair install with the same problem. What is going on is this:...
Network and Sharing
Building a Windows NAS server -- file system problem
Hi there My friend wants me to set up a NAS server for him - but wants to use WINDOWS -- strange choice but it's doable and I suppose it will be less hassle to keep fixing Windows than allowing him to hose up a Linux system if he's never used...
Installation and Upgrade
Solved Power Problem Building New Win10 System w/ ASUS H97i-PLUS Motherboard
I stripped an old chassis and am rebuilding around H97i-PLUSMOB (PSU is Solid Gear FLEX/Mini ITX 320W #SDGR-FLEX320 and CPU is i3-4160). When MOB & PSU are connected, the MOB Standby Power LEDlights up. However, when 10-1 pin F_PANEL POWER BUTTON...
Drivers and Hardware
Wifi Antenna Question
I have purchased a new ac router and a new ac pci-e network card (Asus). My setup before this purchase was this, pci-e 802.11n with two antenna connectors. Each connector has a 30 ft Wifi extension cable leading to two simple yagi antennas...
Network and Sharing
Windows 9: Building an Operating System for Human Beings
More
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:52.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums