Page 2 of 2 FirstFirst 12
  1.    10 Apr 2017 #11
    Join Date : Jul 2016
    Posts : 21
    Windows 10 pro
    Thread Starter

    What about the PC reset feature? Isn't that essentially an OS reload?
      My ComputerSystem Spec
  2.    10 Apr 2017 #12
    Join Date : Jul 2016
    Posts : 21
    Windows 10 pro
    Thread Starter

    Quote Originally Posted by sml156 View Post
    I would use another computer and go to the manufactures support page and download all the drivers and save them to USB drive before starting.
    I actually have a handy little tool called double driver that gets a copy of all the drivers on the PC that you can then reinstall after your OS reload the PC.
      My ComputerSystem Spec
  3.    10 Apr 2017 #13
    Join Date : Jul 2016
    Posts : 21
    Windows 10 pro
    Thread Starter

    Ok guys, I think this one is finally solved. I was changing the proxy configuration by going to "run" and entering "inetcpl.cpl" and then connections>>Lan settings. This time I made the change by using the new settings by going start>settings>network and internet and disabling the proxy through there and when I did that the setting stuck after reboot. Very, very strange as I would think both locations would essentially be the same place to make the change. But you were correct in the original assessment of it being malware. Thanks everyone for your feedback and help.
      My ComputerSystem Spec
  4.    10 Apr 2017 #14
    Join Date : Jul 2016
    Crewe Cheshire
    Posts : 1,451
    windows 10

    The scans show lots of other problems if you disabled the proxy in LAN setting it's not removed it so still running doing what? The scan also shows your running an activation crack for Windows and office the only reason for this to run is pirate software or Windows is a pirated copy
      My ComputerSystem Spec
  5.    10 Apr 2017 #15
    Join Date : Jul 2016
    Posts : 21
    Windows 10 pro
    Thread Starter

    Quote Originally Posted by Samuria View Post
    The scans show lots of other problems if you disabled the proxy in LAN setting it's not removed it so still running doing what?
    I have ran quite a few malware removers since giving you that report and the LAN setting is no longer there. The setting is leftover from when the malware was there and it was changing it. However, after running malware bytes, hitman, rogue killer and zoek and each finding something themselves it is no longer placing the proxy LAN setting after reboot. I also ran a netstat command that previously showed me 127.0.0.1:8003 listening locally and that no longer shows up. I will continue to keep a close eye on it to see if it comes back.
      My ComputerSystem Spec

 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Neighbor's security camera is interfering with my wi-fi
I've been experiencing slow wi-fi/fluctuating speeds for a couple of weeks. I finally figured out it's my neighbor's new security camera that is causing interference on the 2.4 ghz band. My router is dual band but unfortunately all of my devices...
Network and Sharing
Logitech G19 interfering with other hardware?
So I just discovered yesterday that my Logitech G19 keyboard is the reason I have not been able to use my external hard drive/USB drives/my iPhone 6 for the past few months. Whenever this keyboard is plugged in, it makes all of those other...
Drivers and Hardware
Solved Settings, Start Menu, Store and tray icons are not working (again)
I've recently created a thread stating that Start Menu, Settings and everything on taskbar were not working (such as volume control and wi-fi networks). I reinstalled Windows (clean install) and it was good again until today, when it started again....
General Support
Solved Search not finding files or settings, only web and store?
Hi All, When I type in the search box in the task bar, the results are only from the web and the store and not my files, folders or my settings on my pc. This was working fine a few days ago. The example below is when I typed "device manager"...
General Support
build 10074 start menu interfering with games
this is a clean installing using nvidia 352.64 drivers with nvidia 780 card and intel 3700k with 32gb mem. every time I start a game, the start menu open causing the game to go to the desktop. I try to get back into the games but the start...
Gaming
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:50.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums