LAN settings interfering with Windows app store

Page 2 of 2 FirstFirst 12

  1. Posts : 47
    Windows 10 pro
    Thread Starter
       #11

    What about the PC reset feature? Isn't that essentially an OS reload?
      My Computer


  2. Posts : 47
    Windows 10 pro
    Thread Starter
       #12

    sml156 said:
    I would use another computer and go to the manufactures support page and download all the drivers and save them to USB drive before starting.
    I actually have a handy little tool called double driver that gets a copy of all the drivers on the PC that you can then reinstall after your OS reload the PC.
      My Computer


  3. Posts : 47
    Windows 10 pro
    Thread Starter
       #13

    Ok guys, I think this one is finally solved. I was changing the proxy configuration by going to "run" and entering "inetcpl.cpl" and then connections>>Lan settings. This time I made the change by using the new settings by going start>settings>network and internet and disabling the proxy through there and when I did that the setting stuck after reboot. Very, very strange as I would think both locations would essentially be the same place to make the change. But you were correct in the original assessment of it being malware. Thanks everyone for your feedback and help.
      My Computer


  4. Posts : 6,979
    windows 10
       #14

    The scans show lots of other problems if you disabled the proxy in LAN setting it's not removed it so still running doing what? The scan also shows your running an activation crack for Windows and office the only reason for this to run is pirate software or Windows is a pirated copy
      My Computer


  5. Posts : 47
    Windows 10 pro
    Thread Starter
       #15

    Samuria said:
    The scans show lots of other problems if you disabled the proxy in LAN setting it's not removed it so still running doing what?
    I have ran quite a few malware removers since giving you that report and the LAN setting is no longer there. The setting is leftover from when the malware was there and it was changing it. However, after running malware bytes, hitman, rogue killer and zoek and each finding something themselves it is no longer placing the proxy LAN setting after reboot. I also ran a netstat command that previously showed me 127.0.0.1:8003 listening locally and that no longer shows up. I will continue to keep a close eye on it to see if it comes back.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:07.
Find Us




Windows 10 Forums