1.    08 Apr 2017 #1
    Join Date : Dec 2016
    Posts : 5
    Windows 10 64-Bit

    Wierd issue with my Laptop connecting in P2P games ?


    I will try to keep it as organized as I can and mention as much info as I can.
    First off, I'm neither a tech expert, nor am I a caveman. So bear with me.



    So the issue is that I can't join sessions / matches in P2P games. I can play fine with my PS3
    but not on my Laptop. I will use GTA Online as an example because it's the one that I've done the most research about.

    - I tried using a wired connection instead of wireless, and my static IP is on the wired connection.
    - I went through many forums and the Rockstar support articles and forwarded all the ports that GTA needs but to no avail.
    - I allowed the ports through my firewall as well, adding both inbound and outbound rules for each port.
    - I tried disabling windows defender completely. ( I have no other antivirus software )
    - I tried resetting my router and adding all the ports again.
    - I tried the IPconfig commands [ Release, Renew ... etc ] and the flush DNS command as well.
    - I also tried many other small fixes that I cant even remember.

    I went on to GTA online today on my PS3 and pulled this info, maybe it helps :

    IP Address : 192.168.1.5 ( I didn't adjust any IP settings on my ps3 before so it should have a dynamic IP, not a static one ... right ? )

    Subnet mask : 255.255.255.0

    Default router ( gateway ), Primary DNS, and Secondary DNS are all the same [ 192.168.1.1 ]

    UPnP : Not available

    NAT Type : Type 2

    Also my router's model is Huawei HG531 V1. It's a cheap router and it I don't think it has this DMZ / Bridge mode option that many people recommended trying. I also don't have a modem, I think. It's just a wire coming out of a socket in the wall that connects to a cable filter and from that filter comes out 2 wires, one for my router and one for my telephone. If there's a modem, I don't know where it is.
    ------------------------------------------------------------
    Back on topic.
    Just to be clear, my problem with GTA Online isn't entering the game itself, but joining other people.
    So for example I can join public sessions, invite only sessions .. etc, but I can't join any jobs with other people or any sessions with other people.
    This does not only happen with GTA Online, but also on other P2P online games. I join the match then 1 or 2 seconds after, all the players freeze and I'm kicked out.


    I think I can rule out some possible causes of the problem ?
    1) My router, since my ps3 works fine on the same exact cable that I use for my laptop.
    2) My internet speed. Same reason as above.



    Sorry if the post is confusing or boring, I tried my best. Let me know if I need to run any more tests or gather any more info to help someone help me.
    Last edited by DoTheStrut; 09 Apr 2017 at 12:53.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Issue With Laptop's Keyboard While Playing Games
Hey guys, just three days ago I ordered a new-condition HP Pavilion 15 Liquid Platinum laptop. Since the beginning, I've noticed that when playing different video games, the arrow keys don't respond properly. For example, when playing a racing game,...
Gaming
Wierd issue when deleting files/folders
Hey I got a wierd issue when i try to delete anyfile, folder or program that is installed on my windows 10 pc. When i try to delete a text document from my desktop: 1: I mark the document i want to delete and press "DEL". This will make my pc...
General Support
Connecting to ad-hoc issue
Hello! Few days ago i runned ad-hoc acces point in my linux device. When i trying connect to it, gives me an error. Everything is fine On Windows 8. I tried many different options like connecting via cmd, turning off firewall but still nothing....
Network and Sharing
Wierd Google Chrome and Google app launcher display issue
Clean installed windows 10 last week and I'm now getting a few odd display issues. On occasion my google app launcher is not displaying properly, It is much too big. After opening and closing a few times it returns to normal size. The same thing...
Browsers and Email
Issue connecting to Win 7 PC from Win 10
When on my Win 10 PC and go to Network > Win 7 PC. Instead of connecting and letting me see the shares, it gives me an "\\COMPUTERNAME is not accessible. You might not have permission..." error. On my Win 7 PC I have all the advanced sharing...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:04.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums