Bug in Network-Adapter-Properties after Upgrade to Win10-Relase 1703


  1. Posts : 10
    Win10
       #1

    Bug in Network-Adapter-Properties after Upgrade to Win10-Release 1703


    Hi folk,

    I have download an iso-file of windows 10 enterprise and mount it on my running Win10 Ent. Release 1607 with full updates.
    Than I start setup and make a upgrade to Win10 Ent. Release 1703. No messages, no problems or bugs during this step.

    Now, I open the adapter-setting from my network-interface and see incorrect names of protocols and services. (See pictures)
    Bug in Network-Adapter-Properties after Upgrade to Win10-Relase 1703-1.png

    Has anyone the same bug? How can I fix it?

    Best regard
    Last edited by jer11848; 08 Apr 2017 at 15:08.
      My Computer


  2. Posts : 10
    Win10
    Thread Starter
       #2

    I check my tablet computer under 32bit Windows 10-home-1703, the bug is NOT present.
    On 2 computers (with mostly same hardware) under 64bit Windows 10-ent-1703 the BUG is present.

    (The bug is on all vpn- or dialup-adapter also.)
    Last edited by jer11848; 08 Apr 2017 at 15:30.
      My Computer


  3. Posts : 10
    Win10
    Thread Starter
       #3

    Has nobody an idea? I don't know that I am the only person with this bug.
      My Computer


 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:46.
Find Us




Windows 10 Forums