Page 1 of 2 12 LastLast
  1.    07 Apr 2017 #1
    Join Date : Feb 2016
    Posts : 79
    Windows 1-0

    Can't access .2.1 from .0.1>?




    Iíve been trying to get a secondary router to be connected (similar to that described in https://www.youtube.com/watch?v=_XfAFRhijTw&t=1535s) but Iíve hit a little problemÖ.
    My main router is on 192.168.0.1.
    On my new secondary router I was on 192.168.0.199. The diagram may help.
    I then changed the secondary rooter to 192.168.2.1. I can still connect to the internet via the secondary rooter but I canít connect to the secondary router at all? Help please Ė Icanít now get to the connection to the new router???? I;m assumingthat my main router canít allow connectivity on 192.168.2.*?Ahhhhh! Thanks!
    router6a.pdf
      My ComputerSystem Spec
  2.    07 Apr 2017 #2
    Join Date : Jul 2016
    Crewe Cheshire
    Posts : 1,451
    windows 10

    192.168.2.1. is on another subnet so you will have problems. Your main router should have dhcp running and connected via a cable from a lan port to the LAN port on router 2 which will have dhcp disabled and set to 192.168.0.199.
      My ComputerSystem Spec
  3.    08 Apr 2017 #3
    Join Date : Feb 2016
    Posts : 79
    Windows 1-0
    Thread Starter

    Many thanks - I think I've got it (and thanks again for your helping!).

    I connected my router 2 directly via an additional Ethernet to my laptop but I still can't connect to 192.164.2.1? Am I missing something (I guess I am!), or is there anyway to directly connect to router 2? Thank you!
      My ComputerSystem Spec
  4.    08 Apr 2017 #4
    Join Date : Jul 2016
    Crewe Cheshire
    Posts : 1,451
    windows 10

    To connect is dhcp turned off? If so you need to set you pc ip to 192.168.2.10 so its on the same subnet
      My ComputerSystem Spec
  5.    09 Apr 2017 #5
    Join Date : Feb 2016
    Posts : 79
    Windows 1-0
    Thread Starter

    Thanks.
    I'm confused! I'm still struggling on how I can connect to 192,164.2.1? I've tried 192.165.2.10 - was that right - it doesn't connect?
    Sorry if I feel a tad slow (!) as I had stroke last year and slowly trying to re-learn things again. Thanks for your patience.
      My ComputerSystem Spec
  6.    09 Apr 2017 #6
    Join Date : Sep 2014
    Nashville, TN
    Posts : 3,143
    Windows 10 Pro

    It might help if you try to explain what you're trying to accomplish with this.

    When you say a "second router" do you mean a second internet connection? Are you trying to be able to use both internet connections to double your speed (that generally won't work). What is the point here?
      My ComputerSystem Spec
  7.    09 Apr 2017 #7
    Join Date : Feb 2016
    Posts : 79
    Windows 1-0
    Thread Starter

    router7.pdf

    Hopefully this may help!? (Please see https://www.tenforums.com/attachment...-a-router7.pdf)

    We connect to the secondary router for VPN access. If we don't need to use the VPN then we will connect directly to the main router.
    We had connected to 192.168.0.199, but had understood that we needed to change the secondary router to 192.168.2.1, which now means that I can connect to the internet via the secondary router, but that I can't connect to the secondary router at all? i.e 192.164.2.1 is allowing me to connect to the internet but I can't manage 192.164.2.1?
    Thanks
      My ComputerSystem Spec
  8.    11 Apr 2017 #8
    Join Date : Feb 2016
    Posts : 79
    Windows 1-0
    Thread Starter

    Any ideas please? I just can't work out how I can now connect to what was 192.168.2.1?

    Help please. Many, many thanks.
      My ComputerSystem Spec
  9.    16 Apr 2017 #9
    Join Date : Feb 2016
    Posts : 79
    Windows 1-0
    Thread Starter

    Hi all. I'm really struggling on this: any help would really be appreciated.
    I've followed the instructions (https://www.youtube.com/watch?v=_XfAFRhijTw&t=1535s) quite (!) a few times now but I can't understand how I can now connect to 192.164.2.1?

    Help please. Thank you.
      My ComputerSystem Spec
  10.    16 Apr 2017 #10
    Join Date : Jul 2016
    Crewe Cheshire
    Posts : 1,451
    windows 10

    You have to do post 4 but I dont know if its a typo you keep saying can't understand how I can now connect to 192.164.2.1? which is it 192.168.2.1 or 192.164.2.1
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Can no longer access home network still have access to internet - Wifi
I've never had a problem but all of a sudden my laptop cannot access my network to see other computers and printers through Wi-Fi. Ethernet connection sees the other computers. Internet works fine. It also shows the laptop when I pull up the...
Network and Sharing
Internet .... Access Denied You Don't have permission to access ....
While searching the web for a number of things using Microsoft Edge, Chrome and Avast SafeZone I came across: Access Denied You don't have permission to access "http://www.baskinrobbins.com/" on this server. Reference...
Browsers and Email
Solved Internet Access but no Network Access
Hello, I am new to this thread and I encountered some problems with my internet. My internet worked fine and I didn't do any changes to it up until it stopped working. I've managed to fix the internet access to allow me to access the internet on...
Network and Sharing
Solved can't access network device normally? weird access ...
Hello : I can't access network device normally ? It is a internet power switch . For example if I type in 192.168.1.5/20000 , I can access the device . But with 192.168.1.5:20000 gives no access . Ideas , If I could get the latter to work...
Network and Sharing
Access to shared folders but no access to save or move files
Clean install of w10. I am signed in w/a local account which is also an admin account on the PC I'm saving/moving too. I have read/write access to these folders but I cannot save to the folders. Any idea what's going on? 33597
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 01:46.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums