1.    05 Apr 2017 #1
    Join Date : Jul 2015
    Posts : 149
    Windows 10

    Dial-up error 633 w/build 15063 Pro


    Dial up worked fine in 1607. With the update to Creators' build it now reports "error 633 - com port in use."

    The modem has always been on COM 3. Tried ports 5, 9, 11. Same. COM 1, the only port listed in Device Manager, is shown as "in use." Process Explorer shows no info when queried for "serial."

    Searched, read and tested virtually every suggested fix...

    Uninstalled and reinstalled dial-up connection
    Uninstalled modem (in Safe Mode), booted normally and updated modem driver
    Created a "reservedport" registry entry for port 1723
    Ran netstat -aon search for port 1723; it's not listed
    Disabled the broadband adapter temporarily and turned off the broadband modem temporarily

    SFC /scannow shows no errors.
    There are no VPN connections on this PC.
    This isn't a modem fault; MS FAX works fine.

    There was no DUN failure when 1511 O/S was updated to 1607. Yet, some months later, the 633 error appeared. An earlier 1607 image was restored and DUN was again functional.

    Applied Creators' update to that earlier 1607 restore and over a 1511 restore. DUN had been functional on them all until this update broke it. Have others had the same experience? Is there a fix?
    Last edited by borgus; 06 Apr 2017 at 08:11.
      My ComputersSystem Spec
  2.    07 Apr 2017 #2
    Join Date : Apr 2017
    AB Canada
    Posts : 2
    Win10

    Seeing exact same issue here in Canada with Alcatel USB data stick (error 633). All was fine until the CU (Creators Update). One has to think we got an issue here. If anyone finds a solution (other than a revert to previous build), I hope they post it.
      My ComputerSystem Spec
  3.    07 Apr 2017 #3
    Join Date : Jul 2015
    Posts : 149
    Windows 10
    Thread Starter

    This may indeed be an issue. Here is a response posted by a moderator of an MS Technet forum...

    "Hi, Thanks for your discovery and studying.

    I searched online and find out some others also meet with same issue, the error 633 just appears after upgrade to 1703 version.

    I have submitted your discovery and this case to Microsoft product team via our internal feedback tool, letís wait for update to fix this issue or deliver a workaround. For current situation, in order to continue working, please roll back to 1607 version."

    Further, an MS 'answer desk' agent opined that build 15063 (1703) may be superseded by another that corrects the fault. A phone session is scheduled with higher level support shortly and the gist will be reported here.

    As DUN and FAX are not priorities, be skeptical. An MS FAX failure persisted throughout the Win 8/8.1 cycle despite it being widely reported. The fix (a DLL) was posted to their own forums, yet the fault wasn't corrected until Win 10.
      My ComputersSystem Spec
  4.    07 Apr 2017 #4
    Join Date : Apr 2017
    AB Canada
    Posts : 2
    Win10

    Yes, rolled back, working again. Though it's actually a friends laptop, I felt bad for "helping him upgrade" & the worse is that it is "Home" edition so it can not be set to defer the upgrade, so it just may upgrade and break again.
      My ComputerSystem Spec
  5.    08 Apr 2017 #5
    Join Date : Jul 2015
    Posts : 149
    Windows 10
    Thread Starter

    DUN fails (error 633) UPDATE


    MS Level II support made the following suggestions on 4/8/17 and promised that the issue would be kicked up the chain...
    1. Contact ISP for latest driver
    2. Visit network adapter manufacturer WEB site for latest driver
    3. Wait a few weeks for a new build and/or patch

    A 4/12/17 phone discussion with MS pegs this as a manufacturer's driver issue, not under Microsoft's control. Precisely whose or which driver is unknown.
    Last edited by borgus; 13 Apr 2017 at 00:53.
      My ComputersSystem Spec
  6.    13 Apr 2017 #6
    Join Date : Jul 2015
    Posts : 149
    Windows 10
    Thread Starter

    Quote Originally Posted by BrettF View Post
    Yes, rolled back, working again. Though it's actually a friends laptop, I felt bad for "helping him upgrade" & the worse is that it is "Home" edition so it can not be set to defer the upgrade, so it just may upgrade and break again.
    If what the MS tech stated to me was valid, that is the case. However, he said that the auto-update process either was not in effect - or could be overridden - in version 1511. So that may be the answer for your friend.
    Last edited by borgus; 13 Apr 2017 at 11:30.
      My ComputersSystem Spec
  7.    27 Apr 2017 #7
    Join Date : Apr 2017
    SUDAN
    Posts : 1
    Windows 10

    Hello! guys,I have had the same problem after i am updating to Creators Update , and I have already done all the steps that Borgus advised successfully , but problem not fixed! ,What next step are you recommending me ?!
      My ComputerSystem Spec
  8.    27 Apr 2017 #8
    Join Date : Jul 2015
    Posts : 149
    Windows 10
    Thread Starter

    This is a fault in Windows 10 version 1703 (Creators). See this thread... Dial-up error 633 w Pro - Microsoft Community
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
Cumulative Update KB4016251 Windows 10 v1703 Build 15063.13
Update April 11th 2017: This KB4016251 update was replaced by KB4015583. 849040898163752960 Source: Feedback Hub
Windows 10 News
Insider Announcing Windows 10 Insider Preview Build 15063 for PC and Mobile
847575696255864833 847208261287682050 846876148277555200 844957996446724097 844006426661933057 Source: Announcing Windows 10 Insider Preview Build 15063 for PC and Mobile - Windows Experience Blog
Windows 10 News
Insider Cumulative Update KB4016252 for Windows 10 v1703 Build 15063.14
849836090638778368 849040898163752960 Source: Feedback Hub KB4016252 direct download links:
Windows 10 News
Insider Cumulative Update KB4016250 for Windows 10 v1703 Build 15063.11
847862697324564481 Source: Feedback Hub KB4016250 direct download links:
Windows 10 News
Balky Edge browser on Win 10 X64 Pro build 15063
If I allow Edge to sit idle for a minute or so, it becomes sluggish or unresponsive. The only extension that I have installed is AdBlock. Has anyone else seen this behavior? Are there any fixes or work-around available?
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 09:17.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums