Folks I'm long standing Windows user and up to Windows 7 all has been absoluley fine. I'm now on a Windows 10 and I am pulling my hair out trying to connect to a drive or even to use workgroups. Its driving me crazy.

So simple example on windows 7 this works for map networked drive \\192.168.1.4\share

Asks for userid and password , I supply save credentials and from there on fab.

On Windows 10
  • I have tried setting up credentials for 192.168.1.4 and get a message that the file or folder is invalid
  • I have used the option to connect using other credentials
  • I created a "local" account and this delighfully obliterated my Azure acount settings so I could not switch between logons. But the local account did work and the Map Drive was fine worked a treat.
  • So complete wipe and replace to get back to Azure as per my companies needs.
  • Map Network fails again
  • Checked all required services - seems fine
  • Even tried net use y: \\192.168.1.4\share /user:xxx password and this just gets the message A specified logon session does not exist. It may already have been terminated.


So how does one Map a local network drive in a Azure authenticated system.