Windows 10: Ethernet Problems Cant identify the network but my router sees it

  1.    10 Jul 2015 #1

    Ethernet Problems Cant identify the network but my router sees it


    Ever since i upgraded to the latest version of windows 10 my Ethernet has been broken i have tried installing the drivers from intel directly it still doesn't work.

    If anyone has any possible solutions help would be appreciated and if more information is needed i can give it.
      My ComputerSystem Spec

  2.    10 Jul 2015 #2

    more details about your rig is required, so please do update your post and mention the build also.
      My ComputerSystem Spec

  3.    10 Jul 2015 #3

    Rig specs have now been updated


    Hope that helps
      My ComputerSystem Spec

  4.    10 Jul 2015 #4

    How are you determining that the Router sees your Ethernet connection? Are you logging into the Router from a different computer?
    What do you get when you type in "Ipconfig" at the Command Prompt?
    Are you saying that the Network Interface Card driver is not installed or is not working? If yes, is this based on Device Manager display?
      My ComputerSystem Spec


 

Related Threads
I'm on build 10122. After an hour or so of operation I lose all network access by Ethernet using the built-in Broadcom NetLink Gigabit adapter. If I plug in a USB WiFi adapter all network and internet access is okay. Reboot and the Ethernet access...
Network problems big time in Network and Sharing
Hi guys, I was running win 8.1 and updated to 1074 tp. Every network device, ethernet adaptor, wifi adapter, bluetooth etc dont work. The drivers install and say they are working , but when I go to the device properties it says "this device requires...
Hello, Just wondering if any has the following issue: Cannot modify properties in Ethernet settings. Please see pic. I have re-started, disabled / enabled in Device Manager, also un-installed and allowed Windows to re-install. Thanks.15882
Hi all, I've recently upgraded to w10 but weirdly now windows only sees 8GB. When I had w8 it saw all 12GB of ram but now only 8GB. I've checked CPUZ and it can see the 12GB fine but windows still only sees 8GB (and not '8GB usable', it...
Hi there I have 3 computers -- one Linux HOST and two W10 HOSTS. I have a number of VM's usually using BRIDGED mode but my W7 VM only seems to work when it's using NAT. Now in NAT it only sees the HOST machine on the network. It can't see any...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:18.
Find Us