Windows 10: Trouble mapping a drive over a VPN

  1.    27 Mar 2017 #1

    Trouble mapping a drive over a VPN


    I have a network attached storage system and when I am out of network I connect through a VPN and map the drive to access.

    A few computers have been able to connect to the VPN and map the drive while others can connect to the VPN but then when trying to map the drive it says network error "windows cannot access (folder location)"

    Anyone know what the issue may be? I suspect it's a setting on those individual computers not being able to map the drive rather than an issue with my NAS system.

    I've attached a screenshot of the error.

    Click image for larger version. 

Name:	IMG_4527.jpg 
Views:	2 
Size:	2.03 MB 
ID:	126891
      My ComputerSystem Spec


  2. Posts : 4,247
    Mac OS Sierra
       28 Mar 2017 #2

    What are you using for VPN?
      My ComputerSystem Spec


 

Related Threads
Hello, I'm running a Windows 10 Pro 64bit desktop PC and I'm trying to map network drives. I have always been able to map them correctly using the IP Address of the drive and browsing. But for some reason recently (I realized I forgot to map a...
Mapping network drive fails in Network and Sharing
Hi, My wife and I have our computers networked to each other, until recently there were no problems, she asked to print some photos for her, told me where they were, so I went to the S: drive (her mapped drive) and up popped a window asking to...
Hey, I currently connect to our office server by way of an installed certificate onto my PC and then using a VPN which is first established before I can map a shared drive and work with the files stores there. Is there a easier way of doing...
Going to make this short and to the point. I am on windows 10, tried to map my NAS using map network drive but says "Windows cannot access \\Nas102 check spelling or might be problem with your network. Next, I tried to map a specific folder...
Hi there folks As the title says, I've been having trouble finding/mapping my network attached drive. I can ping it using cmd just fine but mapping it, using windows explorer, is not proving successful. cannot see it through network view either....
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:27.
Find Us