Asus R510LN Ethernet/Wireless acting weird

Page 1 of 2 12 LastLast
  1.    26 Mar 2017 #1

    Asus R510LN Ethernet/Wireless acting weird


    So I have this strange errors with all browsers with error ERR_NAME_NOT_RESOLVED and DNS_PROBE_FINISHED_NO_INTERNET.
    Things I've done:
    - Safe mode with networking
    - Malwarescan with Avast, Malwarebytes and adwcleaner, hitmanpro, Zemana.AntiMalware.Portable, JRT so nothing there.
    - Ran Netsh winsock reset etc.
    - /sfc scannow and /chkdsk no errors there.
    - Tried all drivers from stock to latest
    Everything was fine when I first got this laptop, then it all starts sudden, Originally the os was Windows 8.1, So I've tried clean install of Windows 8.1 and Windows 10 its all the same.
    Can it be that it causes this some of keys on the keyboard don't work? Theres no water damage/smashed laptop.
      My ComputerSystem Spec

  2. ArazelEternal's Avatar
    Posts : 318
    Windows 10 Pro x64
       26 Mar 2017 #2

    Is this on just one network, or have you tried others? Are there other computers/devices on this network that can connect to the internet?
      My ComputersSystem Spec

  3.    26 Mar 2017 #3

    All networks, and yes all other devices works.
      My ComputerSystem Spec

  4. ArazelEternal's Avatar
    Posts : 318
    Windows 10 Pro x64
       26 Mar 2017 #4

    Okay, it sounds like your adapter settings may need to be checked. Follow these steps:

    Right click on your network icon down in the bottom corner, select Open Network and Sharing Center

    Click on Change Adapter Settings on the left side

    Click image for larger version. 

Name:	check network settings 1.PNG 
Views:	2 
Size:	28.8 KB 
ID:	126837

    Find your wireless adapter. Yours may be called something different than mine. Right click on it, and click properties

    Click image for larger version. 

Name:	check network settings 2.PNG 
Views:	2 
Size:	39.1 KB 
ID:	126838

    Select Internet Protocol Version 4 and click properties

    Click image for larger version. 

Name:	check network settings 3.PNG 
Views:	15 
Size:	17.4 KB 
ID:	126839

    Make sure your settings look like this, meaning both fields are set to obtain an address automatically.
    Click image for larger version. 

Name:	check network settings 4.PNG 
Views:	14 
Size:	15.1 KB 
ID:	126840

    Click OK, then close and see if this helps.
      My ComputersSystem Spec

  5.    26 Mar 2017 #5

    Its already set to auto, and when doing ipconfig in cmd i do have ip
      My ComputerSystem Spec

  6. ArazelEternal's Avatar
    Posts : 318
    Windows 10 Pro x64
       26 Mar 2017 #6

    If you could. do the ipconfig and post a screenshot. That will give us more info to go on.
      My ComputersSystem Spec

  7.    26 Mar 2017 #7

    Ok, I will do tomorrow after school, my time is actually a bit limited to do diagnoses cuz of school and using the laptop on school.
      My ComputerSystem Spec

  8.    27 Mar 2017 #8

    Click image for larger version. 

Name:	1 Ipconfig.png 
Views:	4 
Size:	24.3 KB 
ID:	126894Click image for larger version. 

Name:	2 Ipv6 config.png 
Views:	12 
Size:	59.5 KB 
ID:	126895
      My ComputerSystem Spec

  9. ArazelEternal's Avatar
    Posts : 318
    Windows 10 Pro x64
       27 Mar 2017 #9

    rsnorboy95 said: View Post
    Click image for larger version. 

Name:	1 Ipconfig.png 
Views:	4 
Size:	24.3 KB 
ID:	126894Click image for larger version. 

Name:	2 Ipv6 config.png 
Views:	12 
Size:	59.5 KB 
ID:	126895
    Could you take a screenshot of the IPv4 settings? The IPv6 doesnt help much right now as it isnt used a lot yet. Also take another screenshot of the ipconfig, but please use ipconfig /all. This will give much more info to go on.
      My ComputersSystem Spec

  10.    27 Mar 2017 #10

    Click image for larger version. 

Name:	3 Ipconfig all.png 
Views:	6 
Size:	54.0 KB 
ID:	126901Click image for larger version. 

Name:	4 Ipv4.png 
Views:	11 
Size:	62.2 KB 
ID:	126902
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Ethernet vs. wireless in Network and Sharing
Is there such a thing as a 5 Ghz Ethernet card, or is just 5 Ghz wireless?
Hi. Sorry if this is in the wrong section, please move it if it is :). Everytime I restart my computer, I get this message:No boot device available Strike the F1 key to retry boot,F2 to run the setup utility SATA 0: Installed SATA 1: Installed...
Hello guys, i am new here so i will try to be on point as possible. :) After the big update of this month (November 2015) my computer is acting strange. When i try to play any game, my FPS is fine, but after a couple of minutes the fps...
Have win10 home installed since its release and it has run fine except for a screen saver issue I am having. Heres what happens.I do a fresh boot in the morning and the SS never will come on until I goto personalize and glick on a new screen...
Solved My mouse/pc is acting weird in General Support
So this will be hard to explain but i will try my best. So basically sometimes like my pc just screws up and i cant press anything on the taskbar or the desktop so i have to navigate using the TAB key... and then just randomly it works again...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:59.
Find Us