Windows 10: Asus R510LN Ethernet/Wireless acting weird

Page 2 of 2 FirstFirst 12

  1. Posts : 320
    Windows 10 Pro x64
       27 Mar 2017 #11

    Okay. This all looks like it should be right. Honestly Im kinda coming to a loss here. One other thing I can think of is this:

    Open Control Panel > Internet Options

    Click on the Connections tab
    Click image for larger version. 

Name:	Internet Options 1.PNG 
Views:	24 
Size:	18.1 KB 
ID:	126903

    Then click on LAN Settings

    Click image for larger version. 

Name:	Internet Options 2.PNG 
Views:	24 
Size:	12.5 KB 
ID:	126904

    Then make sure that the Use Proxy Server check box is clear, click okay and exit all the windows.
      My ComputersSystem Spec

  2.    27 Mar 2017 #12

    Click image for larger version. 

Name:	5 Internet Properties.png 
Views:	25 
Size:	14.9 KB 
ID:	126905
      My ComputerSystem Spec


  3. Posts : 320
    Windows 10 Pro x64
       27 Mar 2017 #13

    I have to apologize. Im at a loss here. I dont know what else to tell you to do. All your settings look good. I cant see anything wrong. The only thing beyond this would be to check the settings for the browsers themselves. What browsers do you use, have you tried? Look into the setttings of each, see if they are configured to use a proxy. Barring that, I am out of ideas.
      My ComputersSystem Spec

  4.    27 Mar 2017 #14

    Every browser is at stock settings. Its like as soon as my laptop is on more than 6 hours it acts weird that dns dont work but then skype and etc still works.. Thats weird. Both wifi and ethernet other devices still have internet access. Even reboot wont solve it.
      My ComputerSystem Spec

  5.    29 Mar 2017 #15

    No one?
      My ComputerSystem Spec

  6.    29 Mar 2017 #16

    Well looking at ip config all.

    Your ethernet is only obtaining a 2 hr lease,
    Do you have a cap on it from your ISP. (max 6 hrs per day??)

    Roy
      My ComputerSystem Spec

  7.    30 Mar 2017 #17

    No I dont have any cap.
    Idk while its 2 hours lease on it, on other pc its like 4 days lease both are static ips.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Ethernet vs. wireless in Network and Sharing
Is there such a thing as a 5 Ghz Ethernet card, or is just 5 Ghz wireless?
Hi. Sorry if this is in the wrong section, please move it if it is :). Everytime I restart my computer, I get this message:No boot device available Strike the F1 key to retry boot,F2 to run the setup utility SATA 0: Installed SATA 1: Installed...
Hello guys, i am new here so i will try to be on point as possible. :) After the big update of this month (November 2015) my computer is acting strange. When i try to play any game, my FPS is fine, but after a couple of minutes the fps...
Have win10 home installed since its release and it has run fine except for a screen saver issue I am having. Heres what happens.I do a fresh boot in the morning and the SS never will come on until I goto personalize and glick on a new screen...
Solved My mouse/pc is acting weird in General Support
So this will be hard to explain but i will try my best. So basically sometimes like my pc just screws up and i cant press anything on the taskbar or the desktop so i have to navigate using the TAB key... and then just randomly it works again...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:12.
Find Us