Windows 10: TP Link Wireless Adapter "Disabled" in Control Panel


  1. Posts : 14
    microsoft windows 10 home version 10.0.14393 build 14393
       15 Mar 2017 #1

    TP Link Wireless Adapter "Disabled" in Control Panel


    Hi everyone, thank you for taking a moment to read my thread. I have a problem with my TP Link WN722N "150 Mbps High Gain Wireless USB Adapter". I have used this adapter for about a year with no problems. Today, I turned on my computer, and my taskbar showed the icon for, "Not connected no connections available" I thought this was weird, so I unplugged the adapter, put it back in, same message. Tried a different USB port. Same message. Restarted, same message. Re-installed drivers, same message. Tried on a different computer also running windows 10, adapter works fine. Does anyone have any suggestions as to how I could troubleshoot my problem further?
      My ComputerSystem Spec


  2. Posts : 6,897
    Windows 10 Pro x64 Build 1709
       15 Mar 2017 #2

    Hi Robby.

    Can you see adapter in device manager? I saw the comment that you re-installed drivers.

    Do your USB ports work for a mouse or a USB key?


    Ken
      My ComputerSystem Spec


 

Related Threads
Running virus free/recently scanned Desktop Windows 10 When I go control Panel>Credential Manager>Web Credentials - I get the error (PIC below) Bit more info: A while back I had the TENCENT "terror" thing, some kind of virus/maleware...
I have setup a HP Stream 13 notebook, and upgraded from Win8 to Win10. Everything worked fine until today when the "RUN" and "CONTROL PANEL" start screen Tiles no longer function; tried 'Run as Administrator' from the pop-up menu with no success....
I tried to move my Documents folder to another partition, but stupidly specified E:\ instead of E:\Documents. I moved it back to the default location and fixed the Quick Access link but can't fix the folder link in "This PC". The icon is E:\...
My d-link wireless usb adapter is not working with windows 10. But when i revert back it windows 8.1 it works. Model number is dwa-131 Any idea what's the problem?
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:04.
Find Us