1.    11 Mar 2017 #1
    Join Date : Feb 2016
    Posts : 74
    win10 pro 64 bit

    Lost network connection


    My wife's brand-new Dell (win 10, 64 bit) suddenly lost the network connection. It says "Unidentified network".
    It's a directly wired connection, no router or modem involved. The same connection works just fine on two other PCs, one win 10, the other XP.
    I have tried all kinds of resets but nothing helps.
    Anyone have any idea what I should do next?
    Thanks,
    Ed
      My ComputerSystem Spec
  2.    11 Mar 2017 #2
    Join Date : Jul 2016
    Crewe Cheshire
    Posts : 1,466
    windows 10

    Wired directly to what?
      My ComputerSystem Spec
  3.    11 Mar 2017 #3
    Join Date : Feb 2016
    Posts : 74
    win10 pro 64 bit
    Thread Starter

    To the Internet.
      My ComputerSystem Spec
  4.    11 Mar 2017 #4
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,104
    Windows 10 Pro Build 1703

    Hi Ed.

    Interesting. Usually you need something to go from copper or glass to Ethernet. Are you just connecting it to a wall connection in a building that provides Internet.

    Is it possible that the other two devices are using a static IP address?

    Where your network shows in the systray is it saying cable disconnected or No Internet?

    Have you run the Network rest in Windows 10? Start => Settings => Network and Internet. Scroll down right hand side, Reset Network.


    Ken
      My ComputerSystem Spec
  5.    11 Mar 2017 #5
    Join Date : Feb 2016
    Posts : 74
    win10 pro 64 bit
    Thread Starter

    Ken,
    I have an Ethernet connecting coming down from a broadband antenna on the roof.
    That connection works fine on my other 2 PCs.
    The systray icon shows the yellow exclamation mark.
    When I tried that PC just a minute ago, the internet was back and everything seems to work fine.
    Go figure.
    Thanks for the help.
    Ed

    Update:
    Internet just went away, again. Yellow exclamation mark in systray, unidentified network out of the blue.
      My ComputerSystem Spec
  6.    11 Mar 2017 #6
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,104
    Windows 10 Pro Build 1703

    Thanks Ed.

    So are the other devices using a Static IP address?

    Did you try the Network Reset in settings?

    I would also look at updating driver for wired connection. I would also go to the power management tab for the adapter and uncheck, allow the computer to shut off this device to save power?


    Ken
      My ComputerSystem Spec
  7.    11 Mar 2017 #7
    Join Date : Feb 2016
    Posts : 74
    win10 pro 64 bit
    Thread Starter

    Ken,
    Thanks for the continued help, I really appreciate that.
    As to static IP addresses, I don't know. Is there any way to find that out?
    Network resetting did not work.
    I'll try to update drivers whenever the network comes back, if it does.
    Maybe it is any help, but this PC ran fine the past couple of weeks, those network outages just started a day ago.
      My ComputerSystem Spec
  8.    11 Mar 2017 #8
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,104
    Windows 10 Pro Build 1703

    Well it might of help

    If you go Start => Settings => Update and Security. On right near top, "Update history". Click once. Has something recently been installed, either Window Update or drivers?

    If you don't know about static ip's then it is likely they don't have to be set. I just thought maybe you get assigned addresses in this set up of yours.

    Yes there is a way to find out. Right click on Network icon in systray, click Open Network and Sharing, upper left, click on Change Adapter settings, click once on adapter you are using, right click, click properties, click once on Internet Protocol Version 4, click on properties. A window opens. If the option "Obtain Address Automatically' is selected then it is not a static ip.


    Ken
      My ComputerSystem Spec
  9.    11 Mar 2017 #9
    Join Date : Jul 2016
    Crewe Cheshire
    Posts : 1,466
    windows 10

    Your not helping us we need to know what its connecting to as that may be the fault. Open a cmd pmompt the type

    ipconfig /all
    then type
    tracert 194.119.131.66
    post results it will gives us an idea whats going on
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Hyper-V Connection Lost
I am having trouble establishing a stable connection to a Windows 10 VM and the issue appears when I activate enhanced mode. The error message that I'm getting quite often is the following: "The connection was lost because another user connected to...
Virtualization
Solved no network connection = no ability to enter password = no network conn
Hi all. Not too good with computer issues, but I have been reluctantly chosen as the household tech wizard. lol Husband updated his laptop to Windows 10 several months ago. So far it's been good, and he likes it...that is until this morning. He...
Network and Sharing
Solved Lost Home Network Connection
The upgrade from 8.1 went smoothly, the only problem so far is that I lost my Home Network connection and don't see how to re-connect. My Home Network consists of 3 computers, an ancient XP, a newer WIN7, an HP Printer and this one running...
Network and Sharing
Solved Lost network connection to QNAP NAS after Windows 10 upgrade
Hi folks, I was apprehensive about Windows 10. I know this because the upgrade icon stated for a while now that it was ready to download and install - but I wasn't. I was quite content with my Windows 7 Ultimate 64-bit OS. Unfortunately,...
Network and Sharing
Lost WiFi connection on pc
My PC would be connected to WiFi, but I wouldn't be able to go on any site. I restarted my PC and the damn thing locked up on the HP logo screen! So I had to hold the power button to turn of my laptop. What the heck?
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:42.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums