Windows 10: Windows 10 notebook is not found on the network Solved

  1. Clintlgm's Avatar
    Posts : 786
    Win 10 pro Upgraded from 8.1
       09 Mar 2017 #1

    Windows 10 notebook is not found on the network


    Well, this has me stumped, I can not get this notebook to allow access from my peer to peer network, From this notebook I can get into at least two other workgroup computer and not another one that has window 10 upgrade from 8.1 with out AU.
    This notebook is a new Asus G752VY came with windows 10, I believe that it upgraded to AU after I purchased it. I upgraded to PRO.
    I use Local accounts on all computers notebooks etc.
    Click image for larger version. 

Name:	Mobil6 network.png 
Views:	17 
Size:	15.3 KB 
ID:	124349
    I am set up on all computer to have User Account for network control

    I have the same User names/accounts on all computers.

    I'll qualify this when I originally set up this notebook I missed the period Clinton J. Wright after the J, I have changed that in USER Change Name I added the . Not sure this could be the problem. I'm unsure where else I could Correct that error?
    I have the networking services all running Automatic
      My ComputersSystem Spec

  2.    09 Mar 2017 #2

    Do you have NetBIOS running and can you ping this PC via IP?
      My ComputerSystem Spec

  3. Clintlgm's Avatar
    Posts : 786
    Win 10 pro Upgraded from 8.1
    Thread Starter
       09 Mar 2017 #3

    Samuria said: View Post
    Do you have NetBIOS running and can you ping this PC via IP?
    Net BIOS is running I was able to ping the IP which is static IP from my Router.

    After doing a RESET on the networking on this notebook, now it doesn't show up on my other computerc and I can't ping the IP 10.25.1.24

    edit: I found after the reset my wireless adapter had change to public, fixe that and Now I am able to ping the IP successfully

    Now Mobil6 is showing up in the network however I still can't access any of the shares I get the same error message

    Click image for larger version. 

Name:	Mobil6 network_2.png 
Views:	3 
Size:	71.7 KB 
ID:	124368
    Last edited by Clintlgm; 11 Mar 2017 at 09:51.
      My ComputersSystem Spec

  4.    09 Mar 2017 #4

    try running this tool NetBScanner - NetBIOS scanner does it see it and who is the master browser. Have you got shares setup on the pc?
    try from a cmdline using the IP not name

    net use e: \\10.25.1.24\sharename password /user:username on the pc your connecting to

    sharename is the name of the share on the pc
    password enter the password for user on pc your connecting to

    e: change to the drive letter you want
      My ComputerSystem Spec

  5. Clintlgm's Avatar
    Posts : 786
    Win 10 pro Upgraded from 8.1
    Thread Starter
       10 Mar 2017 #5

    It come to /Clinton is unknown. Clinton J. Wright= User:username. on the PC that I can not access any share.

    using netBScanner I see my Mobil6 in in my workgroup LGM
    Click image for larger version. 

Name:	Mobil6 network_3.png 
Views:	14 
Size:	18.6 KB 
ID:	124400

    Everything tells me I should be accessing the shared hard drives on Mobil6? I am running this from my WS Office all my computer are showing up. There has to be some setting somewhere that I'm over looking.

    I am running Norton Security, and I have gone into the firewall settings and allowed access from Office and Front Desk

    I have put Norton in silent mode
    I have disabled Norton smart firewall


    I use OpenDNS for DNS Service
    My shares are all set up and have been working for years on all my other computers this notebook is my first native windows 10,
    My Shared folders/Drives are all set to Share with permissions to Authenticated users Security also set up the same Authenticated Users have full access

    This notebook can access the shared drives on all the other computer, Somehow this notebook is just blocking any of the other workgroup computers from accessing data from this notebook.

    I have tried the LAN and I still am not able to access any of the drives on this notebook?
    Last edited by Clintlgm; 11 Mar 2017 at 12:23.
      My ComputersSystem Spec

  6. Clintlgm's Avatar
    Posts : 786
    Win 10 pro Upgraded from 8.1
    Thread Starter
       13 Mar 2017 #6

    OK I think I have found the problem!! When I first started this notebook up I created my Local Account I was working remotely for awhile and then return home. This is when I found that I was not able to access anything on this notebook. My first thought was a problem with my User account. I did notice that my user name I had fogotten a period after my middle Inital. I went into Control Panel/Users and changed my user name, I added the Period after my middle Inital.
    So with no resolution to my issue I started to look through my Registry actually following Binks tutorial to Logged on to Temp profile or something like that anyway it lead me to ProfileimagePath And there it is my C:\User\myname j lastname without the period after my middle inital. I did edit and add the period in this entry. So now I'm thinking I had better add an User with Admin just incase I can't get back into this profile!!!

    So what are my options for editing this User to add the Period after my Middle inital at the regestry level? the Edit User name only works for Graphical Interface apparently?

    Ok my problem is solved. It is interesting that all my other computers would let this one access file and folder but this notebook would not let the others access at all? The wonders or Windows 10 maybe but still two of the other computers are running windows 10 upgraded from 8.1
    So that's it I had created this main Local User Account and missed putting a period after my middle initial. From control panel/Users I edited my User Name. While it appeared I had fixed that problem it didn't, and I didn't realize that it hadn't fix my user name in the registry until I got to looking around my registry. Very simple thing cause me great aggravation.
    Last edited by Clintlgm; 13 Mar 2017 at 23:26.
      My ComputersSystem Spec


 

Related Threads
I recently found a good deal on a refurb HP Z420 workstation PC running windows 10 pro and decided to pick it up and use it as a dedicated Plex Media Server for my home network. I have it setup and on the network, but I can't seem to be able to...
Windows 10 and notebook 4k in Software and Apps
Hi, I recently purchased a notebook with Windows 10 and 4K monitors . The problem is that some app are not optimized for 4K and toolbars of some programs appear to be "cut" on the bottom and then the characters in the windows do not read (written...
I see there's a wireless light at the top of the keyboard that is constantly on. White light is 'normal' mode on, red light is 'airplane mode' on. Am I correct in assuming that I'm not actually connected to the internet, and that no one can access...
Hello! I have two computers, both run Windows 10, One runs Pro and the other Home (odd considering both were free upgraded from 7 Pro, but that is a currently unanswered for 2 month question for Microsoft to resolve...). Onto business, my main PC...
Hi all - I use a F5 VPN to connect to work and have recently (IIRC) experienced issues connecting while using Win10/10130. F5 doesn't have any info. Has anyone else seen similar issues?
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:29.
Find Us