Sharing problem with one computer

  1.    04 Mar 2017 #1

    Sharing problem with one computer


    Hi,
    This problem is driving me crazy. We have 3 computers on our home network, a Lenovo laptop, a Surface Pro, and a Samsung All-in-One PC. All are running Windows 10. Both the Surface and Samsung can access all the shared files on all three computers. The Lenovo can access the Surface and get into the shared files with no problem. It can see the main shared file folders on the Samsung but when trying to access them we get the message "Contact your network administrator to request access". I am the administrator on the Samsung and have granted sharing permission to every computer on the network. We have tried everything to fix this to no avail.

    The Homegroup brings up the computer names, but it is useless as we can see the files from all three computers on all three computers but cannot access any of them. They are whited out and clicking on them does nothing.

    I am at my wits end. I've been working on this for days without success. Can anyone suggest how I can give the Lenovo access to the Samsung files?

    Thanks so much!
    Lucy
      My ComputerSystem Spec

  2. bro67's Avatar
    Posts : 5,040
    Mac OS High Sierra 10.13.5
       04 Mar 2017 #2

    Try using regular Network sharing instead of homegroup. Also if you are using any kind of Internet Security Software, it can cause issues, including having adapters set as "Public" instead of "Private" on the Windows devices.
      My ComputerSystem Spec

  3.    05 Mar 2017 #3

    Thanks for your reply, bro67. This thing is really weird. We can access all three computers by using the IP address in the Run command, but if we click on the computer in the Network section of Windows Explorer, we get a message that tells us the computer can't be accessed. It says to check the spelling and if that doesn't work, that we have a network issue.

    The odd thing is that using the IP address and the Run Command everything works fine except one stupid thing. My husband has 2 accounts on his computer, one of which is also on mine but not on my Surface. This account can get into all the computer using the IP method fine. The other account is on only his computer and when he is using that account, he cannot access only my PC. He can see the files but is told he does not have permission to access them. We have tried everything we know of but no matter what we do, he can't get into my files with that account only. Naturally, that is the account he uses all the time and it is the administrator of the computer!

    Our network settings are all on the Private setting, not public.

    I'm open to any and all suggestions!

    Thanks,
    Lucy
      My ComputerSystem Spec

  4. bro67's Avatar
    Posts : 5,040
    Mac OS High Sierra 10.13.5
       05 Mar 2017 #4

    Netbios allows you to connect via assigned name. IP is the normal way if you wish to connect to shares. As long as all computer's network adapters are set to Private for Windows, then you should be able to see all computers on network through the Command Line.
      My ComputerSystem Spec


 

Related Threads
So my computer (let's call it "Server") won't sleep because of srvnet as shown by cmd --> powercfg /requests. It only started recently but I don't know what caused it to do this. I have always had folders on Server shared with other computers...
have you ever tried this on your windows explorer? \\Machine Name\username\volume$ after this windows will ask for username and password. and guess what? you might get "access denied" error. this is because you are using your Microsoft...
File Sharing Problem with Mac in Network and Sharing
My old set up was windows 7 desktop and Mac OS Yosemite MacBook air (MBA), Both computers can share files. My desktop was connected to an Ethernet modem/wired and my MBA wifi is access via wireless router, Everything is working and I replaced my...
I just bought a new Windows 10 laptop, and I have (successfully) connected/shared my old Windows 7 laptop to my Windows 10 laptop (via an Ethernet cable) so that I can copy files from the old to the new. An odd problem has occurred: When...
Hello all, I have an issue please try helping me...i was playing the Witcher 3 and recorded a clip using xbox dvr. clip got recorded successfully but when i try to share it says sorry can't be shared because we don't recognize the game. i m...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:00.
Find Us