New 5Ghz Gateway/ISP PC temporarily loses net.

  1.    05 Feb 2017 #1

    New 5Ghz Gateway/ISP PC temporarily loses net.


    I've been having a bit of an issue since swapping from ATT to Comcast where it seems only my desktop is losing connection to the gateway. It only seems to happen a couple times a day. I'm using a intel ac- 8260 with the newest drivers.

    At random my net will drop, the wireless will show a yellow exclamation mark, and a few seconds later the networking module seems to reset and recover.

    Event log only shows:
    WLAN AutoConfig detected limit connectivity, performing Reset/Recover.adapter.

    Code: 1 0xC 0x4

    WLAN AutoConfig detected limit connectivity, performing Reset/Recover.adapter.

    Code: 2 0xDEADDEED 0xEEEC

    The description for Event ID 8000 from source Netwtw04 cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

    The \Device\NDMP16 service entered the Intel(R) Dual Band Wireless-AC 8260 state.
      My ComputerSystem Spec

  2.    05 Feb 2017 #2

    5 gig is good bit the range isnt as good as 2g are you getting good signal?
      My ComputerSystem Spec

  3.    05 Feb 2017 #3

    The signal seems fine, as i am getting 4-5 bars. I don't normally have any issues except during the brief moments where i just disconnect for whatever reason. I have other devices using the same wi-fi such as my phone in the same area that don't lose their connection during that period.
      My ComputerSystem Spec

  4. bro67's Avatar
    Posts : 5,042
    Mac OS High Sierra 10.13.5
       06 Feb 2017 #4

    It all depends on if the channels are congested and how far away it is from you. Best thing to do is put an a Access Point in the part of the house that you see the lowest strength when looking at netsh wlan show all from the command window.
      My ComputerSystem Spec

  5.    20 Apr 2017 #5

    I'm am having this issue also on a Lenovo Ideapad 17. I have checked out the event viewer and it appears there are many people out there having the exact problem.

    The WiFi just drops out, and yellow exclamation icon appears on the WiFi signal bars and it stays that way. Does not reconnect. Some people report putting it into Airplane mode then switching it back to WiFi and it reconnects, but that does not work for me. Basically I cann ot do anything within the network..it's all dead. Device Manage tells me there are no drivers for this device installed. It's as if something has uninstalled the drivers. The only way to fix this in my case is to do a hard reset.

    On reboot everything is normal again. Device Manager says "This device is working properly" and so it goes on merrily for between 2 days to a week and then it happens again, in the exact same manner (as per event viewer) and the cycle continues.

    Whats amazing is that I have maybe ready over 100 different posts & tried everything that has been recommended just as others have, and not one person has a solved this problem.
      My ComputerSystem Spec

  6. bro67's Avatar
    Posts : 5,042
    Mac OS High Sierra 10.13.5
       20 Apr 2017 #6

    You need to start your own thread instead of hijacking this one. It can be solved if you open up the Command window and enter 'netshan wlan show all' Also using insidder works to know if there is noise issues. The other is channels and knowing how to properly setup your wifi gateway.

    Look at my posts and also look at the Access Point I use that is likes in the "My Computer" info on my profile. I have yet to have issues with drops, even at around 150 feet.
      My ComputerSystem Spec

  7.    20 Apr 2017 #7

    I wasn't hijacking this thread. I was merely adding to it to form a unified thread on this exact same issue.

    If there are various threads on exactly the same thing, it would be more difficult to keep track of things. Why do you think it is not better to have everything in one place?

    With all due respect, anything is possible, I did read you post above, but I highly doubt this has anything to do with congestion or access points. I'm within 1 meter from my router and signal is full strength all day long. I'm also on 5GHz if that makes a difference to avoiding congestion.

    Anyway just my 2c worth. Sorry if I got you in a tizz over simply adding some extra info to a thread.
      My ComputerSystem Spec


 

Related Threads
5ghz wifi now showing windows 10 in Network and Sharing
I just got a new modem/router and it has a 2.4ghz and 5ghz wifi connections...Only the 2.4ghz shows in the wifi list while the 5ghz isn't showing at all. My computer's network card does support the 5ghz and I know the 5ghz is working because I can...
Hi folks Not sure what these settings are really telling me but the router says that the 5 GHZ band is performing nearly 10X better than the 2.4 GHZ band. Is this really true -- 103513 Not sure what some of these figures mean -- I don't...
Windows 10 Not Receiving 5GHz Wi-Fi in Network and Sharing
I have recently upgraded to a 150 mbps Wi-Fi plan, and have noticed that my laptop barely scratches 50. Apparently, this is due to the fact that my laptop uses, and can only use, the 2.4 GHz, despite both the laptop and the Wi-Fi stick supporting...
windows 10 cant see 5ghz network in Network and Sharing
hello, i updated to windows 10 for 7 today, and everything works fine expt one thing.. the windows 10 cant see the 5ghz network and i dont know whay.. when i used the windows 7, its show me the 5ghz network, but not when im using the windows...
Hey there, I would like to enable the 5Ghz option on my router, however when I do this my PC is not detecting the network, however my phone and Xbox are, I read on the internet that 802.11n internet is able to use 5Ghz. I feel like I missed a...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:56.
Find Us