1.    02 Feb 2017 #1
    Join Date : Mar 2014
    Arizona
    Posts : 63
    Win7/Win8

    Internet speeds


    Has anyone else here noticed a considerable drop in internet speeds when a win10 machine logs onto thier network? I have slow Internet at 6mbps but it is fine with the 2 win7, 2 android and 2 linux boxes. I have 3 win10 machines and no matter which of the 3 i boot the network crawls on any other machine thats logged in. I have isolated to just the 3 win 10 machines. It is very frustrating.
      My ComputerSystem Spec
  2.    02 Feb 2017 #2

    I can't say I've noticed anything, its at its usual speeds. Did you do an inplace upgrade install for those machines from older versions of Windows?
      My ComputersSystem Spec
  3.    02 Feb 2017 #3
    Join Date : Mar 2014
    Arizona
    Posts : 63
    Win7/Win8
    Thread Starter

    All three are clean installs. One dell 430g mini (media tv machine), acer laptop (came with 10 but clean install as I hate bloatware) one custom tower quad core amd 8gb mem. Checked for updates on all 3 and they are fully updated. The odd thing is ctrl+alt+del and checking network shows little to no traffic. Yes I know how unreliable that is but it's windows reporting to itself so still useful. The crawl only happens when one of the 3 is booted. The pcs run fin although internet is slow. The dsl modem (yeah I know) is rented from phone company which is way out of date. I just dont get why its only the win10 machines.
      My ComputerSystem Spec
  4.    03 Feb 2017 #4
    Join Date : May 2015
    Central IL
    Posts : 4,060
    Mac OS Sierra

    If you only have 6 mbps, it will already be slow, same as your upload not even being 1 mbps. Adding more devices that want outbound connections, will just cause it to come to a slow crawl as if you are on 300 baud.

    The other item is that if you allow updates to be taken from any Windows 10 machines to be shared and same as pulling from the web, along with the stupid feature to find connections from friends, tablets and smart phones connecting to a computer to stream stuff through, you will always end up in the position you are in.
      My ComputerSystem Spec
  5.    03 Feb 2017 #5
    Join Date : Mar 2014
    Arizona
    Posts : 63
    Win7/Win8
    Thread Starter

    Ok i wrote a book as a reply only to lose it in some glitch. Arg

    Just wanted to say that it is only the win 10 machines that cause the issue. I have isolated it to only them. I have the share updates off and the find connections and location disabled. I did recently do the anniversary update so I will check them again. I have even removed the 300mbs tplink router from the equation. 2 phones online and as long as I boot the win7 machines videos and YouTube are fine. But not when its just the 2 phones and 1 win 10. I have a computer repair company and most of the old timers like Brink know me. I say that so that we can get to the issue and not wade though the obvious. I only ask for help here when I have exhausted all my other Avenues. I have customers with this complaint as well and I would like to find the reasons.

    Thanks for replying.
      My ComputerSystem Spec
  6.    07 Feb 2017 #6
    Join Date : Mar 2014
    Arizona
    Posts : 63
    Win7/Win8
    Thread Starter

    Still a major issue with no solution yet
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved New windows 10 user needing help with slow internet speeds
Hello, I am new to these forums and have updated to Windows 10 just a little over a month ago. When I upgraded I had to buy a new usb wifi adapter for my computer as my old one would no longer work on Windows 10. I threw away the box on my new...
Network and Sharing
Solved Slow/Unstable Internet Speeds after Win 10 Update
My interent on my custom desktop, as far as I can remember, has functioned fine for a long time now. However, after upgrading to windows 10 and having it around for a while, I noticed a sharp decrease in internet speed. I've tried multiple...
Network and Sharing
Solved Slow internet speeds since installing SSD and fresh Windows 10 install
A few weeks ago I installed a SSD into my desktop and installed Windows 10 on it. I never checked my speeds at the time so I'm not sure exactly when my download speeds started to be terrible, but I assume it was then. Other computers on the network...
Network and Sharing
Why would Windows 10 require daily restart for normal internet speeds?
BackgroundRunning a clean install of Windows 10 on a 2013 Retina Macbook Pro via Bootcamp. Wireless network card: Broadcom 802.11ac Network Adapter ProblemAs the day wears on my internet connection (ONLY via my win 10 laptop) gets slower and...
Network and Sharing
Windows 10 location service issue(Internet speeds killer!)
Hello Windows 10 users! I have noticed that the Windows 10 location service has a MAJOR flaw!,it just annihilates internet download and upload speeds! Tested with Network Speed Test(Windows App store): With Location service(from action...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:34.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums