1.    02 Feb 2017 #1

    Lan Cable - does it go defective ??down to 100M slower than Wifi


    Hi there

    (Solved problem -- see next post in this thread).)

    Do the LAN connectors on a Router go defective - or does the wiring also fail.

    I've 2 LAN connectors wried up -- I noticed on both of the computers the LAN led switched from Green (1G) to Orange (100M),

    Find it strange that TWO LAN connections on different computers should BOTH go slow.

    Still got better theoretical connection via 5GHZ Wifi -- which should be BONKERS !!!!

    Click image for larger version. 

Name:	wan.png 
Views:	14 
Size:	39.1 KB 
ID:	119503

    Any ideas

    Cheers
    jimbo
    Last edited by jimbo45; 02 Feb 2017 at 09:34.
      My ComputerSystem Spec
  2.    02 Feb 2017 #2

    Hi folks

    Found the answer -- SKY Q box connected to LAN -- removed from LAN and set to Wifi -- now all working again OK and LAN LED lights miraculously all GREEN again.

    So it looks like if you've a SLOW device on a LAN all the other ports on the router get "hosed" --- shouldn't happen but it's a cheap router that the cable company threw in when they installed fibre optic connection -- I'll just use it as a backup / secondary router for visitors wifi access and buy a decent commercial router.

    The extra hardware security and facilities of commercial routers are well worth paying a bit extra for. I should theoretically be able to get 10G from a commercial router and decent LAN connection in any case.

    My ISP also has very fast Internet - up to nearly 1Ggb/s (bits) - but the 10G would be for Internal LAN.

    Cheers
    jimbo
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Wifi not connecting without Ethernet cable
Basically what happened before: After updating to Windows 10, my computer was not showing any network options. (The icon says "Not connected - No connections are available) Going into Control Panel/Network and Internet/Network Connections, it then...
Network and Sharing
my computers cannot connect to the internet via cable only via WiFi
my problem is i can connect to my network also internet via WiFi but i get drop out . but not via cable the router IP is 192.168.0.3 my server 2012 ip 198.168.0.10 we have 16 port switch trying to connect to server with cable also get internet...
Network and Sharing
Solved Help router LANports slower than Wifi !!"
Hi there Is it cables or my devices -- I have decent wifi speed on both 2.4 and 5 GZH band, and WAN Ethernet of 1 Gb but the 2 LAN port I'm using on the router only show 100 mb Any ideas (I have to have LAN for those 2 pieces of kit). ...
Network and Sharing
Issues with ethernet connection - internet slower than on WiFi
I have a desktop pc in room 1 which up until now has been connecting fine to the internet via WiFi from the router (DrayTek Vigor2710ne) in room 2. I was getting acceptable speeds using WiFi but in an effort to see if I could get a faster...
Network and Sharing
USB3 HDD slower than ext laptop HDD USB2==>SATA cable
Hi there WD passport (small self powered 2 TB USB3 drive) has appalling performance compared with an OLD laptop HDD that I connect via a USB2==>SATA cable to USB2 port. Same file (2GB mp4 video) copied to a directory on the SSD. External...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 15:34.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums