Windows 10: Thumbnails not showing on network drive

  1.    3 Weeks Ago #1

    Thumbnails not showing on network drive


    Since the last Windows update I cannot see thumbnails on my network drive (across two windows laptops). As I work with a lot of images this is really frustrating as I'm having to copy folders to other locations to view the images.

    I can see thumbnail / image view in all other folders/locations including Dropbox, downloads etc as shown on screenshot attached but you'll see no thumbnail view.

    I've carried out all the changes suggested via Control Panel (across the forum) and run the Thumbnail and Icon Cache Rebuilder fix but nothing has changed

    What else might be going on that has caused this and how to do I reinstate the thumbnail view
    Attached Thumbnails Attached Thumbnails Thumbnail view.png  
      My System SpecsSystem Spec


 

Related Threads
Network drive not showing up (Samba) in Network and Sharing
Windows 10 x64 14393.479 External USB drive ethernet connected to my router, Samba enabled. Recently I freshly installed Windows 10. Before that whilst the pre-anniversery version, the external drive showed up under 'Network' in the Explorer tree...
Thumbnails showing as icons in General Support
Hi - I hope someone can help When I look at my phone image files through my laptop via USB MTP using Windows10 I can see some file thumbnails as images (those from the DCIM Android folders - DCM images and other JPG images transferred to my...
Someone please help me. I am trying to set up our server which we have on my sisters new laptop. when I go to 'map network drive' and click 'browse' the server called 'BGE-B-NAS' doesn't appear on the list. I have tried multiple times and nothing...
I use Windows 10, but ever since upgrade from XP to windows 7, PSD thumbnails are not showing in windows explorer, as jpg and gif does. Tried this solution but nothing changed: How to enable Thumbnail view for Photoshop PSD files in Windows 7 any...
Hi everybody, I am using W10 Home and I have just done a clean install and I am in the process of customizing the system to my needs. The problem I step into is this: I connected a new network drive from within Windows Explorer and if I open:...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:09.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums