Windows 10: LAN scanner stopped working after update

  1.    01 Feb 2017 #1

    LAN scanner stopped working after update


    Hello everyone,
    Lately I've been (sadly) an Windows 10 user which so far gives me nothing but troubles.
    After the "Customer Update" we've recently experienced, my LAN scanner stopped working.

    The device I am talkng about is Konica Minolta Bizhub c224e. It is combined printer with scanner. The way scans work is that the printer/scanner saves the scanned file on my computer via LAN network. Sadly, no more. For some reason straight after update I am talking about, the scanner can't save any more files on my computer. The printer works just fine.

    I didnt change anything related to sharing. Didnt install/uninstall any new drivers or devices. It's all the same way it was before update, excluding update alone of course.

    Does anyone have any clue what could the update change in Network and sharing, that the scanner can't save anything?
      My ComputerSystem Spec

  2.    01 Feb 2017 #2

    Welcome to the TenForums @Ricdarico

    While you may search for a fix the quickest way is likely to re-install device. First create a restore point and maybe even an Image of OS.

    Then uninstall printer and scanner. Head to Minolta and get the latest drivers and software. Proceed with the installation. Watch the order, some devices need to be powered off while drivers and software are installed and will call for the device when required. You should have some sort of Quick start card that indicates order.

    The installation process should return operation back to normal.
      My ComputerSystem Spec

  3.    01 Feb 2017 #3

    Hi, thanks for welcomes.
    In the meantime I have already tried uninstalling and installing device back. Result is the same. Printer works fine, I can acces printer/scanner options but the scans won't go through.
    They must have changed something in network sharing options (or possibly privacy settings?) that is blocking files from being saved, but I have no idea what exactly.
    If anyone has some ideas please feel free to post them.
      My ComputerSystem Spec

  4.    01 Feb 2017 #4

    Did you check order, install then connect, or connect and install?

    With some devices you can start the scan either at the device or at you PC. Is the behavior the same?

    There is a "Shared Folder" trouble shooter and of course their is the Network Reset option. Finally their is another cumulative update that was released January 26, 2017 which you can read about here. As it is not being pushed through windows update wide scale usage has not occurred. You can also search the update on Google. I understand it is not just for preview.

    Cumulative Update KB3216755 Windows 10 RP ver 1607 build 14393.726

    I should have also mentioned there is a trouble shooter for Incoming connections and Network.
      My ComputerSystem Spec

  5.    02 Feb 2017 #5

    I first installed then connected the device, the way that Konica manual says.
    I can't start the scan with PC, there is no way to do so with the way the scanner is set. All scans are started and process directly on printer with a press of a button. The only thing that happens on PC is just saving it in shared destination.

    I tried Network Reset option, didnt help. How can I acces Shared Folder troubleshooter?

    About the update you mentioned, I don't see about Network and Sharing related in the description. so I would like not to install it since lately every single update breaks something on my PC.

    I also tried a troubleshooter for Network, but how can I access incoming connections troubleshooter?
      My ComputerSystem Spec

  6.    02 Feb 2017 #6

    To get at all the Trouble Shooters type Troubleshooting into Cortana. The app appears at top of list. Click, window opens. Upper left, View all.

    If that doesn't work I would also recommend these four commands at command prompt(admin) You will have to reboot. These do additional resets. Don't key in the stuff in brackets, its just there to tell you what command does. You can research on Google if you want. Create a restore point, better safe than sorry.

    ipconfig /flushdns (Clear the dns cache)
    nbtstat -RR (release and refesh NetBIOS names)
    netsh int ip reset (reset ip settings)
    netsh winsock reset (Reset Winsock Catalog)
      My ComputerSystem Spec

  7.    03 Feb 2017 #7

    Sorry it took so long,
    I have tried all troubleshooters you mentioned and your commands as well. Nothing helped.
    I really think you are approaching the problem from the wrong side though. In my belief, the problem is caused by new settings introduced in customers update. However I can't rly find anything new network and sharing related in settings option...
      My ComputerSystem Spec

  8.    03 Feb 2017 #8

    Agree and I was hoping either the Trouble Shooters or the command line resets would clear. Scanning is an everyday activity so if it was a design bug the world would be screaming.

    The one thing that can stop sharing, by design is your firewall. Can't remember if you said you had tried with it shut off.

    After that the next logical move is the scanner manufacture. If it is inherent to Windows 10, or something in their logic, then they must be getting calls, I would also try them.

    If they have a fix if you could post back it would be most helpful.
      My ComputerSystem Spec

  9.    03 Feb 2017 #9

    Thanks for all the ideas anyway.
    I have tried to disable firewall and also my antimalware (bitdefender) but it didnt work.
    All the rest computers (there is one more on Win10 in which i havent installed the update, mostly because it has no internet connection-just the LAN network) are working fine.
    Guess I'll have to reinstall 7. At least i won't have problems like this after every update.
    Once again thank you for all the ideas.
      My ComputerSystem Spec


 

Related Threads
I have an Acer Aspire ES1-711-P14W, When I initially reinstalled my touchpad wasn't working so I installed these drivers from Acer it worked fine until I updated to Version 1607 Build 14393.10: Chipset Intel Chipset Driver 10.1.1.7 IO...
I have a HP beatsaudio laptop, it has just installed the windows 10 anniversary update, due to the location of my office I use a wireless extender since this update has installed I cannot get any internet connection via this, if I diagnose this...
Hi everyone, Windows 10 just launched a big update (16th April was the installation for me), I believe it enabled Cortana here in Australia, upon restarting I was getting annoying notifications I had previously disabled, and a bunch of smaller...
Hi, after updating to windows 10 from w7, my ati mobility radeon hd 5000 series stopped working because of an error code 43. The 4200 series works just fine. Updating the drivers doesn't solve the problem, but i can install them manually like...
Windows update has stopped working in Windows Updates and Activation
Hi there everyone after updating to win10 from 8.1 everything worked fine until today. When I switch pc on I always check for updates but today windows update would not work!! It had worked since upgrade on Monday. Tried rebooting but still...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:07.
Find Us