Windows 10: Can't get any network on my desktop PC - red cross Solved

Page 1 of 2 12 LastLast
  1.    29 Jan 2017 #1

    Can't get any network on my desktop PC - red cross


    Hi,
    I have a desktop PC with an ASUS motherboard. I can't get ANY connection to the internet. I just get the computer with the red cross in the lower right corner. I've no idea, how to fix it, and I've tried to fix it for MANY hours.

    Does anyone know what to do? Please.
    I've tried:

    - Deep scan for virus, which took 8 hours. All potential viruses were deleted.

    - Start in safe mode

    - Turning the internet on and off, even though all other computers had internet.

    - Another Ethernet adapter put directly on the motherboard.

    - With a working WiFi adapter

    - Used other antivirus softwares such as Malwarebytes

    - Several repair tools

    - Deleting other entrances than the default ones in the local host.

    - Turning on and off the Ethernet under Network connections

    - using the ipconfig /renew, but I get a fail which is "This operation failed as no adapter is in the state permissible for this operation"

    Does anyone have a fix for this? It's boiling my head.

    Thanks in advance and sorry for the bad English.
      My ComputerSystem Spec

  2.    29 Jan 2017 #2

    First thing: Type "trouble" into the Cortana/search box, then select "Troubleshooting." This brings up the Troubleshooting item from Control Panel. Then run the troubleshooter labeled "Connect to the Internet" under Network and Internet. Given all you've already done, this may be superfluous or unhelpful.

    Second thing: check out this TenForums tutorial: Network Adapters - Cleanup and Reset in Windows 10. Hopefully, this will do the trick.

    Third thing: head over to the SmallNetBuilder.com forums, an active user community completed devoted to networking topics and troubleshooting. Post to the "Other LAN and WAN" section under the LAN&WAN section there.

    Sorry for your trouble. A Windows PC without Internet access is like the proverbial "fish without a bicycle!"

    HTH,
    --Ed--
      My ComputerSystem Spec

  3.    29 Jan 2017 #3

    You might also try powering down machine, unplugging and pressing power button for 20 seconds. Having an Asus board, I know it occasionally gets in a state and the only way to clear is full power down. If you have a board like mine, two ports, one gets into a state and takes the other out with it, even through they are made by different companies.

    Also ensure you try another cable. You should see at a minimum, a yellow light.

    Also check your BIOS and ensure it is enabled. I know you didn't disable but its quick to check.

    What does device manager say about your adapters. Do they show, are there any warning signs on the adapters, do they say working.

    In command prompt(admin) run these commands. Not the stuff in brackets, that tells you what is does.

    ipconfig /flushdns (Clear the dns cache)
    nbtstat -RR (release and refesh NetBIOS names)
    netsh int ip reset (reset ip settings)
    netsh winsock reset (Reset Winsock Catalog)
      My ComputerSystem Spec

  4.    29 Jan 2017 #4

    Hi again,
    Thanks for the help. I've tried all you've said, but none of it helped me, sadly.
      My ComputerSystem Spec

  5.    29 Jan 2017 #5

    It reports that either the Ethernet adapter is disabled or there might be a problem with the driver for the Ethernet adapter. None of it can be true...The internal ip address should be 192.168.0.112.Default gateway is 192.168.0.1, but everytime I write it in it magically disappears. I can ping the localhost, but I can't ping anything else. I have a reason to believe, it is virus. I've had one before ages back, that did the same. I've deleted all available virus I found in a 8 hours deep scan, but I still can't write in the gateway address, and still nothing has changed.The preferred DNS is 208.67.222.222- I've already tried several other cables, and the cables give full connection to other devices, if I plug it in them.
      My ComputerSystem Spec

  6.    29 Jan 2017 #6

    At this point, I'd recommend an in-place upgrade/repair install, as described in this TenForums tutorial: Repair Install Windows 10 with an In-place Upgrade. OTOH, if you do think it might be a virus, the safest course of action is to wipe the drive, and perform a clean install instead. Ouch!
    --Ed--
      My ComputerSystem Spec

  7.    29 Jan 2017 #7

    Has it ever worked?
    You might want to check that it's not using the wrong driver, as can sometimes be provided by Microsoft, especially if it's a Realtek NIC. Better to get the chipset drivers from ASus.
      My ComputersSystem Spec

  8.    29 Jan 2017 #8

    Many thanks for the help.
    I used the media creation tool by transferring it to a USB and stuck it into my PC. I then created a new version of Windows upon the other one on the same SSD. I specifically chose to create a new version without inserting the windows key, because it automatically used the already used one on my SSD. It worked. It had transferred the whole old config onto the new version and also transferred all the files. Now the whole computer is just as before. It only uses 8gb extra space.
      My ComputerSystem Spec

  9.    29 Jan 2017 #9

    Great. Interesting your comment "The internal ip address should be 192.168.0.112". Were you using a static IP or a reservation on your router for MAC address? I wonder if that address was already taken.
      My ComputerSystem Spec

  10.    29 Jan 2017 #10

    Caledon Ken said: View Post
    Great. Interesting your comment "The internal ip address should be 192.168.0.112". Were you using a static IP or a reservation on your router for MAC address? I wonder if that address was already taken.
    I have a static ip, yes. And the internal ip is reservated specifically for my desktop pc.
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
I lost the icons for wired PCs on network AND my printer icons changed. In File Manager>Network I can no longer see two desktop PCs including one I am on now (both wired to network). Only PC icon that shows up is my Sony laptop connected via...
Red cross on sound in Drivers and Hardware
Hello, I have a fresh install on my PC and for some reason it doesn't detect my headphones, I've plugged them in the front and rear and still no luck, all drivers and software are up to date, any idea what's happening? They did use to work...
Desktop no longer in network in Network and Sharing
Hi guys - here goes: Upgraded win7 to win10 yesterday on my desktop (free from MS). So far so good, EXCEPT - I can no longer print from my win10 laptop - it cannot see the printer connected to my desktop. Nor can I see my desktop in the network...
Solved cross-platform play questions in General Support
I do not own an Xbox one or an Xbox 360, but my friend has an Xbox 360 and I have a windows 10 gaming PC. I was able to add him as a friend and send messages, but I see that a number of games do not show up in the windows 10 or Xbox one section of...
Greetings. I have been told, that "our" free version of Windows 10 don't support change of language by Andre Da Costa. See this link for info:...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:39.
Find Us