Windows 10: Network Error Message when saving files in Office Programs

  1.    27 Jan 2017 #1

    Network Error Message when saving files in Office Programs


    I hope this is the correct forum. I have a Windows 10 desktop with Office 2007 installed. When I save a file from any of the Office programs I receive an network error message:

    "Windows cannot access \\ASUSMAIN\documents2" The error code is 0x80070043.

    ASUSMAIN is the name of my desktop but I don't have a folder anywhere on it with the title of "documents2". I have searched for information on how to delete a network share but haven't been able to find how to do it.

    I have a small home network and do not use a Homegroup. I have no trouble accessing the other devices on the network. This error only occurs when saving files with Office programs, not with any other program. It appears to be a network share problem but I am not sure.

    It may have something to do with the "Offline editing options for document management server files" in the Office programs options menu because when I try to change the path location and folder, it kicks the same error.

    I hope someone can offer some help.

    Paul
      My ComputerSystem Spec


  2. Posts : 4,239
    Mac OS Sierra
       27 Jan 2017 #2

    Check your File location for saved files in all Office programs. That is what looks like a network location, not a folder. I used to set a different folder for each Office program. That way they were not just dumped into Documents.
      My ComputerSystem Spec

  3.    28 Jan 2017 #3

    bro67 said: View Post
    Check your File location for saved files in all Office programs. .
    I have checked the file location for saved files in every Office program and they are all legitimate and none of them are this network location. I don't know where to look to find this network location. If I did I could delete it or replace it, but it doesn't seem to exist.
      My ComputerSystem Spec


  4. Posts : 4,239
    Mac OS Sierra
       28 Jan 2017 #4

    It thinks that there is a network connection to that folder, which could just be from One Drive. You can try running the repair from inside of any of the Office programs. You need to make the change in each Office program for the Save Location. Otherwise you will keep getting that error.

    The only other way around it is to uninstall Office, reboot and try it again to see if it will default to your My Documents folder under your User Profile folder.
      My ComputerSystem Spec

  5.    29 Jan 2017 #5

    I looked at my OneDrive and there is no folder named documents2. I also double checked each save location in each Office program and that network address is nowhere to be found and all of them are correct save locations.

    I uninstalled MS Office using Revo Uninstaller and reinstalled Office. Same problem.

    If I click browse in the "Default file location" the error occurs immediately even though the location is D:\My Documents\. Clicking the browse button in the "Server drafts location" in the offline editing section also kicks the error. However, clicking the browser button in the "AutoRecover file location" doesn't cause the error.
      My ComputerSystem Spec


  6. Posts : 4,239
    Mac OS Sierra
       30 Jan 2017 #6

    Something has to be messing with it. That is odd if you did a complete purge with Revo. Have you tried setting up a new profile as a "Local" user and install Office under that profile?

    Try Service Scanner and Minitoolbox to see if that fixes it if sfc /scannow from the Command window does not. It is related to a network share, which could be from a bad registry group that was there if you upgraded from a previous edition of Windows to Windows 10. Publisher page for Farbar
    Last resort would just be a Nuke the drive and do a clean install of Windows 10 with the ISO from microsoft.com. Another tool is "Internet Complete Repair". It is for fixing anything network related. Download Complete Internet Repair - MajorGeeks

    What does the command in this show when ran in Powershell? List Shares in Windows w/ PowerShell - krypted.com
      My ComputerSystem Spec

  7.    30 Jan 2017 #7

    @bro67 – Partial success today. Thanks for hanging in there with me. I decided that before I use the tools you suggested, I would try to uninstall and reinstall Office once more.

    This time Word now works properly when saving a file, at least the error isn’t kicked. However, if I try to browse one of the Save locations in the options menu the same error occurs. I have left them they way right now.

    However, Excel throws a fit immediately when saving a file. I don’t have time today to try your tools suggestions but will look into it tomorrow.

    Thanks
      My ComputerSystem Spec


  8. Posts : 4,239
    Mac OS Sierra
       30 Jan 2017 #8

    You may just want to save any documents and such and just nuke the drive and do a fresh install of Windows and Office. The two are so tightly tied together, that it is hard to fix some issues. Especially in how much Microsoft has changed SMB/CIFS.
      My ComputerSystem Spec

  9.    31 Jan 2017 #9

    bro67 said: View Post
    You may just want to save any documents and such and just nuke the drive.
    I'm trying a few other things and if they don't work, I'll format the drive. Thanks for your help and suggestions.
      My ComputerSystem Spec


 

Related Threads
I have a problem with a program not saving preset data. Possibly due to harlink extenstion with only one piece of software. I use symbolic hardlinks on my system but I do not know if the following has any bearing on the issue with the software I...
Hello eveyrone, So, for the past 2 days my pc is displaying an unusual behaviour. Every installer that I download does not work. Some programs like uTorrent or Dolphin or Hijackthis don't work. I have tried compatibility, I have tried running...
I just installed Office 2010 on my Windows 10 machine. Many/most of the pages of MS Word 2010 Help (Down Arrow to Right of Search/Content from this computer/Word Help) displays the irritating message: This webpage might not be displayed...
Since I upgraded to Windows 10 I am unable to open an existing Office file, edit and save it. I get popup messages saying that I don't have administrator permissions. I am logged in as administrator. Also, I'm told that the files are Read Only,...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:59.
Find Us