Page 3 of 3 FirstFirst 123
  1.    19 Jan 2017 #21
    Join Date : Jan 2017
    Turku
    Posts : 1,697
    Windows 10 Pro IP Build 16299.19 (Branch: RS3 Release)

    Ok that does not indicate any problems!

    What AV and Firewall are you using? Have you tried to disable the firewall briefly?
      My ComputersSystem Spec
  2.    19 Jan 2017 #22
    Join Date : Jan 2017
    Posts : 11
    windows 10
    Thread Starter

    I have avg Internet security which I disabled but made no difference. I took the advice of resetting the router, and after taking ages it won't setup! So Internet at all now on my pc
      My ComputerSystem Spec
  3.    19 Jan 2017 #23
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 3,333
    Windows 10 Pro Build 1703

    Nez could you also please confirm that actual speed you are paying for.
      My ComputerSystem Spec
  4.    19 Jan 2017 #24
    Join Date : Jan 2017
    Turku
    Posts : 1,697
    Windows 10 Pro IP Build 16299.19 (Branch: RS3 Release)

    OH, so it seems like a router problem after all. It should not have any problems starting up if it's working properly.

    Try to power off the router, then wait 5-10 minutes and power on again.

    If it does not help, then do a full reset of the modem using the physical button found on the side.

    If that does not help, then get a replacement modem.


    EDIT: router = modem (just to clarify that I talk about the same device)

    EDIT2: There can be multiple reasons for the modem not working:
    1. It got hacked
    2. It died of old age, has gotten an electric spike, or overheating/swollen capacitors
    3. the storage is full of data logs
    4. the RAM gets full because of too many entries gets loaded to memory
      My ComputersSystem Spec
  5.    19 Jan 2017 #25
    Join Date : Jan 2017
    Posts : 11
    windows 10
    Thread Starter

    I phoned plusnet, they got it running again, and now everything appears to be ok. He did give an explanation of how everything can slow down even though it appears from all test results that the connection is ok, and how one device can be ok, like a playstation but not a pc. The problem with the acual reset was a side issue , something to do with incorrect ids and passwords that i had to go into the router settings to change
      My ComputerSystem Spec
  6.    19 Jan 2017 #26
    Join Date : Jan 2017
    Turku
    Posts : 1,697
    Windows 10 Pro IP Build 16299.19 (Branch: RS3 Release)

    AWESOME! Happy networking again! :-)
      My ComputersSystem Spec

 
Page 3 of 3 FirstFirst 123


Similar Threads
Thread Forum
HP laptop running very slow. Can't defrag hdd
Hi guys. Recently my girlfriend's laptop has been running ridiculously slow. Slow enough that we both try to avoid using it anymore. My 4 year old desktop is more responsive. I've cleared off some of the unnecessary files that were...
Performance & Maintenance
Windows 10 Running very Slow!! Think I have a Virus or Malware Help!!
Hi, My laptop had been running extremely slow lately and I get all kinds of pop ups! I am running Windows 10 Home and have an HP laptop. I believe I have a virus or malware. I ran malwarebytes and it found nothing. I also have a hijack this log if...
AntiVirus, Firewalls and System Security
Brand New Laptop Is Running Really Slow
I just brought a brand new HP Pavillion 360 and it came with windows 10 already installed. Everytime I do anything whether it's starting up or opening a programme it takes a really long time and I can't figure out why I've googled it and found most...
Performance & Maintenance
OS running very slow after new windows 10 installation
im hoping to find out bc i just upgraded to windows 10 for free and for some reason its been running very slow. i have no idea whats causing the slow speed as my computer is very clean in terms of junk files as i regularly wipe free disk space and...
Performance & Maintenance
PC Running Incredibly Slow
After upgrading to Windows 10, it's just been problem after problem... Everything on my computer is running incredibly slow. GTA 5, Flight Simulator X, all running slower than ever. Even the operating system, simply writing something, is slow....
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:57.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums