Windows 10: New router, "Default Gateway Not Available" error Solved

Page 1 of 3 123 LastLast
  1.    11 Jan 2017 #1

    New router, "Default Gateway Not Available" error


    You'll have to excuse me as I explain this as best I can; I'm not the most tech savvy individual, but I'll do my best to explain my problem in as much detail as possible.

    I had been having a lot of trouble with my wifi and purchased a new router last month (info below). At first it worked fine. Signal strong and consistent. Then I started to get random appearances of the "default gateway not available" error. I looked online and tried a lot of the most common fixes, including updating drivers, uninstalling my drivers and resetting for the default drivers, unchecking the box the allows my computer to turn the router off to save power, changing channels, setting my default gateway manually, and several other fixes. Nothing worked. At its worst, I'm dropping my signal every minute or so. This is especially a problem because I like to play online games, and that's not exactly possible with a signal like this.

    This is my laptop (little over two year old):
    Amazon.com: Lenovo Y50 15.6-Inch Gaming Laptop (59425944) Black: Computers & Accessories

    This is my new router (slightly more than one month old):
    Amazon.com: TP-Link N450 Wireless Wi-Fi Router, Up to 450Mbps (TL-WR940N) - V3: Electronics

    If anyone knows a fix to this situation, I'd appreciate it greatly. If you need any more information about my setup, let me know.
      My System SpecsSystem Spec

  2. Caledon Ken's Avatar
    Posts : 1,086
    Windows 10 Pro Build 1607
       11 Jan 2017 #2

    Welcome to the TenForums.

    I would first start with powering down your modem and router. If you didn't make to many changes to router I would reset it. Read manual on reset, some you have to hold the reset button for eight seconds. I would then ensure the firmware in your new router is up to date.

    Moving back to you PC, go into your advance power options and look for Wireless adapter. Ensure plug and battery are set to maximum performance. If you laptop came with windows 10 go to the Lenovo site and get their recommended wireless driver, the latest a greatness is not the best.

    Not sure what adapter you have. These recommendations were just published by Intel last month.

    Recommended Settings for 802.11n Connectivity

    Note which driver you are using now. If it turns out that the older driver works we will have to disable Windows updating your drivers.

    As well make sure router is not near cordless phone, transformer bearing lights or other sources of electrical noise.

    Are you using 2.4 Ghz network or 5Ghz? (2.4 for range, 5 for speed.)

    In terms of bars in wifi icon, how many are lit?
      My System SpecsSystem Spec

  3. bro67's Avatar
    Posts : 3,164
    EL Capitan
       12 Jan 2017 #3

    Some of the TP-Link like the Netgear, tend to overheat. If it is dropping connection, but your laptop can connect to other access points, I would be looking at a Gateway issue. No need to shut everything down and then reboot one by one anymore. You could try a reset on the TP-Link and change the default channel to Channel 3 with Wireless-b/g/n enabled. You can set for 'Lower" Channel for Wireless-n. Security should be set to WPA/WPA2 or WPA mixed with TKIP/AES set.use a Hex-Decimal password for the time being.

    I would suggest buying inSSIDer, since it comes in really handy when you are trying to diagnose connection issues. Check also in the Command Window the output of netsh wlan show all. If you post the output on here, delete from the copied info from Command Window to Text editor, that you do not show your Outbound IPv4/IPv6 IP. Just replace the IP with xx.xx.xx.xx, same with the IPv6.

    What the netsh wlan show all command does is allow us to see what you are dealing with when that Gateway is telling devices that it is available and what your laptop is showing for how good the mini PCI-e WLAN card is working. Sometimes uninstalling the device and driver in Device Manager and installing the default driver that Lenovo has is the best thing. Knowing that Lenovo tends to install its own Wireless-z Config agent, that can also cause issues.
      My System SpecsSystem Spec

  4.    12 Jan 2017 #4

    I'm trying to go through these suggestions slowly, see if I can pinpoint what it is exactly that fixes my issue. So far, here's what I've done:

    - I didn't have a chance to restart my router; I've been out since I posted this and only had a chance to to the listed steps and leave my computer while it was restarting. That'll be my next step if I still have problems.
    - I checked advanced power settings and everything under wireless was at Maximum.
    - Went to Lenovo and got the recommended driver, downloaded it, installed it, and reset my computer.

    Like I said, I'm going through this stuff slowly. I haven't seen any issues since then, but I've only been using my computer for about an hour, so I'll continue to monitor it.

    As for the clarifications I was asked for:

    - The router is fairly close to our stereo system, but that thing's rarely turned on, so I imagine it isn't much of a problem.
    - I'm not sure how to check if it's 2.4 Ghz or 5Ghz
    - All of the wifi bars are lit; they never dip below maximum.

    Thanks for the help guys, I really appreciate it.
      My System SpecsSystem Spec

  5. Caledon Ken's Avatar
    Posts : 1,086
    Windows 10 Pro Build 1607
       12 Jan 2017 #5

    Just checked your router, doesn't say dual band so ignore the 5Ghz. If you have an Android phone you can download, for free, WiFi Analyzer. Bro67 mentioned inSSIDer which is also an excellent product, used to be free. The Android app will at least let you see channels in area.

    Wifi Analyzer - Android Apps on Google Play
      My System SpecsSystem Spec

  6.    12 Jan 2017 #6

    Unfortunately, I've got an iPhone, so that Android app isn't going to do me much good.
    inSSIDer would be great, but boy howdy is that expensive. I can afford it, but I definitely shouldn't be dropping that kind of money except as a last resort (especially after spending $300 today because my car's ignition decided to die ). Let's aim to troubleshoot without it for now...

    I just got another default gateway issue; going to attempt a reboot of the router and work from there.
      My System SpecsSystem Spec

  7. Caledon Ken's Avatar
    Posts : 1,086
    Windows 10 Pro Build 1607
       12 Jan 2017 #7

    $300 caught my attention. This version is $19.99. May not have all the tools but clearly shows networks, channels in use, strength, security and max speed.

    There is likely an ios free analyzer, I just haven't chased.

    Download inSSIDer - MajorGeeks

    Did you run that command the bro67 suggested?
      My System SpecsSystem Spec

  8.    12 Jan 2017 #8

    Yes, I ran the command and I have the output attached here. I didn't see any outbound IPv information in there, so I didn't delete anything.

    I must have been looking in the wrong place or at the wrong number, because when I looked up inSSIDer, the pricetag was $150. I downloaded it and I'm working with that ATM.

    EDIT: I can't seem to find a way to purchase the license on the site or through the program. The only prompt that appears asks for the license key.

    Apologies again, like I said, I'm kind of thick when it comes to this stuff. Just... you know, explain it to me like I was five years old.
    New router, "Default Gateway Not Available" error Attached Files
      My System SpecsSystem Spec

  9.    13 Jan 2017 #9

    I would suggest updating or at the very least re-installing your NIC driver.

    I'm not too familiar with Lenovos but I expect their website will run a check on your laptop for the latest drivers once you have entered your machine's credentials.
      My System SpecsSystem Spec

  10. Caledon Ken's Avatar
    Posts : 1,086
    Windows 10 Pro Build 1607
       13 Jan 2017 #10

    Agree with John. I think you said you went to Lenovo and got their driver, and installed it right? Did you notice driver version before and after. Important to know that if it works with Lenovo driver and it is being updated we can disable automated driver updates.

    Lets not concern ourselves with inSSIDer. I downloaded as well as was confronted with key message and no link. Bro67 command shows us networks in area. There are 3, one is yours, on channel 3, and the other two are on 11.

    Please also check router firmware. It is not likely cause but good to keep current.
      My System SpecsSystem Spec


 
Page 1 of 3 123 LastLast

Related Threads
So, there's a location in File Explorer on Windows 10 you can go to called "Network." In this place, you can go to your router properties, and change some settings. Originally, a "General" tab was appearing in these router properties, and you could...
Hello all, I recently got a new laptop and I've been having trouble with connecting to the internet. Several times a day, internet pages will stop loading and Windows diagnostics will come up with the message "The default gateway is not...
I just reloaded Win 10 Preview Build 14951. I'm trying to set my default save locations (Settings, System, Storage) but the only two that I can change are Apps and Maps. The others give me error 0x80070005. Is there a registry location I can change...
So I have been able to use my pc fine until the internet loses connection, so I troubleshoot and It says: The default gateway is not available, I had this error a few days ago and managed to fix it by setting my ip to obtain automatically, I tried...
Hi all, I have been searching the web for an answer to this question since first getting Windows 10 last year. I would like my File Explorer to open using the "List" view rather than the current default of "Details". I have seen many responses...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:43.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums