Windows 10: Can't access router config page 192.168.1.1

Page 1 of 2 12 LastLast
  1.    11 Jan 2017 #1

    Can't access router config page 192.168.1.1


    I am on Win 10 Home 64 bit, I noticed that I cannot reach my wi-fi router config page http://192.168.1.1. Doing so gives me the "can't reach this site" on all browsers - Chrome, FF, IE, Edge. I am able to ping 192.168.1.1 I have tried various suggestions like disabling Firewall, disabling anti-virus, ipconfig /renew, updating network driver etc. I am able to access the config page from my mobile and tablet. I remember I was able to access the page sometime ago, some changes seem to have been made recently but can't seem to figure out. Please help!
      My System SpecsSystem Spec

  2. bro67's Avatar
    Posts : 3,163
    EL Capitan
       11 Jan 2017 #2

    What shows for ipconfig /all in a Command Terminal. Find the Default Gateway. It is possible that it is a https.
      My System SpecsSystem Spec

  3.    11 Jan 2017 #3

    I have tried https. ipconfig output is as follows:

    Wireless LAN adapter Wi-Fi: Connection-specific DNS Suffix . : Home Link-local IPv6 Address . . . . . : fe80::6d22:7633:761:1364%6 IPv4 Address. . . . . . . . . . . : 192.168.1.4 Subnet Mask . . . . . . . . . . . : 255.255.255.0 Default Gateway . . . . . . . . . : 192.168.1.1
      My System SpecsSystem Spec

  4.    11 Jan 2017 #4

    Sorry, if I'm insulting your intelligence but can you check that the PC IP address is 192.168.1.xxx
      My System SpecsSystem Spec

  5.    11 Jan 2017 #5

    Yes I do have the ip address 192.168.1.4 (seen in the ipconfig output shared earlier)
      My System SpecsSystem Spec

  6.    11 Jan 2017 #6

    Which model of router do you have?

    The settings may be at 192.168.1.254.
      My System SpecsSystem Spec

  7.    11 Jan 2017 #7

    deleting history, cookies, files, can help clear this up, and then even, resetting the modem/router, this is one of my old tricks, it worked for me..
      My System SpecsSystem Spec

  8. topgundcp's Avatar
    Posts : 1,989
    Ubuntu14.04x64 MintMate17x64 Win10Prox64
       11 Jan 2017 #8

    Not sure what brand/model of router you have but most routers will take: routerlogin.com instead of the IP address 192.168.......
      My System SpecsSystem Spec

  9. Barman58's Avatar
    Posts : 1,283
    Windows 10 Pro x64 - XP/Vista/Win7/Win8.1 in VM for testing
       11 Jan 2017 #9

    routerlogin com is a Netware router access option only
    tplinklogin.net used to do the same for TP-Link devices but was not renewed the last time it was due so did not work last time I tried

    a Ping of the likely addresses would be more likely to find the required address or run ipconfig /all in Command Prompt window (admin window is best) - the gateway address is normally the router
      My System SpecsSystem Spec

  10. sml156's Avatar
    Posts : 379
    Microsoft Windows 10 Pro 32-bit 10586
       12 Jan 2017 #10

    JohnD said: View Post
    Which model of router do you have?

    The settings may be at 192.168.1.254.
    Like JohnD asked not all routers built equal what router do you have
      My System SpecsSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Hi, I dual boot win 10 and linux. Is there a way with Win 10 I can disable the internet but still acess my router? Thanks.
I have a desktop connected by wire to my Bell modem. I also have a laptop connected via wifi. I had a problem with updates not installing on the laptop so I did a restore to a previous save (about two weeks ago. When it completed, I can recognize my...
I have three computers wired to my D-Link DSL-504T modem/router. Since upgrading two of my PCs to Widows 10 Pro (activated, clean install) I can no longer get reliable access to my routers configuration screen (192.168.1.1) through these PCs,...
A few days ago our internet wires were accidentally pulled from the wall. Called the company and said they'd send someone the next day to fix it. I opened Firefox to do some offline reading, clicked new tab, which is set to Bing.com, knowing it...
Try to use Spartan browser on Win10 build 10056 to access my home Router but unfortunately it canot pop up the login page.so I cannot do any configuration with my router when use Spartan browser. does anyone meet the same problem? thanks.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:09.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums